Color Page playhead goes to begging clip when selecting

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

mp14mp14

  • Posts: 69
  • Joined: Tue Feb 27, 2018 2:57 am
  • Real Name: Mariano Puppo

Color Page playhead goes to begging clip when selecting

PostThu Jul 29, 2021 8:19 pm

Hi,
Is there a way to select clips on the color page and make the playhead stay where it is ??!!

this is driving me crazy, I usually clean all the timeline before do the color but this project has many different tracks and I need to work making different adjustments on each clip/track.
For some reason when you select a clip on a track the playhead goes to the beginning of that clip in the timeline.

It makes no sense to me at all, even when I have everything clean on 1 final track I highly prefer to correct color of the current clip in the middle of the clip not the begging....

I hope there is a way to change it, or at least they do something to fix it in future versions.

Thanks :)
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10761
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Color Page playhead goes to begging clip when selecting

PostFri Jul 30, 2021 2:28 am

Look in preferences, user, color, .. there is an option to offset the playhead ...cue automatically i think
DaVinci Resolve Product Manager
Offline

mp14mp14

  • Posts: 69
  • Joined: Tue Feb 27, 2018 2:57 am
  • Real Name: Mariano Puppo

Re: Color Page playhead goes to begging clip when selecting

PostFri Jul 30, 2021 1:48 pm

Hi Peter, thanks for your reply.

unfortunately I couldn't find that option in preferences :(
Maybe there was an option to do that in older versions ?

Also another feature I'm missing or maybe I'm doing something wrong I can't find a way to lock a video track in Color page. I have many tracks and when adding a node sometimes I'm adding it to the track above of the clip I wanted instead the correct one and since I'm using Adjustment clips for grain and general look is quite a mess to work without being able to lock the track


Locking nodes is not enough, and locking the track at the edit page doesn't lock the track at color page.
Online

panos_mts

  • Posts: 275
  • Joined: Mon Oct 21, 2019 3:18 pm
  • Real Name: Panagiotis Vellios

Re: Color Page playhead goes to begging clip when selecting

PostFri Jul 30, 2021 2:18 pm

mp14mp14 wrote:Also another feature I'm missing or maybe I'm doing something wrong I can't find a way to lock a video track in Color page. I have many tracks and when adding a node sometimes I'm adding it to the track above of the clip I wanted instead the correct one and since I'm using Adjustment clips for grain and general look is quite a mess to work without being able to lock the track
You can exclude tracks from auto selection on the color page, make sure that the timeline view is enabled, hold the alt key and click on the track name you want to exclude, the track name will turn red
Offline

mp14mp14

  • Posts: 69
  • Joined: Tue Feb 27, 2018 2:57 am
  • Real Name: Mariano Puppo

Re: Color Page playhead goes to begging clip when selecting

PostFri Jul 30, 2021 2:43 pm

Thank you so much Panagiotis,
That's perfect
Offline

AntoineHuot

  • Posts: 23
  • Joined: Mon Aug 30, 2021 2:52 pm
  • Real Name: Antoine Huot

Re: Color Page playhead goes to begging clip when selecting

PostSun Sep 05, 2021 8:47 am

I have the same concerne about the playhead jumping to start when changing clip, should be an option for remembering the playhead position on each clip in color page.
Offline
User avatar

Charles Bennett

  • Posts: 3397
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Color Page playhead goes to begging clip when selecting

PostSun Sep 05, 2021 9:48 am

Mariano and Antoine, though you can't make the playhead default to the middle of a clip, you can have it start a set time from the beginning. This is useful if you have a fade-in on a clip. Pic shows my setting of 100 frames.
Attachments
Playhead Position on Color Page.jpg
Playhead Position on Color Page.jpg (98.36 KiB) Viewed 42 times
Resolve Studio 17.3.1
Dell XPS 8700 i7-4790 4 core, 24GB RAM, 2 x internal Samsung Evo SSDs, GTX1060/6GB (462.59 Studio), Win10 Home 19043, Speed Editor, PreSonus Faderport 1, Eizo ColorEdge CS230 + BenQ GW2270 (both calibrated)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Andy Mees, Google [Bot] and 93 guests