Media Composer - Resolve - Phantom footage TC mismatch

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

insch01

  • Posts: 57
  • Joined: Mon Apr 20, 2020 8:30 pm
  • Real Name: Philip Clemo

Media Composer - Resolve - Phantom footage TC mismatch

PostWed Oct 27, 2021 2:34 pm

I have been working on a project in Avid Media Composer that uses quite a lot of Phantom slo mo footage. I want to grade this sequence in DaVinci Resolve. However, when I import the same Phantom clips into Resolve the timecodes are entirely different to the ones in Media Composer. For instance, one Phantom clip in Media Composer states the start timecode as 01.52.14 however when I opened that clip in Resolve its start timecode is stated as 21.38.26.21, not remotely similar. I am using Glue Tools PhantomCineAMA v 2.0.3 in Avid.
Any advice anyone?

Thank you
Offline

insch01

  • Posts: 57
  • Joined: Mon Apr 20, 2020 8:30 pm
  • Real Name: Philip Clemo

Re: Media Composer - Resolve - Phantom footage TC mismatch

PostWed Oct 27, 2021 3:09 pm

update from Glue Tools support regarding Phantom footage in Resolve - "Resolve doesn’t convert the timecode properly. They do have a away to do this, however. There is a feature somewhere in Resolve to start using the “First Frame” timecode, rather than the “Trigger” time code."

Does anyone know anything about this?

Thanks

Return to DaVinci Resolve

Who is online

Users browsing this forum: arconz, Charles Bennett, chbkoiklp457, crtkecnkl659, Google [Bot], Jack Swart, Nicholas Gill, RCModelReviews and 86 guests