Speed editor weird sound

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

runeabro

  • Posts: 1
  • Joined: Sun Dec 05, 2021 9:31 pm
  • Real Name: Rune Abro

Speed editor weird sound

PostTue Dec 07, 2021 11:37 am

I just bought the speed editor and I am quite happy about the quality and the feel of working with it.
Only one thing drives med crazy.

All the keys are really nice to use and seem like good quality except for the long Start/stop key.
It makes some weird sounds unlike any of the other keys and I find it VERY distracting.
Is this something any of you guys have come across as well?
Here is a small video of the issue:

https://drive.google.com/file/d/1ZbmpCT ... sp=sharing
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 11403
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Speed editor weird sound

PostWed Dec 08, 2021 5:48 am

moved to Resolve forum

That sounds normal, same as mine.
DaVinci Resolve Product Manager
Offline
User avatar

Charles Bennett

  • Posts: 3726
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Speed editor weird sound

PostWed Dec 08, 2021 9:23 am

Sounds normal to me. I wouldn't call it weird, just different. Being a long key it's mounting is different to support it.
My standard computer keyboard's space bar makes a different sound to the keys.
Resolve Studio 17.4.3 Build 10
Dell XPS 8700 i7-4790 4 core, 24GB RAM, 2 x internal Samsung Evo SSDs, GTX1060/6GB (472.47 Studio), Win10 Home 19043, Speed Editor, PreSonus Faderport 1, Eizo ColorEdge CS230 + BenQ GW2270 (both calibrated)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], jorjani, maxiyan, SkierEvans, Uli Plank and 86 guests