One audio clip does not render

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Tentoes

  • Posts: 9
  • Joined: Sat Jun 13, 2020 2:41 am
  • Location: Oklahoma USA
  • Real Name: Tom Ruby

One audio clip does not render

PostThu Sep 29, 2022 12:37 am

Tom Ruby here, otherwise known as "Tentoes." Yea, I saw the real name suggestion but the forum does not let me change it, nor make a new id with my real name. Oh, well, my original first name WAS "Tentoes."

Been using Resolve for quite a while now and pretty much get it to do what I want, though I am no expert. But now I have ONE audio clip in my project that does not render. It plays in the Edit tab. When I switch to the Render tab, it is silent and when I render, it is silent.

Image

See the selected clip.

I made this intro.mp4 using, surprisingly, Davinci Resolve 18 and have included it in another video without anything unexpected happening.

I keep track A1 muted. That's where the lousy audio from my camera lands. Track A2 is mostly the music track with MP3 clips in it. A3 is my voice over track, again with mp3s. Maybe it's confused with the mp4 in track A2? I have tried it in A3 and even A4 with the same result.

Perhaps I'll try... putting in the 3 mp3's that I used to make the clip?

Resolve: version 18.0.3 Build 5
OS: Windows 11
Hardware: Cheap HP Laptop with 16GB ram.
Sound: Realtek(R) Audio

---
Device name Gwenhwyfer
Processor Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz 1.80 GHz
Installed RAM 16.0 GB (15.9 GB usable)
Device ID 684CA54C-3050-42EB-A80F-E924F3AFCC91
Product ID 00325-81513-58983-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

---
Edition Windows 11 Home
Version 22H2
Installed on ‎9/‎27/‎2022
OS build 22621.521
Experience Windows Feature Experience Pack 1000.22634.1000.0

Can somebody recombobulate this brat?

Yes, my computer name is weird, but I was a kid named "Tentoes," so pronounce it like King Arthur's queen.
Online

panos_mts

  • Posts: 781
  • Joined: Mon Oct 21, 2019 3:18 pm
  • Real Name: Panagiotis Vellios

Re: ONE audio clip does not render

PostThu Sep 29, 2022 1:17 am

Since you have Windows 11 22H2, it could be related to this issue:
viewtopic.php?f=21&t=166258

Try to put the clip inside a compound clip and check if you can render it.
Offline

Tentoes

  • Posts: 9
  • Joined: Sat Jun 13, 2020 2:41 am
  • Location: Oklahoma USA
  • Real Name: Tom Ruby

Re: ONE audio clip does not render

PostThu Sep 29, 2022 2:28 am

panos_mts wrote:Since you have Windows 11 22H2, it could be related to this issue:
viewtopic.php?f=21&t=166258

Try to put the clip inside a compound clip and check if you can render it.


Thanks, Panagiotis Vellios! I had to learn what a compound clip was, but that worked. I'll let the software boffins figure out why.
Offline

Tentoes

  • Posts: 9
  • Joined: Sat Jun 13, 2020 2:41 am
  • Location: Oklahoma USA
  • Real Name: Tom Ruby

Re: One audio clip does not render

PostSun Nov 13, 2022 11:45 pm

you don't have to do this any more. I have v18.1 build 18.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], nnjrewzas112 and 75 guests