Resolve multicam performance is tanked not sure why.

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

James Barnette

  • Posts: 10
  • Joined: Fri Nov 21, 2014 7:56 pm

Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 1:58 am

Not sure what to do about this I have tried optimized copies and making quarter resolution proxies and I just can get it to work. I have been editing this show for almost 2 years in resolve and all of a sudden I'm having performance problems with the last couple of builds I'm running 18.0.4 build 5 on windows 11 and the playback of multicam with the multicam monitor is terrible.

Media is is Hyperdeck High 1080p 60 from Pro ISO Extreme switcher.
This same system has been rock solid till just recently


My machine is
Windows 11
i9-9900K
32GB Ram
Nvme SSD storage separate for OS/Programs and one nvme just for the project.
Blackmagic Disk Speed test says it can read at 2800MBs.
have RTX 3080ti graphics card with latest studio driver


The performance monitor says the system is totally not even breaking a sweat but getting about 1-2 fps in the multicam monitor.

please advise I only have a few more days to get this turned in. any help appriciated
Offline

Steve Alexander

  • Posts: 2136
  • Joined: Mon Mar 23, 2015 2:15 am

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 1:11 pm

You mentioned that this started "with the last couple of builds" - Do you think that rolling back to an earlier version of 18 would restore Multicam performance? Is it possible something else changed during that same period (Windows Update, driver update, etc.)?
Time Traveller
Resolve Studio 18.1.1 | Fusion Studio 18.1.1 | Win 11 Pro (22H2) | i9-7940x, P4000 (517.40, 8GB VRAM), 64GB RAM, M.2 boot, SSD scratch, RAID10 data | (laptop) 16" MacBook Pro M1 MAX, 32 GPU cores, 64 GB RAM, 2 TB SSD, Ventura 13.0.1
Offline

James Barnette

  • Posts: 10
  • Joined: Fri Nov 21, 2014 7:56 pm

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 6:43 pm

IDK I mean we took off about 6 weeks from the show for the first time in like 2 years and not that I have gone back to edit this first episode it is completely unusable. I mean I would get it if something was maxed out, especially the disk or something. I just don't understand as nothing is even breaking a sweat. Nothing in the system is break 10% The disk used during Multicam playback is like 6-8%. It is super frustrating.
Offline

James Barnette

  • Posts: 10
  • Joined: Fri Nov 21, 2014 7:56 pm

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 6:54 pm

So I tried rolling back to 18.0.2 and no dice. going to install a new SSD and I do a clean install of windows 10 and just resolve and see what happens.
Offline

James Barnette

  • Posts: 10
  • Joined: Fri Nov 21, 2014 7:56 pm

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 7:14 pm

Hmm so just an update on a whim. I loaded the files into premiere pro 2022 and the multicam is smooth as butter. WTF BMD really need to sort this out. why is the performance so terrible on Resolve but is buttery smooth on Premiere pro!!!
Offline

Andy Mees

  • Posts: 2055
  • Joined: Wed Aug 22, 2012 7:48 am

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 7:40 pm

Did you try clearing the cache?
Did you try importing sample sources into a new project, building a (new) sample multicam and then testing with that?
Offline

James Barnette

  • Posts: 10
  • Joined: Fri Nov 21, 2014 7:56 pm

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 7:55 pm

yeah and this is definalty A resolve issues I have tried a clean install of windows and resolve and it still does it. I have also tried rebuilding the project on my M1 mac mini in resolve 18.0.4 and it does the exact same thing. I then tried doing it again in premiere pro and again the playback is buttery smooth. I was even able to get buttery smooth playback from the external SSD the files were originally recorded on in premiere pro.

So what we know
1: The issues only exist in resolve and not premiere and exist under any version of resolve 18.
2: The issue is not due to the windows platform as it exhibits itself on Mac OS as well.

This is looking more and more like a bug in resolve. Also I have tried making optimized media and proxy media all the way down to 1/4 resolution. This makes absolutely 0 difference in performance which is equally odd and project it is not a thruput or mp4 codex issue since the transcodes convert to MXF.
Offline

James Barnette

  • Posts: 10
  • Joined: Fri Nov 21, 2014 7:56 pm

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 8:22 pm

ok I see a lot of this in the log files what does it mean?

Code: Select all
[0x00004fcc] | IO                   | ERROR | 2022-10-01 15:16:59,828 | Failed to create decoder for D:\LAB_Local\S02E43 - Colour Noise\ISO\S02E43 - Colour Noise\Video ISO Files\S02E43 - Colour Noise CAM 8 02.mp4
[0x00004fcc] | IO                   | ERROR | 2022-10-01 15:16:59,828 | Failed to open video file <D:\LAB_Local\S02E43 - Colour Noise\ISO\S02E43 - Colour Noise\Video ISO Files\S02E43 - Colour Noise CAM 8 02.mp4> for decoding, error: <Codec is not opened yet.>
[0x00004fcc] | IO                   | ERROR | 2022-10-01 15:16:59,828 | IOVideoDecoderFacade can not decode file D:\LAB_Local\S02E43 - Colour Noise\ISO\S02E43 - Colour Noise\Video ISO Files\S02E43 - Colour Noise CAM 8 02.mp4 of type QuickTime
Offline

Jim Simon

  • Posts: 22873
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 9:05 pm

Is it only that media giving you issues?
Offline

James Barnette

  • Posts: 10
  • Joined: Fri Nov 21, 2014 7:56 pm

Re: Resolve multicam performance is tanked not sure why.

PostSat Oct 01, 2022 10:23 pm

nah it is all stuff I have tried the projects and they do it as well
I have tried re-coding to MXF and all kinds of stuff
it does it on windows and mac. I just don't understand it. I mean the performance has always been lackluster But I have never seen it this bad. everything else works fine and performance is great if the Multicam window is not open.

This makes Resolve unusable for Multicam they really need to improve on this it has always been less than stellar but it has gotten way worse.

Return to DaVinci Resolve

Who is online

Users browsing this forum: AliasJo, David E King, Mads Johansen, panos_mts, RikshaDriver, SandroSchreiber, xunile and 121 guests