No audio in Bluetooth headhones after disconnect + reconnect

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

Vojta Filipi

  • Posts: 29
  • Joined: Wed May 18, 2022 4:24 pm
  • Real Name: Vojtěch Filipi

No audio in Bluetooth headhones after disconnect + reconnect

PostMon Dec 05, 2022 2:30 pm

short description of the problem:
No sound to the Bluetooth headphones when I connect them when Davinci is opened.

long description of the problem:
My Bluetooth headphones stop playing sound from Davinci Resolve when Davinci Resolve is opened and I disconnect the headphones from PC to give myself a little pause or something. And when I´m back and I reconnect those Headphones. The sound from Davinci is going to speakers instead to the headphones. Sound from every other program (Chrome etc.) comes directly to the headphones but the sound from Davinci comes to the speakers.

I need to close and reopen Davinci to be able to play sound to the headphones again.
Also, I need to make sure the headphones are connected before starting Davinci otherwise I get into the same problem again.
Offline

Jim Simon

  • Posts: 23952
  • Joined: Fri Dec 23, 2016 1:47 am

Re: No audio in Bluetooth headhones after disconnect + recon

PostMon Dec 05, 2022 4:28 pm

Bluetooth is not the best option for video production. Your best option will be a set of wired speakers with a headphone jack, into which you plug wired headphones.

Curtis Judd offers a pretty good option here.

Offline
User avatar

Vojta Filipi

  • Posts: 29
  • Joined: Wed May 18, 2022 4:24 pm
  • Real Name: Vojtěch Filipi

Re: No audio in Bluetooth headhones after disconnect + recon

PostMon Dec 05, 2022 8:36 pm

Jim Simon wrote:Bluetooth is not the best option for video production. Your best option will be a set of wired speakers with a headphone jack, into which you plug wired headphones.

Curtis Judd offers a pretty good option here.



I was expecting a reply like this, I have speakers connected by jack to my PC and I have also studio headphones. But I like the comfort of Bluetooth headphones when I do most of the time stuff that is not sound critical.

Using "better headphones" is a poor excuse for stuff not working as it should.
Offline
User avatar

Vojta Filipi

  • Posts: 29
  • Joined: Wed May 18, 2022 4:24 pm
  • Real Name: Vojtěch Filipi

Re: No audio in Bluetooth headhones after disconnect + recon

PostMon Dec 05, 2022 8:51 pm

I hate to be "toxic" about everything here, but I think it will be better for all of us if stuff is working as it should in not complicated ways.
Instead of defending it and finding excuses for it, like a lot of people, unfortunately, do here.

I just really wish to be Davinci better than Ad*be Premiere.
Offline

Steve Alexander

  • Posts: 2493
  • Joined: Mon Mar 23, 2015 2:15 am

Re: No audio in Bluetooth headhones after disconnect + recon

PostMon Dec 05, 2022 9:24 pm

Look in the preferences > system to see if there is anything you can change. My guess is that Resolve can detect the loss of an output device but does not reenumerate the devices when a new one appears. Too bad, actually. I noticed that iZotope RX does this to some extent. Sorry, no idea how to resolve this, pardon the pun.
Time Traveller
Resolve Studio 18.1.3 | Fusion Studio 18.1.3 | Win 11 Pro (22H2) | i9-7940x, P4000 (517.40, 8GB VRAM), 64GB RAM, M.2 boot, SSD scratch, RAID10 data | (laptop) 16" MacBook Pro M1 MAX, 32 GPU cores, 64 GB RAM, 2 TB SSD, Ventura 13.2
Offline

SeldomSeenKid

  • Posts: 190
  • Joined: Mon May 31, 2021 1:16 pm
  • Location: Germany
  • Real Name: Michael Adrian

Re: No audio in Bluetooth headhones after disconnect + recon

PostTue Dec 06, 2022 8:03 am

Steve Alexander wrote:Look in the preferences > system to see if there is anything you can change. My guess is that Resolve can detect the loss of an output device but does not reenumerate the devices when a new one appears. Too bad, actually. I noticed that iZotope RX does this to some extent. Sorry, no idea how to resolve this, pardon the pun.

That's my my experience too. You need to restart DVR.
Good discrimination comes from experience. Experience comes from bad discrimination.
# i7 12 core / 64GB / RTX5000 16GB / WIN10 #
# DVR17.4.6 Studio / Speed Editor / Tangent Ripple / X-Touch One / X-Touch mini / 3DConnexion Space Explorer / 5.1 Nearfield#
Offline
User avatar

Vojta Filipi

  • Posts: 29
  • Joined: Wed May 18, 2022 4:24 pm
  • Real Name: Vojtěch Filipi

Re: No audio in Bluetooth headhones after disconnect + recon

PostTue Dec 06, 2022 6:03 pm

Steve Alexander wrote:Look in the preferences > system to see if there is anything you can change. My guess is that Resolve can detect the loss of an output device but does not reenumerate the devices when a new one appears. Too bad, actually. I noticed that iZotope RX does this to some extent. Sorry, no idea how to resolve this, pardon the pun.


Haha, yeah it seems like exactly this is happening.
Unfortunately, I didn´t find anything about it in preferences > system
Offline
User avatar

AlexGrant

  • Posts: 1
  • Joined: Sat Jan 07, 2023 6:20 pm
  • Real Name: Alexander Grantcharov

Re: No audio in Bluetooth headhones after disconnect + recon

PostSat Jan 07, 2023 6:26 pm

I have the exact same issue, and it is maddening... I hoped that by switching the preferences to always use the system device (which obviously changes on disconnect/connect) DaVinci will pick it back up, but alas, it doesn't. Only restarting the software fixes it. :(
Offline
User avatar

Vojta Filipi

  • Posts: 29
  • Joined: Wed May 18, 2022 4:24 pm
  • Real Name: Vojtěch Filipi

Re: No audio in Bluetooth headhones after disconnect + recon

PostMon Feb 06, 2023 2:43 pm

I created a feature request for this, please go there and support it:
viewtopic.php?f=33&t=175544&p=921655#p921655

Return to DaVinci Resolve

Who is online

Users browsing this forum: assadaanon, baffledslot, Bing [Bot], Google [Bot], nierymek, nnjrewzas112, panos_mts, Rick van den Berg, roger.magnusson and 103 guests