Resolve for iPad Stuck

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message

Fred Trevino

  • Posts: 213
  • Joined: Fri Aug 24, 2012 12:40 am
  • Location: Brooklyn, NY

Resolve for iPad Stuck

PostMon Mar 27, 2023 8:38 pm

Hi everyone, I'm currently having a problem with Da Vinci Resolve for iPad. Its stuck on 'Connect to Project Library' - it'll start on 25% and get to 75% and then just not move. I've left it on there for a long time and to the point where it will automatically start back to 25%. Has anyone seen this? It's running on a new 11" M2 iPad Pro with a 256GB SSD.

I've tried the obvious of restarting my iPad several times, closing Resolve by swiping up. I even tried turning off performance mode in the settings (just to try something new) and this is the only thing that takes me past the 'Connect to Project Library' Screen. But what happens is that on my Local database all I see is a big question mark. Can anyone help? thanks in advance!

UPDATE: Figured this out. I'm actually using a hospital's wifi (which is actually really fast) but seems like something about its security isn't letting me log into the Resolve Cloud.... when I switch to my phones hotspot it works on both my MacBook Pro and my iPad.
IMG_0093.png (371.07 KiB) Viewed 387 times
Fred | Da Vinci Resolve Colorist | Brooklyn, NY
Mac Studio M1 Max w/ 10 Core CPU, 24 Core GPU
32GB RAM, OS 12.6.1, Resolve Studio 18
Mini Monitor 4K, Flanders Scientific monitor, Micro Panel

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google [Bot], rdtxszcf821 and 122 guests