Page 1 of 1

DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Mon Oct 28, 2019 2:05 pm
by jcristina
Anyone having similar issues.

No, changes to the system between 16 and 16.1.

16 would allow for the editing and rendering of videos from 5mins to 30 mins with no crashes.

16.1 crashes randomly from 5% done all the way up to 92% done.

Quick render is more successful but still randomly crashes.

Yesterday it took 14 tries before a 24min video would render.

As I stated, nothing has changed with the setup and of course error reports have been sent each time.

Thanks.. Just wanted to see if I was alone here.

Re: DR 16.1

PostPosted: Fri Nov 08, 2019 10:26 pm
by jcristina
Update:

Deleted GEForce NVidia drivers and reinstalled " STUDIO " not " GAME " drives and still the same deal. Random crash during export when using the advanced export ( rocketship ). Better success when using the " QUICK EXPORT " feature instead.

WHAT BROKE ????

BTW: Nothing changed on our studio PC since the 16.1 - 16.1.1 updates ..


HELP with any ideas as to how to fix this export issue as the actually editing of video does not crash. Only the export.

Re: DR 16.1 - 16.1.1 EXPORT CRASHING RANDOMLY!

PostPosted: Sat Nov 09, 2019 3:19 am
by Rajiv Mudgal
I dont think Its related to specific drivers because I have used both studio and quadro specific drivers and the results were the same, the only difference I noted was that the studio drivers was a little faster.
I have reverted back to 16 and would suggest you to do the same meanwhile I hope BM is working on a fix.

I have a feeling that at the programing level the depedency graph might have changed between 16 and 16.1. If so It would take at least a few months before a fix could be on the table.

Re: DR 16.1 - 16.1.1 EXPORT CRASHING RANDOMLY!

PostPosted: Sat Nov 09, 2019 5:04 am
by Michael_Andreas
If you have the NVIDIA "Studio" version 441.12 and you're having problems, revert to the prior version 431.86. NVIDIA's latest has been identified as a factor in causing freezes when the GPU is set to decode BM RAW. And perhaps it's a factor in your issue. If you think you have to have the "latest", read the release notes for 441.12 and tell us what DR is missing by not having it.

Re: DR 16.1 - 16.1.1 EXPORT CRASHING RANDOMLY!

PostPosted: Sat Nov 09, 2019 11:49 am
by eiapoce
I've had the same problems across all versions of Davinci Resolve 16. Whereas I am exporting videos longer than 1 hour I usually get a random crash.

The program just disappears from the desktop. Using task manager it is still seen idling and using around 6Gb memory but with no CPU or GPU usage.

System: Custom AMD Ryzen 3600x build. nvidia RTX 2080. MSI x570 GAMING EDGE wifi 32gb DDR4 @3200 - Samsung 970 1tb nvme ssd. Also overclocking can influence your stats on completed/aborted tasks.

The same issue has been fond also on a LENOVO 710sPlus Laptop with nVidia 920 Graphics. This little one I cannot overclock or downclock.

My Solution so long is to use nVidia STUDIO DRIVERS - I've just rendered 2 videos with no issues and I hope the trend continues!

Enrico

Re: DR 16.1 - 16.1.1 EXPORT CRASHING RANDOMLY!

PostPosted: Sun Nov 10, 2019 5:05 am
by jcristina
Rajiv Mudgal wrote:I dont think Its related to specific drivers because I have used both studio and quadro specific drivers and the results were the same, the only difference I noted was that the studio drivers was a little faster.
I have reverted back to 16 and would suggest you to do the same meanwhile I hope BM is working on a fix.

I have a feeling that at the programing level the depedency graph might have changed between 16 and 16.1. If so It would take at least a few months before a fix could be on the table.



Great point.. I also found that NOTHING changed when things went south with the delivery model export. If I do a "quick export" it works say 70% of the time. With the delivery model.... Crashes randomly.

Re: DR 16.1 - 16.1.1 EXPORT CRASHING RANDOMLY!

PostPosted: Sun Nov 10, 2019 5:08 am
by jcristina
Michael_Andreas wrote:If you have the NVIDIA "Studio" version 441.12 and you're having problems, revert to the prior version 431.86. NVIDIA's latest has been identified as a factor in causing freezes when the GPU is set to decode BM RAW. And perhaps it's a factor in your issue. If you think you have to have the "latest", read the release notes for 441.12 and tell us what DR is missing by not having it.



Interesting. I did not do an update when the problem started but maybe it did in the background at the same time as the latest 16.1 came out. And, yes, I'm using the latest and great STUDIO drivers currently.

Question: do you have a link where I can grab a copy of the "older studio drivers" ?

Thanks so much in advance.

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Sun Nov 10, 2019 1:02 pm
by Michael_Andreas
Details are given in my other thread here: viewtopic.php?f=21&t=102152

Please let us know if that solved your problem.

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Sun Nov 10, 2019 10:21 pm
by jcristina
Michael_Andreas wrote:Details are given in my other thread here: viewtopic.php?f=21&t=102152

Please let us know if that solved your problem.


Thank you.. Going to go check it out now!

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Thu Nov 14, 2019 9:51 pm
by jcristina
UPDATE:

Moved from 441.x to 431.x and rendering still randomly crashes; 3% once 70% again at 46% and so on. The only way we can get DaVinci to render a video is to use the QUICK EXPORT method which provides very little customization.

So if you've moved from the latest drivers back to STUDIO Version 431.xx drivers and it still does not work, you're not alone.

Any all HELP would be greatly appreciated!

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Thu Nov 14, 2019 10:57 pm
by Michael_Andreas
One suggestion I've seen for the render crash problem, and I'd like to find out if that really works, is to slow down the render frame rate. The render rate can be really really fast, during a render note the FPS value that is displayed in the upper left corner. Then stop the render, and in the Render Settings panel click the File tab and in the last settings change the Render Speed to a FPS value that slows the render speed to a lower frame rate. Please let us know whether or not that helps.

If you still have problems, then you should read through the Troubleshooting FAQ on this forum so you know how to generate and submit crash logs. Also, edit your signature to display your hardware and software configuration as I have done. (via User Control Panel link in upper left corner of page).

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Fri Nov 15, 2019 11:35 am
by Karl Letting
Yep im getting the exact issue, odd thing is when DaVinci crashes i try and load it up again but it doesn't load at all, upon further inspection i realised DaVinci was still running in Task Manger under Processes for some odd reason not using any CU cycles just sitting there, when i clicked on it and selected 'End Process' i could then load DaVinci once more.

Guess ill have to go back to version 15 or one of the very early version 16 betas as i didn't have any issues with those builds its literally been the last 2 or 3 recent updates thats caused this issue, nothing in my PC has changed at all!!

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Tue Jan 14, 2020 2:55 am
by jcristina
"Timeout when waiting for frame 9938 for recording, frame dropped"

At least this error popped up.. Normally the program just fails during delivery, disappears while staying in the task list. Will not re-open until the left over daemon / tasks are "ended" and then sometime a full REBOOT is still required.

You can see this is attempt #7 or #8 and all have RANDOMLY crashed at different percentages of completion.

So, I decided to do some trouble shooting ( REMEMBER THIS PROBLEM HAPPENED WITHOUT NOTICE ) and with no update or anything to the software. It just started around 16.1.

I turned my OverClock OFF and ran the system at 3Ghz - same result - crashed randomly during delivery
I updated my Bios - same crash
I updated all my motherboard / windows drivers - same crash
I updated Davinci to the latest version - same crash
I installed the STUDIO NVIDIA drivers instead of GAME NVIDIA drivers for my GTX1070 - same crash
I tested to failure the CPU and (Memory also) all the way up to 3.9Ghz then back down to 3.7Ghz to be safe - same crash
I rendered/crushed 3 videos at the same time with HandBrake - No Crash
I rendered a 1 hour video with Magix Vegas Pro - No Crash
I rendered a 1 hour video with Premiere Pro - No Crash
I rendered a 1 hour video with 3 other packages - No Crash

Memory - Check
CPU - Check
Drivers Update - Check

I'm getting close to giving up as this has been going on for well over a month with I'm running out of thing to try.

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Tue Jan 14, 2020 3:19 am
by Dwaine Maggart
As mentioned further up the thread, try reducing the Render Speed to something like 10, in the Deliver page File area. Does that help?

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Tue Jan 14, 2020 5:28 pm
by jcristina
Dwaine Maggart wrote:As mentioned further up the thread, try reducing the Render Speed to something like 10, in the Deliver page File area. Does that help?



Where is this setting changed, if I may ask. Thanks in advance.

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Tue Jan 14, 2020 11:00 pm
by Dwaine Maggart
As mentioned, on the Deliver page, in the File area.

deliver_page_render_speed.PNG
deliver_page_render_speed.PNG (24.21 KiB) Viewed 532 times

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Wed Jan 15, 2020 3:32 am
by herakles
So you want us to slow down out computers to fix DR problem? Why did I spend all this money on good hardware then? Shouldnt the answer be we are aware of the problem and we are coming up with a fix....

Sent from my Phone 2 using Tapatalk

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Wed Jan 15, 2020 3:46 am
by Dwaine Maggart
No, we just want you to slow down the render speed to see if that affects the issue.

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Wed Jan 15, 2020 8:23 am
by Jaroslaw Frybes
I have same problems with export on all 16.xxx DR versions on MacBook Pro with latest OS Mojave + egpu RX580. Rendering is slow and sometimes it exports file fine and some timemes it slow downs and stops after few minutes of 30 min clip. Same clip next time export fully. Export to h264 with 4KDCI 2:39 aspect ratio and to HD with same aspect. Timeline 4K 4KDCI 2:39 aspect ratio.

Also worth to mention that BRAW from BMPCC4K playability is very unpredictible on edit page (sometimes smooth sometimes glithy on same clip), on color page it plays always smooth even in 4K timeline. Even change of timeline resolution to HD or even 720P doesn't help. Sometimes proxy mode helps but not allways and after some time of project edit is becomes glithy.
Clip playability also changes with time. Longer U work on project it's worst, and Davinci Resolve and Mac needs restart! At first load of project is glithy allways, first play of clip. Second play smooth and after 1 hour is becomes glithy again and after 4 h of editing timeline is unplayable.
It was on BRAW compresion 8:1 and 12:1.

I will add new topic for this.

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Wed Jan 15, 2020 3:07 pm
by herakles
Dwaine Maggart wrote:No, we just want you to slow down the render speed to see if that affects the issue.
I am new to davinci but not new to computers by far. I'm in the process of doing what you say and what before took maybe 8 min to render is now taking 1hr. I lowered the render speed to 10 and like I stated above what is the point of spending all this money on high end components for (not sure if you work for DR or are just a person helping) me to have only use 1/10 the power of them? What is the solution? Time is money and money I time.

Sent from my Phone 2 using Tapatalk

Re: DR 16.1 - 16.1.1 Export crashing randomly

PostPosted: Sun Apr 12, 2020 3:10 pm
by Sempai
Dwaine Maggart wrote:No, we just want you to slow down the render speed to see if that affects the issue.


I've been experiencing this on two boxes, one with AMD and one with NVidia. I tried turning down the render speed to 10 as you suggested and let some jobs run overnight - while they're not all finished, I got 3 successful renders where before it never managed to finish the first one after 5 separate tries on Maximum (and turning on/off Network Optimization to no avail, as that had fixed a previous bug).