DR16.2.5 Radeon VII playback artefacts when proxymode=off

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Lucius Snow

  • Posts: 265
  • Joined: Sun Nov 24, 2013 1:19 pm

Re: DR16.2 Radeon VII playback artefacts when proxymode=off

PostWed Apr 22, 2020 2:19 pm

Michael Kropfberger wrote:tried with 16.2.1 ... well yes, it wasnt mentioned to be fixed, and unfortunately it still isnt fixed :(
I anyway tried it :)

I confirm :\
Offline

Michael Kropfberger

  • Posts: 173
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.2 Radeon VII playback artefacts when proxymode=of

PostTue May 19, 2020 2:26 pm

tried now with latest with 16.2.2 ... well yes, it wasnt mentioned to be fixed, and unfortunately it still isnt fixed :(
I anyway tried it :)
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Michael Kropfberger

  • Posts: 173
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.3 Radeon VII playback artefacts when proxymode=of

PostSun Jun 21, 2020 6:06 am

tried with brand new 16.2.3 ... and unfortunately it still isnt fixed :(
I know, it wasnt listed on the "fixed bugs list", but at least I tried it ...
I really hope that there will be an update one day helping us out to get our performance back...

greets
Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Michael Kropfberger

  • Posts: 173
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.4 Radeon VII playback artefacts when proxymode=of

PostWed Jul 15, 2020 5:02 pm

tried with brand new 16.2.4 ... and unfortunately again it still isnt fixed :(
I know, it wasnt listed on the "fixed bugs list", but at least I tried it ...
I really hope that there will be an update one day helping us out to get our performance back...

greets
Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Lucius Snow

  • Posts: 265
  • Joined: Sun Nov 24, 2013 1:19 pm

Re: DR16.2.4 Radeon VII playback artefacts when proxymode=of

PostThu Jul 16, 2020 11:12 am

That's a shame.
Offline

Michael Kropfberger

  • Posts: 173
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.4 Radeon VII playback artefacts when proxymode=of

PostTue Jul 21, 2020 12:10 pm

yes, I really hope, that blackmagic will see Radeon VII as a valid platform (as it was before), otherwise many people would have done wrong invests :( :(
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Michael Kropfberger

  • Posts: 173
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.5 Radeon VII playback artefacts when proxymode=of

PostSat Aug 01, 2020 5:14 pm

tried with brand new 16.2.5 ... and unfortunately again it still isnt fixed :(
I know, it wasnt listed on the "fixed bugs list", but at least I tried it ...
I really hope that there will be an update one day helping us out to get our performance back...
it's sad that they push out version after version, but don't care about legit studio users with Radeon GPUs... :(

greets
Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

CaptainHook

Blackmagic Design

  • Posts: 1715
  • Joined: Wed Aug 22, 2012 4:50 am
  • Location: Melbourne, Australia
  • Real Name: Hook

Re: DR16.2.5 Radeon VII playback artefacts when proxymode=of

PostMon Aug 10, 2020 4:21 am

Please try with Resolve 16.3 Public Beta 2 that just went live

https://www.blackmagicdesign.com/support/
**Any post by me prior to Aug 2014 was before i started working for Blackmagic**
Previous

Return to DaVinci Resolve

Who is online

Users browsing this forum: Peter Cave and 105 guests