Help setting up and Render setting

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

The lemming

  • Posts: 1
  • Joined: Mon Feb 24, 2020 8:56 pm
  • Real Name: Frank Richardson

Help setting up and Render setting

PostMon Feb 24, 2020 9:36 pm

I am a happy hobbyist who does not edit or make video/movies for a living, however I have been using Resolve 15, for over a year. I normally make small videos/movies with my Panasonic GH4 but sadly that died while I was filming some waves so I went and bought a GH5 with its sexy H265 codecs.

After a rude awakening of discovering that the free version of Davinci Resolve does not work with H265, I bought Davinci Resolve 16 Studio.

Since installing Resolve 16, and playing with a couple of test files from my GH5 I have discovered that I have problems rendering videos to H265.

I have been using two test files of 125frames per second and 25 frames per second onto a Timeline of 25 frames per second. I live in the UK with PAL, so I keep things simple and shoot at multiples of 25fps. I can speed ramp the clip which is at 125fps fine and I can add the 25fps clip to the Timeline with no issues.

My problems are when it comes to rendering. If I render the following settings:
Format MP4
codec H.264
Encoder AMD or I can have Native (My CPU do the hard work)
Resolution 3840x2160
Frame rate 25

These settings produce a good video file that I can watch on my computer with VLC, or with Windows own media software.

However when I render with the codec of H.265 then I get playback issues of frame stuttering making it very jerky and unpleasant to watch. I also get the occasional couple of green frames in the final rendered project.

The project files are 1minute and 9 seconds long.
the H.265 file is 176MB and the H.264 file is 160MB.

Should the H.265 file not be smaller than the H.264 version?

Am I going wrong somewhere with my rendering settings, which are basically those chosen by Davinci Resolve other than what I have described, or am I limited to H.264 for Rendering based on the hardware in my computer?
I'm guessing that the weak link in my H.265 problems is the Graphics Card?

My computer specs are as follows:

Graphics card Radion RX 580 8Gb
AMD Rizen 3900x processor
A big SSD for Windows 10
Two m.2 NvME drives for Scratch files and Project files.

I would appreciate any help or advice on how to render successfully to H.265.
I'm happy to render to H.264 and then use Handbrake to transcode to H.265, which is what I'm doing at the moment.

Cheers
64Gb of RAM

Return to DaVinci Resolve

Who is online

Users browsing this forum: rsf123, xunile and 57 guests