Davinci Resolve 16 playback issue

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Benlingham

  • Posts: 4
  • Joined: Thu Mar 26, 2020 7:49 pm
  • Real Name: Ben Lingham

Davinci Resolve 16 playback issue

PostThu Mar 26, 2020 8:36 pm

I have been using Davinci Resolve for a while now without issue but since going from version 15 to 16 I have had issue playing back the timeline footage. it appears choppy and gets to about 10 fps.

my system set up is:

Processor - AMD FX(tm)-8350 Eight-Core Processor, 4000 Mhz,
Motherboard - GA-78LMT-USB3 6.0
Graphics card - Nvidia GTX960 4GB (latest driver installed, no studio driver for this card)
RAM - 32GB
running on windows 10

I have read other peoples posts who have had similar issues and tried several of the things suggested but cant seem to get a normal playback.

when I had been using Resolve on previous SW versions I had left a lot of the presets as they were and it just worked. when I moved over to 16 I initially had issues with the graphics card set up, I had this on auto before but with it on auto now I just have a greyed out screen when I try and playback. I then set it to CUDA and had the same issue, with it set to Open CL I finally got a the video, albeit choppy.

I have tried optimising the media, going into the settings and unticking anything I can that uses the GPU. I have reduced the Proxy Mode to a quarter resolution. I have gone into settings and changed the optimized media and render cache settings but nothing seems to work yet if I uninstall and re install version 15 it woks fine. I have now updated to 16.2 and am still having the issue.

Has anyone got any ideas how I can fix it before I go out and buy a better graphics card and probably motherboard?

Many thanks
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5906
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Davinci Resolve 16 playback issue

PostFri Mar 27, 2020 12:13 am

What's the FULL Resolve version reported in About DaVinci Resolve?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Benlingham

  • Posts: 4
  • Joined: Thu Mar 26, 2020 7:49 pm
  • Real Name: Ben Lingham

Re: Davinci Resolve 16 playback issue

PostFri Mar 27, 2020 7:04 pm

I currently have DaVinci Resolve Studio 16.2.054 installed although most of the things that I tried was on the previous version 16.1 (I don't know the full number as I have installed the later version now) I have only tried to play back on this version and it still looks the same.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5906
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Davinci Resolve 16 playback issue

PostFri Mar 27, 2020 9:25 pm

Download Resolve 16.2 again, and install it.

The build you download now will be 055. You can install this over build 054 without uninstalling the 054 version first.

If that still has issues, provide a Resolve log file and system information .NFO file.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Benlingham

  • Posts: 4
  • Joined: Thu Mar 26, 2020 7:49 pm
  • Real Name: Ben Lingham

Re: Davinci Resolve 16 playback issue

PostMon Mar 30, 2020 11:05 am

Hi Dwain

I'm Still having issues, where should I send the log and system info to?

Regards

Ben
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5906
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Davinci Resolve 16 playback issue

PostMon Mar 30, 2020 11:59 pm

Move the display to the GTX960 card.

In Resolve Preferences - System - Memory and GPU, set the GPU processing mode back to Auto, save the prefs and restart Resolve.

We want it using CUDA, not OpenCL, and that's what the Auto mode should do.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Benlingham

  • Posts: 4
  • Joined: Thu Mar 26, 2020 7:49 pm
  • Real Name: Ben Lingham

Re: Davinci Resolve 16 playback issue

PostWed Apr 01, 2020 8:39 pm

Ahh yes, working fine now.

Thanks

Return to DaVinci Resolve

Who is online

Users browsing this forum: Dieter Scheel, Google [Bot], Google Feedfetcher, Jim Simon, Miguel Ibáñez, TonyGamble, Uli Plank, UweJun and 113 guests