Legibility of labels (aliasing issue?)

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
User avatar


  • Posts: 12
  • Joined: Mon May 25, 2020 5:00 am
  • Location: Germany
  • Real Name: Harald Kapp

Legibility of labels (aliasing issue?)

PostTue May 26, 2020 2:38 pm

I'm rather new to to DaVinci resolve. Searched the forum but haven't found a matching thread.
I use resolve 16.2.2 studio on a full HD monitor (1920 x 1080).
Standard text e.g. in menus display perfectly legible:
Perfectly readable labels
readable.jpg (30.54 KiB) Viewed 97 times

Other text in e.g. node labels or inspector text boxes looks distorted, as if aliased:
Hard to read labels
unreadable.jpg (59.61 KiB) Viewed 97 times

Here's a magnified view:
magnified aliasing issue
magnified.jpg (71 KiB) Viewed 97 times

The effect occurs on both my laptop's built-in screen as well as on an external monitor connected by display port (both 1920 x 1080).
The computer runs on Windows 10 with 100 % scaling.

Is there a way to improve readability?
Last edited by Harald on Sun Apr 18, 2021 5:57 am, edited 1 time in total.
User avatar


  • Posts: 12
  • Joined: Mon May 25, 2020 5:00 am
  • Location: Germany
  • Real Name: Harald Kapp

Re: Legibility of labels (aliasing issue?)

PostFri Apr 16, 2021 1:29 pm

I'm now on resolve 17.
I also bought a new monitor with 2560 × 1440 resolution: Still the same issue in fusion.
In the fusion settings I tried UI scaling Auto, 100%, 200% -> no improvement.
Any ideas, please?

Cleartype in Windows is off (tried on, too, no change).
Resolution in windows is native, 100%
Connection is via DisplayPort.
The CPU is a core i7-7700HQ with 32 GB of RAM.
Graphics is either the built-in Intel graphic or a NVIDIA GTX1050 (mobile) card.

Update 2021-04-19: I tried resolve 17 on another Windows PC (Win 10, Version 1909, 1920×1080 native resolution), here the node labels are perfectly legible.
Update 2021-04-20: As recommended on other fora for issues with Windows fonts:
- I ran sfc /scannow -> no defect
- I reset the font settings in the (classic) control panel -> no difference.
I suspect a possibly corrupt or missing font on the system that shows the issue. Does anybody know which font is used by fusion so I can try to repair it?

Update 2021-05-06: Using Resolve on the same computer under another user account shows no problem with font rendering. Recommendation from Blackmagic support: migrate your account to a new one. The issue is most likely with the user profile. No fix available.
I'll shift this move to when I'll buy a new computer (due anytime due to lack of processing power of my current one). I'll have to create a new account by then anyway.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], Ivor_Bigunn, Jeremy, John Lewis, Parallax Abstraction, purpleblau, SwissCH and 106 guests