HEVC Media Offline

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

JasonLearst

  • Posts: 1
  • Joined: Tue Jun 23, 2020 3:17 pm
  • Real Name: Jason Learst

HEVC Media Offline

PostWed Jun 24, 2020 2:20 am

Hello,

I have an issue similar to many on the forums. When I add HEVC media to DaVinci resolve I am unable to view the video. The audio does play successfully. What confuses me is that I was able to load this media before. I have a previous project where I was able to generate optimized media for that edit. If I add the same clips to a new project I only see a the media offline error. If I attempt to generate optimized media there is no change in the media offline error.

I have uninstalled and reinstalled the Microsoft HEVC extensions(both free and paid). When checking the DaVinci logs I see that DaVinci is unable to find the HEVC decoder. I am able to see that the HEVC files will not play in Windows without the extension, and they do play once the extension is installed.

Code: Select all
[0x00002fd0] | IO                   | ERROR | 2020-06-23 21:36:11,794 | Failed to decode clip <T:\GoPro\2020-06-04\HERO8 Black 2\GX010297.MP4>, track 0, frame 304: Cannot find the codec for decoding.


I have attached the logs ZIP.

My computer is a custom build.

MSI Gaming Pro Carbon X370
Ryzen 1700X
32B RAM
GTX970
1TB NVe SSD (Resolve Cache)
SATA SSD (OS Drive)
SATA HDD (Media)
Windows 10 2004 OS VER: 19041.330

I am currently running DaVinci Resolve (free) 16.2.2.012. I have tried updating to the latest release and downgrading back without any luck.

I searched all over and tried all of the standard options. Reinstalling Resolve, the codecs, copying the media to the SSDs first.

Any other suggestions?

Thanks in advance!
Attachments
DaVinci-Resolve-logs-20200623-213631.zip
(181.59 KiB) Downloaded 96 times
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 9834
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: HEVC Media Offline

PostWed Jun 24, 2020 3:47 am

Free Resolve on Windows does not support HEVC decoding.

If you install this, it probably will work:

https://www.microsoft.com/en-us/p/hevc- ... #activetab

If this doesn't work for you, then the Studio version of Resolve would be the solution.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

sebas77

  • Posts: 8
  • Joined: Tue Oct 13, 2020 12:58 pm
  • Real Name: Sebastiano Mandala

Re: HEVC Media Offline

PostSat Jan 23, 2021 3:31 pm

that worked for me thanks
Offline

btmogg

  • Posts: 2
  • Joined: Mon Jan 25, 2021 4:50 am
  • Real Name: Benjamin Mogg

Re: HEVC Media Offline

PostMon Jan 25, 2021 4:52 am

I've had the exact same problem. The link attached doesn't work in Canada. Is there another extension I could try?
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 9834
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: HEVC Media Offline

PostMon Jan 25, 2021 5:47 pm

It's in the Microsoft Store. Assuming you can access that, do a search for it there.

hevc.PNG
hevc.PNG (44.79 KiB) Viewed 8293 times
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Crayonbox

  • Posts: 3
  • Joined: Mon Jan 25, 2021 10:06 pm
  • Real Name: Scott Moore

Re: HEVC Media Offline

PostMon Jan 25, 2021 10:11 pm

I have the same problem Dwaine but on Mac OS 10.14.6
Resolve Studio 17 (same issue with Studio 16).

Camera files are Canon 10bit HEVC in a mxf container

Import the xml from Premiere and all media is offline, media browser can't find any clips in the media bins... seems that it can't read the codec?
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 9834
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: HEVC Media Offline

PostTue Jan 26, 2021 5:41 am

I have a bunch of various Canon sample files. I have no MXF files that are H.265.

I have some R5 and R6 .mp4 files that are 10 bit H.265 and the free version of Resolve 17b7 on Catalina does not like those.

10 bit H.265 Main 10 L4.0 files work.

The Canon R5 and R6 files are 10 bit H.265 Main 4:2:2 10 L5.1 and L5.2. Those requires Resolve Studio to decode.

What are the codec details of your files that are not working, as shown in the Metadata area of the Media page?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Crayonbox

  • Posts: 3
  • Joined: Mon Jan 25, 2021 10:06 pm
  • Real Name: Scott Moore

Re: HEVC Media Offline

PostTue Jan 26, 2021 8:47 am

Fasle alarm Dwaine, sorry!

My files are from the Canon XF705 and i had forgotten that the extensions had been changed from .mxf to .mpg so premiere could read them... just needed to change them back to mxf and Resolve could see them too :D

Also have the R5 and can confirm that they do indeed work fine!

Return to DaVinci Resolve

Who is online

Users browsing this forum: birkir, Darmouthz, Dylansob, jcaragay, Mollers, RCModelReviews and 111 guests