Video Is not Playable After Rendering Is Completed

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Killer_Scope21

  • Posts: 3
  • Joined: Mon Jun 29, 2020 2:30 pm
  • Real Name: Rushane Dennis

Video Is not Playable After Rendering Is Completed

PostMon Jun 29, 2020 2:35 pm

I'm having a problem with Davinci Resolve at this moment after my rendering has been completed, I'll go back to locate the video on my computer, but it is telling me that "Video cannot be found." I have been re-rendering these videos for 2 days now, and I keep getting the same outcome. Is there something I'm missing since this new update came out because my settings are the same?
Offline
User avatar

Charles Bennett

  • Posts: 1539
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Video Is not Playable After Rendering Is Completed

PostMon Jun 29, 2020 11:24 pm

Post a screen grab of the Deliver page showing your render settings as we might spot something. Is there enough space on the drive you are rendering too? Under the File tab did you set it to "File name uses Custom Name or Timeline name"?. If they are different you may be looking for the wrong title depending on which one was selected.

This is a pic of my typical render settings. In this case all the clips are coming from an internal SSD and the render is being written to the Videos folder on my system drive.
Attachments
Render Settings Example1.jpg
Render Settings Example1.jpg (382.58 KiB) Viewed 114 times
Render Settings Example2.jpg
Render Settings Example2.jpg (374.51 KiB) Viewed 114 times
Resolve 16.2.3.015 (free)
Dell XPS 8700 i7-4790 4 core @ 3.60GHz, 24GB RAM, GTX1060/6GB (451.48 Studio), Win 10 Home-18362, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win 7 Ultimate, Digi 002R, 3 Screens
Offline

Killer_Scope21

  • Posts: 3
  • Joined: Mon Jun 29, 2020 2:30 pm
  • Real Name: Rushane Dennis

Re: Video Is not Playable After Rendering Is Completed

PostTue Jun 30, 2020 5:05 am

This is the standard setting that I use on Davinci Resolve to edit and render my videos for Youtube. Since the release of the new update, I have been having trouble playing my videos after the rendering has completed ImageImageImage
Offline

Jim Simon

  • Posts: 7852
  • Joined: Fri Dec 23, 2016 1:47 am
  • Warnings: 1

Re: Video Is not Playable After Rendering Is Completed

PostTue Jun 30, 2020 1:59 pm

Killer_Scope21 wrote:it is telling me that "Video cannot be found."


Define "it". What specifically is giving you that message?
Offline

Killer_Scope21

  • Posts: 3
  • Joined: Mon Jun 29, 2020 2:30 pm
  • Real Name: Rushane Dennis

Re: Video Is not Playable After Rendering Is Completed

PostTue Jun 30, 2020 5:00 pm

As you can see, all of the videos have an interface after each render has been completed, but after the new update of Davinci Resolve, there is no longer an interface on 2 of my rendered videos.ImageImage
Offline
User avatar

Charles Bennett

  • Posts: 1539
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Video Is not Playable After Rendering Is Completed

PostTue Jun 30, 2020 11:30 pm

Well, there appears to be nothing wrong with your render settings so one must assume that one of your clips has a problem which is corrupting the render and stopping it being written properly. This would explain why it has no thumbnail and cannot be opened.

Try rendering to a different drive to see if that makes a difference. If it works then suspect the drive that you have been using has a problem.
Resolve 16.2.3.015 (free)
Dell XPS 8700 i7-4790 4 core @ 3.60GHz, 24GB RAM, GTX1060/6GB (451.48 Studio), Win 10 Home-18362, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win 7 Ultimate, Digi 002R, 3 Screens

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], GEGEGE, Hendrik Proosa, IdkAName, lakridsbat, studiokanpro and 88 guests