Audio is not Recording

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

bmgsafe

  • Posts: 2
  • Joined: Mon Sep 14, 2020 7:47 pm
  • Real Name: Amber Horner

Audio is not Recording

PostMon Sep 14, 2020 7:55 pm

So, I am trying to add a voiceover using DaVinci Resolve 16 and it is not recording. I have added new tracks, armed the tracks, patched the microphone in, set every setting to 48K khz and it is still not recording. When I hit record, there is no red bar that shows that any audio is coming through. I know that my microphone is working because I can see it working in the meters. Please help. My computer is a lenovo ideacentre and my microphone is a Samson Satellite.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 9817
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Audio is not Recording

PostMon Sep 14, 2020 9:15 pm

On the Fairlight page, select ADR, then select the Setup tab.

In Setup, make sure you have a Record Track selected. That will enable the Record Source menu to be active.

If you select your microphone in that list, then does it work?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

bmgsafe

  • Posts: 2
  • Joined: Mon Sep 14, 2020 7:47 pm
  • Real Name: Amber Horner

Re: Audio is not Recording

PostMon Sep 14, 2020 10:17 pm

I selected the record track and the record source and it is still not actually recording anything
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 9817
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Audio is not Recording

PostTue Sep 15, 2020 5:06 pm

Go into Project Settings - Capture and Playback - Capture, and make sure the "Save clips to" path is a valid path that Resolve can write to. That path is where the ADR captured .wav files will be saved.
Dwaine Maggart
Blackmagic Design DaVinci Support

Return to DaVinci Resolve

Who is online

Users browsing this forum: Arktikk, Buyaicia, isaac_kramer, Manuel López, mpetech, panos_mts, Tbaker, ulrichthomsen and 110 guests