Performance is horrible after driver update (downgraded)

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Deltakey

  • Posts: 1
  • Joined: Thu Jan 14, 2021 8:34 am
  • Real Name: Dmitrii Kovalenko

Performance is horrible after driver update (downgraded)

PostThu Jan 14, 2021 9:17 am

Before updating to the latest studio drivers, the playback was smooth and there was no stuttering, videos were imported instantly, and the program froze way less overall. I've seen posts about driver problems and downgraded to Nvidia Studio 460.89, hoping it would help. The program started running a bit smoother, but, after I rebooted the laptop, it's horrible again.

The program version is 16.28, though I tried 15/16.1/17. Same performance everywhere, with 17 it got even worse.

My specs are: AMD Ryzen 7 3750 / 16 GB RAM / Nvidia GTX 1650, but they are hardly a problem here, as everything was fine and good until I decided to update the drivers.

I'm using CUDA, too. Downgrading to lower Studion driver didn't help. Resolve is basically inoperabe for me at this point, as the audio/video playback is incredibly choppy. Should I post any config files or logs?

The projects I'm doing are very basic and they don't include any colorgrading or anything, really. Plain raw footage that just worked well until yesterday :(

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Mario Kalogjera, RichardBoyd and 158 guests