Retiming of compound clip results in out of sync audio

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Eric Testroete

  • Posts: 99
  • Joined: Mon Feb 06, 2017 4:13 pm

Retiming of compound clip results in out of sync audio

PostTue Feb 02, 2021 6:30 pm

I've got a series of videoclips that I want to turn into a time lapse.

In order to retime them, I've put them inside of a compound clip.

Once I use the change clip speed function or retime them, the audio is out of sync.

Any ideas? This seems like a bug to me.
DR Studio 16.1.1.005, Win10Pro 1909/18363.535 - i7-7700HQ@2.8GHz, 16GB RAM
GTX 1050 4GB, "Studio" driver 441.66
OS,Library: 1TB NVMe - Project: 1TB NVMe - Cache: 1TB NVMe
Offline

Eric Testroete

  • Posts: 99
  • Joined: Mon Feb 06, 2017 4:13 pm

Re: Retiming of compound clip results in out of sync audio

PostTue Feb 02, 2021 6:48 pm

It looks like this is also happening with the raw files as well. For context, they're gopro mp4s in h.265.

I'm speeding them up around 2000%
DR Studio 16.1.1.005, Win10Pro 1909/18363.535 - i7-7700HQ@2.8GHz, 16GB RAM
GTX 1050 4GB, "Studio" driver 441.66
OS,Library: 1TB NVMe - Project: 1TB NVMe - Cache: 1TB NVMe
Offline

Eric Testroete

  • Posts: 99
  • Joined: Mon Feb 06, 2017 4:13 pm

Re: Retiming of compound clip results in out of sync audio

PostTue Feb 02, 2021 6:51 pm

stumbled onto a fix. it looks like resolve will speed up 1000% before the audio fails.


So retime to 1000%. Then put the clip in another compound clip and retime again.
DR Studio 16.1.1.005, Win10Pro 1909/18363.535 - i7-7700HQ@2.8GHz, 16GB RAM
GTX 1050 4GB, "Studio" driver 441.66
OS,Library: 1TB NVMe - Project: 1TB NVMe - Cache: 1TB NVMe
Offline

daxliniere

  • Posts: 8
  • Joined: Thu Mar 14, 2019 11:45 am
  • Real Name: Dax Liniere

Re: Retiming of compound clip results in out of sync audio

PostTue Mar 16, 2021 12:49 am

Yes, I can confirm this error is happening. >1000% speed and audio is completely out of sync.

Thanks for the workaround, though, Eric. Hopefully we get a fix for this!
Offline

danholt32

  • Posts: 3
  • Joined: Wed Sep 30, 2020 5:42 pm
  • Real Name: Dan Holt

Re: Retiming of compound clip results in out of sync audio

PostTue Apr 13, 2021 7:33 pm

I can confirm the same issue here. Also, doing a render-in-place didn't help... Just can't go to 2000% like I need. As mentioned, make a compound clip and set it to 1000% on the timeline, then select this clip again and make a second compound clip which you again speed up. Seems to work! Thanks for the suggestion.
Offline

Arborglyph

  • Posts: 2
  • Joined: Fri Apr 16, 2021 6:25 pm
  • Real Name: Mike Henderson

Re: Retiming of compound clip results in out of sync audio

PostFri Apr 16, 2021 6:38 pm

how to you get the audio to retime with the video?

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], Charles Bennett, lost_soul, lukasz.jozwinski, revmacian and 129 guests