mxf blocks/artifact, still happening

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Rick van den Berg

  • Posts: 873
  • Joined: Tue Jun 02, 2015 7:47 am

mxf blocks/artifact, still happening

PostWed Mar 31, 2021 7:56 am

when exporting to mxf op1a xdcam, i still get these weird artifacts here and there, mostly in the highlights. right now i work with davinci color management (DWG), HD, but it also happens with regular davinci yrgb projects.
blocks.JPG
blocks.JPG (11.75 KiB) Viewed 650 times


this is problematic, and frustrating, as this format is the broadcast standard.

resolve 17.1, but this has been happening before

logs: https://drive.google.com/file/d/1-NHo5w ... sp=sharing
resolve 17.1
windows 10
i7 6950x
2x gtx 1080 8gb
96gb DDR4 3200
Offline

Jim Simon

  • Posts: 16342
  • Joined: Fri Dec 23, 2016 1:47 am

Re: mxf blocks/artifact, still happening

PostWed Mar 31, 2021 1:35 pm

I see these myself sometimes with MP4 renders, but only when using H.264 source media.

My solution is to not use H.264 source media. ;)

https://www.blackmagicdesign.com/produc ... nemacamera
Offline

Rick van den Berg

  • Posts: 873
  • Joined: Tue Jun 02, 2015 7:47 am

Re: mxf blocks/artifact, still happening

PostWed Mar 31, 2021 5:35 pm

i'm working with r3d and sony xavc files.

I'm really on the verge of something, don't know what. but a render should just be reliable. no matter what. this has been happening way too often. i'm not talking about one system, it happens all over the office. mostly windows, has to be said. but it is really getting on my nerves now.
Last edited by Rick van den Berg on Wed Mar 31, 2021 5:44 pm, edited 1 time in total.
resolve 17.1
windows 10
i7 6950x
2x gtx 1080 8gb
96gb DDR4 3200
Offline

Jim Simon

  • Posts: 16342
  • Joined: Fri Dec 23, 2016 1:47 am

Re: mxf blocks/artifact, still happening

PostWed Mar 31, 2021 5:41 pm

Well, XAVC is H.264, so...

Might try going to an Intermediate like Cineform or DNx and using a third-party encoder.
Offline

Rick van den Berg

  • Posts: 873
  • Joined: Tue Jun 02, 2015 7:47 am

Re: mxf blocks/artifact, still happening

PostWed Mar 31, 2021 5:48 pm

ok fair, still not satisfied, but what about r3d?
resolve 17.1
windows 10
i7 6950x
2x gtx 1080 8gb
96gb DDR4 3200
Offline

Jim Simon

  • Posts: 16342
  • Joined: Fri Dec 23, 2016 1:47 am

Re: mxf blocks/artifact, still happening

PostThu Apr 01, 2021 3:58 pm

I never use the format myself. I don't recall anyone ever reporting that kind of glitch on RED clips. I've never seen it myself using cDNG, BRAW or ProRes. Only when going from H.264 to H.264. Change either from or to, and it works for me.
Offline

Rick van den Berg

  • Posts: 873
  • Joined: Tue Jun 02, 2015 7:47 am

Re: mxf blocks/artifact, still happening

PostFri Apr 02, 2021 8:33 pm

Am i really the only person on the planet who is having big problems with this?
resolve 17.1
windows 10
i7 6950x
2x gtx 1080 8gb
96gb DDR4 3200
Online
User avatar

iddos-l

  • Posts: 505
  • Joined: Sat Mar 30, 2019 7:55 pm
  • Real Name: iddo lahman

Re: mxf blocks/artifact, still happening

PostTue Apr 06, 2021 7:33 pm

Hi
We are seeing this as well.
When exporting to mxf op1 xdcam on windows.
Resolve 17.1.1
This is critical!
We are about to move our whole facility to 17 and must have the ability to deliver this format.
I remember something very similarly happened on V16.1.1 if I recall correctly. And they fixed it in the next version.
Online
User avatar

iddos-l

  • Posts: 505
  • Joined: Sat Mar 30, 2019 7:55 pm
  • Real Name: iddo lahman

Re: mxf blocks/artifact, still happening

PostTue Apr 13, 2021 1:56 pm

Hi,
We did some more exploring, apparently this bug is in Resolve 17.1.1 We did some tests and we found that V17.0 does not create these artefacts. But With 17.1.1 it is consistent.
Since this codec if required for delivery to many broadcasters this issue is critical.

In the link below attached logs from V17.1.1 and from 17.0 right after export. Also there is a mxf sample with the artifacts and a NFO file.

We contacted support few days ago and got no answer.

Please address this problem BMD team. We really want to move on to the new and awesome V17.

Can anyone else confirm this behaviour?

https://drive.google.com/drive/folders/ ... sp=sharing
Offline

Maxwellx

  • Posts: 274
  • Joined: Fri Nov 13, 2020 11:03 pm
  • Real Name: Maxwell Allington

Re: mxf blocks/artifact, still happening

PostTue Apr 13, 2021 3:01 pm

iddos-l wrote:Hi,

Can anyone else confirm this behaviour?

Yes

I got "blocky" artifacts (not like these, but still blocks) when I was rendering mp4 file with h.264... With "Key Frames" on automatic. I never leave it on auto and put it on 1 (behaves like 0), and no problems since.

It's totally out of my league, but could it be the same "kind" of problem with Key Frames too (with the option not accessible from the export menu but still behaving like it's on "auto" or something like this)?
Attachments
MXF.jpg
MXF.jpg (106.7 KiB) Viewed 257 times
Offline

TomasM

  • Posts: 52
  • Joined: Sun Aug 04, 2019 10:26 am
  • Real Name: Tomas Mykolaitis

Re: mxf blocks/artifact, still happening

PostFri Apr 16, 2021 7:29 am

Same problem. It is so frustrating, as this problem was solved long time ago!
BMD keeps reintroducing some bugs that were already solved :x

I am forced to use 17 beta7 as it is most stable and reliable version for me.
Offline

Glassjawx

  • Posts: 1
  • Joined: Wed Jan 29, 2020 6:26 pm
  • Real Name: Pierre-Yves Whelan

Re: mxf blocks/artifact, still happening

PostMon Apr 19, 2021 6:32 pm

We have the same problem here, lot's of artefac, glitches and weird motion effect. It appends only with a MXF OP1a with an xdcam setting. It is really critical because all broadcasters ask for this format.

For now, we use Media Composer for deliveries, that is a shame :(
Offline
User avatar

messiah-resolve

  • Posts: 5
  • Joined: Fri Sep 13, 2019 1:03 pm
  • Real Name: Meir Mashiac

Re: mxf blocks/artifact, still happening

PostMon Apr 26, 2021 12:01 am

I have the same problem.

I compared the new MXF file from 17.1.1 with the old MXF file from 17.0 and I found one difference that might help solve the problem.
The export settings was the same in both files "MXF OP1A" "XDCAM MPEG2".

Mxf artifact.jpg
Mxf artifact.jpg (363.47 KiB) Viewed 152 times
Online
User avatar

iddos-l

  • Posts: 505
  • Joined: Sat Mar 30, 2019 7:55 pm
  • Real Name: iddo lahman

Re: mxf blocks/artifact, still happening

PostMon Apr 26, 2021 5:53 am

Interesting.
We got a reply from BM support.
They were managed to replicate the issue and it moved to the development department.
Hopefully it will be fixed in the next update.


Sent from my iPhone using Tapatalk
Offline
User avatar

messiah-resolve

  • Posts: 5
  • Joined: Fri Sep 13, 2019 1:03 pm
  • Real Name: Meir Mashiac

Re: mxf blocks/artifact, still happening

PostMon Apr 26, 2021 8:15 am

Temporary solution.

Export to any other format and convert the file with this Free software.
https://www.shutterencoder.com/

until the next update ;-)
Offline

alessandro_amm

  • Posts: 1
  • Joined: Mon May 10, 2021 9:44 am
  • Location: Italy
  • Real Name: Alessandro Ammendola

Re: mxf blocks/artifact, still happening

PostWed May 12, 2021 8:07 am

Hi,
I saw that 17.2 was released, has anyone already tested if the problem is fixed?
Online
User avatar

iddos-l

  • Posts: 505
  • Joined: Sat Mar 30, 2019 7:55 pm
  • Real Name: iddo lahman

Re: mxf blocks/artifact, still happening

PostWed May 12, 2021 12:00 pm

Although not mentioned in the released notes of 17.2
We did some tests and it looks good with no artifacts on V17.2
Can any body confirm as well?



Sent from my iPhone using Tapatalk

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], cyberfyber, John Lewis, NathanBray, Nicholas Gill, Retnom, RikshaDriver, Uli Plank, Wouter Bouwens and 88 guests