No sound with .mts file

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

No sound with .mts file

PostSun Apr 04, 2021 4:08 pm

Hello,
at the end of this request you will find a .mts video file + screenshot which has no sound in Resolve 17.1.1.
When this file is played in Windows the sound is there.
Additionally you will find a link to a screenshot of the file in Resolve 17.1.1.
Please have a look at the file and help me to fix the error.
The file is taken from a Panasonic HDC-HS700
(HD camcorder).
Videos from a Gopro Hero 7 Black have no problem with the sound in Resolve 17.1.1.

LINK to Video: https://gofile.me/6FtGT/zMd8oIL51
Link to Screenshot: https://gofile.me/6FtGT/ffanVT4qS
Greetings Daniel
Last edited by Daniel-Hannover on Tue Apr 13, 2021 12:12 pm, edited 1 time in total.
Offline

Uli Plank

  • Posts: 10158
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: Kein Ton bei .mts datei

PostMon Apr 05, 2021 4:07 am

Im writing this on a cellphone after having been hit by a tornado.
So, no fast internet to download and check. But I’d definitely change your title to English, since others may be passing your post, assuming it’s all in German.
There is a German forum, BTW, with some very helpful folks.
Don't approach Resolve with your expectations from other NLEs! They are all different.
Resolve Studio 17.2 and Fusion Studio 17, macOS 10.15.7
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB RAM
2018 Mac mini 16 GB RAM, eGFX Breakway RX 580 MacOS 10.15.7
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 1596
  • Joined: Wed Sep 20, 2017 10:19 am

Re: Kein Ton bei .mts datei

PostMon Apr 05, 2021 6:09 am

Daniel

Please take a look at these FAQs on what information to provide when reporting an issue.

You mention "in Windows" - which makes me think your "no sound" system runs Linux. MTS files are commonly recorded with an AAC audio encoding which is not supported in DaVinci Resolve on CentOS. If it is another audio codec, please take a look at the supported audio codecs under CentOS to check if that is natively supported in Linux. You may have to transcode/extract the audio separately to a supported format to continue.

Regards
Shrinivas
Offline
User avatar

Gary Hango

  • Posts: 733
  • Joined: Mon Apr 09, 2018 10:35 pm
  • Location: Left Coast
  • Real Name: Gary Hango

Re: Kein Ton bei .mts datei

PostMon Apr 05, 2021 1:59 pm

Your clip with the boats played normally with all 6 audio channels playing sound in my Resolve v17.1.1
Microsoft Windows 10 Pro x64
Intel(R) Core(TM) i7-6700, 3.40GHz, 32.0 GB
MB: MSI, BIOS: American Megatrends Inc. A.60, 12/17/2015
NVIDIA GeForce GTX 960, 2Gb
Resolve 17.0b5(Standard)
Offline

Jim Simon

  • Posts: 16414
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Kein Ton bei .mts datei

PostMon Apr 05, 2021 2:12 pm

Uli Plank wrote: hit by a tornado.
:o
Offline

Jim Simon

  • Posts: 16414
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Kein Ton bei .mts datei

PostMon Apr 05, 2021 2:40 pm

The clip plays fine for me as well in Studio 17.1.1 for Windows.
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: Kein Ton bei .mts datei

PostWed Apr 07, 2021 8:31 am

Here is the screenshot
Attachments
DaVinci Resolve Studio - Sound Test.png
DaVinci Resolve Studio - Sound Test.png (634.89 KiB) Viewed 770 times
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 1596
  • Joined: Wed Sep 20, 2017 10:19 am

Re: Kein Ton bei .mts datei

PostWed Apr 07, 2021 3:23 pm

At the top left of your timeline, can you click timeline view options and check if waveforms are enabled?
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: Kein Ton bei .mts datei

PostFri Apr 09, 2021 9:28 am

Hello, yes the waveform is enabled.
see screenshot
Attachments
2021-04-09 11_27_13-Timeline Preferences.png
2021-04-09 11_27_13-Timeline Preferences.png (17.14 KiB) Viewed 728 times
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: Kein Ton bei .mts datei

PostFri Apr 09, 2021 2:34 pm

UPDATE:
Hello, I have now reinstalled Windows Pro 10 + all updates.
Davinci Resolve Studio 17.1.1 reinstalled.
No change.
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10006
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Kein Ton bei .mts datei

PostSat Apr 10, 2021 4:20 am

Please post ur nfo and logs as per detail in the FAQs
DaVinci Resolve Product Manager
Offline
User avatar

Gary Hango

  • Posts: 733
  • Joined: Mon Apr 09, 2018 10:35 pm
  • Location: Left Coast
  • Real Name: Gary Hango

Re: Kein Ton bei .mts datei

PostSat Apr 10, 2021 1:47 pm

Go into Resolves preferences and manually select your audio output device.
Microsoft Windows 10 Pro x64
Intel(R) Core(TM) i7-6700, 3.40GHz, 32.0 GB
MB: MSI, BIOS: American Megatrends Inc. A.60, 12/17/2015
NVIDIA GeForce GTX 960, 2Gb
Resolve 17.0b5(Standard)
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 1596
  • Joined: Wed Sep 20, 2017 10:19 am

Re: Kein Ton bei .mts datei

PostSat Apr 10, 2021 4:56 pm

Shrinivas Ramani wrote:Daniel

Please take a look at these FAQs on what information to provide when reporting an issue.

You mention "in Windows" - which makes me think your "no sound" system runs Linux. MTS files are commonly recorded with an AAC audio encoding which is not supported in DaVinci Resolve on CentOS. If it is another audio codec, please take a look at the supported audio codecs under CentOS to check if that is natively supported in Linux. You may have to transcode/extract the audio separately to a supported format to continue.

Regards
Shrinivas
Hi Daniel
Can you let us know what your hardware and OS is? Did you check the codec document?

Regards
Shrinivas
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

No sound with .mts file

PostTue Apr 13, 2021 12:01 pm

The problem is found.
I have reproduced it 2x.
It is a "Quality update KB5000842 of Windows 10 Pro. from March 2021 (see screenshot).
@Blackmagic
Please check this on your end, and give us feedback.

With kind regards
Daniel Schoenemann
Attachments
Davinci Resolve 17.1.1 Audio Failtoure.png
Davinci Resolve 17.1.1 Audio Failtoure.png (25.31 KiB) Viewed 635 times
Offline

Jim Simon

  • Posts: 16414
  • Joined: Fri Dec 23, 2016 1:47 am

Re: No sound with .mts file

PostTue Apr 13, 2021 2:52 pm

I don't have that update. A 'fix' for 7.1 audio is listed as part of it. Related maybe?
Offline
User avatar

Gary Hango

  • Posts: 733
  • Joined: Mon Apr 09, 2018 10:35 pm
  • Location: Left Coast
  • Real Name: Gary Hango

Re: No sound with .mts file

PostTue Apr 13, 2021 7:03 pm

With Windows updates, it’s more like, “The fix is in!”.
Microsoft Windows 10 Pro x64
Intel(R) Core(TM) i7-6700, 3.40GHz, 32.0 GB
MB: MSI, BIOS: American Megatrends Inc. A.60, 12/17/2015
NVIDIA GeForce GTX 960, 2Gb
Resolve 17.0b5(Standard)
Offline

Retnom

  • Posts: 3
  • Joined: Fri Apr 16, 2021 4:34 am
  • Real Name: Andres Molina

Re: No sound with .mts file

PostFri Apr 16, 2021 4:36 am

I'm having the same issue, .mts files that previously worked are no longer being imported with waveforms (I checked in the media tab) i dont get it, what is the problem? :o
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostMon Apr 19, 2021 2:07 pm

@Retnom,

it's clearly the update.
It reinstalled itself yesterday (no sound anymore) then I uninstalled it again.
After that, the sound was back.
@Shrinivas Ramani,

please check this more carefully.
Not that in a few months many of the users have the problem.
Greetings Daniel
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostMon Apr 19, 2021 2:46 pm

Again:
right after my post from today, wondows reinstalls the same uptata automatically....
Here is the video: https://gofile.me/6FtGT/CoqH1Qoa1
It also affects the update KB 5001330 + KB5000842).
I'll uninstall it manually again and get back to you.
Greetings Daniel
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostMon Apr 19, 2021 2:59 pm

After uninstalling the update:
https://gofile.me/6FtGT/MOl3reGeZ
With this the error is found.
Greetings Daniel
Offline

Retnom

  • Posts: 3
  • Joined: Fri Apr 16, 2021 4:34 am
  • Real Name: Andres Molina

Re: No sound with .mts file

PostMon Apr 19, 2021 8:50 pm

@Daniel-Hannover
Thank you! Indeed, uninstalling the KB 5001330 update got me back the audio for .mts
I wonder why this is happening
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostTue Apr 20, 2021 1:40 pm

@ Shrinivas Ramani

now already 2 customers have the same problem.
Please check it out / download it yourself and check it out.
Greetings Daniel
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostWed Apr 28, 2021 11:18 am

even with the latest version of DR (installed today) the problem persists.
You can set an update lock for Windos 10 but that can't be the solution.
Has anyone already found a final solution ?

With kind regards
Daniel Schoenemann
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostThu May 06, 2021 11:31 am

Hello ?
Is there anyone else here ?
I can't block the update process in Windows 10 for KB 5001330 update unfortunately.
I have to block the update process permanently.
Is there a solution in the meantime ?
Greetings Daniel
Offline

Meridian13

  • Posts: 2
  • Joined: Thu May 06, 2021 4:52 pm
  • Real Name: Norbert Strecker

Re: No sound with .mts file

PostThu May 06, 2021 5:30 pm

I am having the same problem. I hoped for optional updates in Win10 to fix the problem. No success! I had to uninstall each of them including KB5001330. After uninstalling KB5001330 everthing works fine again.
I figured out, that other programms like Magix had similiar problems before, also resulting from a Win10 update. It seems, that they were solving that by installing an AC3-Codec. Is there an option for Davinci Resolve as well? (I won't change to Magix!!!)
I am using DR 16.2.7. Will an update to DR 17 be helpful?
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostSat May 08, 2021 5:52 am

@Meridian13
unfortunately upgrading to version 17 (I have 17.1.1) is not the solution.
Here Davinci is asked to remedy the situation.
Greetings Daniel
Offline

Dieter Scheel

  • Posts: 194
  • Joined: Tue Feb 14, 2017 11:15 am
  • Location: Germany

Re: No sound with .mts file

PostSat May 08, 2021 10:40 am

Daniel-Hannover wrote:Here Davinci is asked to remedy the situation.
Why should BMD solve a problem that Microsoft brought in?

Maybe it is time to go the Linux way (if possible for you at all). I did this a few years ago and never regretted it. No forced and broken udates anymore. Resolve Studio (and Fusion Studio) work almost perfectly.

Just saying ... :)

Don't get me wrong - there is no sound in your video here either. Which is AC3 6-channel. But thats because I always use PCM sound with my videos - I transcode any audio to PCM before I even use Resolve. So I never tested or tried to import AC3. Maybe BMD could shed a light on it.
Resolve Studio 17, Linux Mint 20.1, 32GB RAM, i7-6700K, RTX2070 8GB (460.56), Intensity Pro (11.4)

I'm a German by Passport but a Canadian by Heart
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostTue May 11, 2021 11:26 am

I have now sent a log file to support.
Let's see what comes out.
I will get back to you.
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostTue May 11, 2021 11:53 am

for all who have the same problem.
Google the Microsoft tool "WUShowHide".
this tool disables certain updates.
this helps as long as the problem still exists.

Greetings Daniel
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostTue May 11, 2021 1:15 pm

Info from mail support:
The developers are aware of this behaviour with MTS files and the latest Windows updates and the developers are currently investigating this.

Greetings Danel
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 1596
  • Joined: Wed Sep 20, 2017 10:19 am

Re: No sound with .mts file

PostWed May 12, 2021 8:03 am

Hi all

Can you try with Resolve 17.2 with the latest Windows update?

Thanks
Shrinivas
Offline

Daniel-Hannover

  • Posts: 24
  • Joined: Sun Apr 04, 2021 4:01 pm
  • Location: Hannover / Germany
  • Real Name: Daniel Schönemann

Re: No sound with .mts file

PostWed May 12, 2021 11:29 am

Hi, I'm downloading it now and will get back to you.
Greetings Daniel
Offline

Meridian13

  • Posts: 2
  • Joined: Thu May 06, 2021 4:52 pm
  • Real Name: Norbert Strecker

Re: No sound with .mts file

PostWed May 12, 2021 12:57 pm

Daniel-Hannover wrote:Info from mail support:
The developers are aware of this behaviour with MTS files and the latest Windows updates and the developers are currently investigating this.

Greetings Danel


This is good news.
I contacted the Microsoft Support. They suggested to update the audio drivers on my system. I'm going to check out if that would solve the problem, if it could not be fixed by DR 17.2.
Offline

Retnom

  • Posts: 3
  • Joined: Fri Apr 16, 2021 4:34 am
  • Real Name: Andres Molina

Re: No sound with .mts file

PostThu May 13, 2021 3:25 pm

Good news! After updating to the newer Resolve version i have sound again in my .mts
Thank you so much guys

Return to DaVinci Resolve

Who is online

Users browsing this forum: garylamb, Google [Bot], JOSHUAKPORTER, kontarinis and 80 guests