Fusion Titles Seem to be Buggy

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

GrizzlyAK

  • Posts: 103
  • Joined: Mon Jan 28, 2019 8:41 am
  • Location: Alaska
  • Real Name: Shane Taylor

Fusion Titles Seem to be Buggy

PostWed Apr 07, 2021 9:12 pm

Is anybody else experiencing strange behavior with the (very cool) Fusion Titles? I've found several peculiar behaviors that I believe are related to them. One is that it is often the source of Media Offline screens, which is often cured by trimming the title end back and forth a few times and putting it back where it was. It seems that any changes to the timeline beneath one of these titles confuses them at times and causes weird behavior, including consistent intermittent Media Offline FRAMES that flash during playback. They aren't temporary, as you can scroll to them and sit on the big red frame. The particular title in question is the very cool Background Reveal Lower Third.

Another issue I've found with them is that the text gets degraded, and once it does, you have to do the little trim dance, and in the worst case, I had to reset the title completely and re-enter the text (there were no other changes to the title settings, other than the text). When this happens, the text degradation (parts disappear) is consistent - it happens every time, even on still frame; it is rendering that way. A re-render cache often doesn't fix this problem. The one in question for me is the Slide In and Scroll Lower Third title. It will work fine for many plays, then all of a sudden, for no apparent reason, parts of the text will disappear. In my case, there is no video underneath it, only audio, as this is an outro title on black screen.

I'm finding a pattern where, once I've set a track and even locked it, made no changes to it, I have to go back and re-watch everything all the way through just to make sure nothing has been corrupted or there is no missing media. That is definitely a waste of time, especially when you have to re-render cache the whole thing pretty much every time you want to watch it.

Is anybody seeing similar behavior with the Fusion Titles? I can't identify any cause for these issues.
Shane Taylor
Owner, Ion Drift Productions
www.iondriftproductions.com

Windows 10 Pro x64
HP Z820, 16 core
32 GiB RAM
RTX 2080Ti 11Gb
26 TB Storage
OS & Cache on SSD
Offline

Jim Simon

  • Posts: 15794
  • Joined: Fri Dec 23, 2016 1:47 am
  • Warnings: 2

Re: Fusion Titles Seem to be Buggy

PostThu Apr 08, 2021 1:44 pm

My use of Fusion titles isn't terribly extensive, but it's always been successful.

Return to DaVinci Resolve

Who is online

Users browsing this forum: davo_me, Google Feedfetcher, kcxxx1, Lucius Snow, Misha Aranyshev and 92 guests