Each cut with blade causes incredible lag of 10 seconds

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Each cut with blade causes incredible lag of 10 seconds

PostSat Apr 10, 2021 8:44 pm

Just selecting the blade tool can cause incredible lag in newest resolve.. very strange.
AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Re: Each cut with blade causes incredible lag of 10 seconds

PostSat Apr 10, 2021 9:06 pm

a closer look reveals fusion subprocess is messing, while I didn't even ask for fusion... I don't need it and want to disable it in this program as it serves no purpose for me except for longer startup time and these hickups...
Fusion script services for fusion studio, but also the main process is not responding in task manager when this happens.
Can I become a paid betatester? I paid for studio and sooo many bugs to be (re)solved.
AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)
Offline

Jim Simon

  • Posts: 16342
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Each cut with blade causes incredible lag of 10 seconds

PostSat Apr 10, 2021 10:55 pm

That's not normal.

You're working from a disk or PostgreSQL database? If the former, you're using only internal disks?
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Re: Each cut with blade causes incredible lag of 10 seconds

PostWed Apr 28, 2021 10:19 am

yes internal disks... and using T shortcut causes crashes..
AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)
Offline

Jim Simon

  • Posts: 16342
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Each cut with blade causes incredible lag of 10 seconds

PostWed Apr 28, 2021 3:21 pm

Yeah, that's definitely not normal.

Is this a dedicated editing system? No games, office, email, security, development, etc. is installed?
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10003
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Each cut with blade causes incredible lag of 10 seconds

PostThu Apr 29, 2021 5:30 am

John. Logs, NFO. Can’t help without details to repo.
DaVinci Resolve Product Manager
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Re: Each cut with blade causes incredible lag of 10 seconds

PostFri Apr 30, 2021 12:40 pm

Jim Simon wrote:Yeah, that's definitely not normal.

Is this a dedicated editing system? No games, office, email, security, development, etc. is installed?

Nope, has office, email and security.
AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Re: Each cut with blade causes incredible lag of 10 seconds

PostFri Apr 30, 2021 12:44 pm

Peter Chamberlain wrote:John. Logs, NFO. Can’t help without details to repo.

Here you go.. would be good if you increase your upload limit above 1 mb or use 7z to compress the archives output from DR... it is too big to upload here by default.
Attachments
log.7z
(743.07 KiB) Downloaded 6 times
AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)
Offline

Jim Simon

  • Posts: 16342
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Each cut with blade causes incredible lag of 10 seconds

PostFri Apr 30, 2021 2:03 pm

aquinox wrote:has office, email and security.
Wait for Peter's response first. If his analysis doesn't lead to a resolution, then maybe consider a clean install of the OS and making it a dedicated edit system without anything extraneous.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7882
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Each cut with blade causes incredible lag of 10 seconds

PostTue May 04, 2021 6:52 am

Please also provide the requested Windows System Information .NFO file.

And in addition, please provide a Project Export .drp of a project where the blade cuts have the 10 second lag.

Yes, the forum upload capability is very limited. That's why we request that you post requested items to a file sharing site and provide links to those things here in the forum response.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Re: Each cut with blade causes incredible lag of 10 seconds

PostTue May 04, 2021 2:13 pm

NFo here. drp will come
Attachments
NFO.zip
(101.93 KiB) Downloaded 4 times
AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Re: Each cut with blade causes incredible lag of 10 seconds

PostTue May 04, 2021 3:40 pm

AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7882
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Each cut with blade causes incredible lag of 10 seconds

PostWed May 05, 2021 3:07 am

I can't access the drp. The site is loaded with malware, and my system rejects everything about accessing that Zippy site.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Re: Each cut with blade causes incredible lag of 10 seconds

PostSun May 09, 2021 10:17 am

Oh ****, lets try my cloud then

https://cloud3.zoolz.com/s-8DlYa9OX
AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7882
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Each cut with blade causes incredible lag of 10 seconds

PostMon May 10, 2021 6:39 am

Not seeing the issue here.

Your project opens on the dag3 zonder bs timeline. Is that a timeline that you see the issue on? Do you see the issue on all the timelines?

Are there any specific clips where you get the 10 second delay when you select the blade tool, or does that happen anywhere on the timeline?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

aquinox

  • Posts: 220
  • Joined: Wed Aug 07, 2019 9:18 am
  • Real Name: John Akerman

Re: Each cut with blade causes incredible lag of 10 seconds

PostTue May 11, 2021 8:41 pm

yes i had to start a new project and copypaste all clips, then no problem. new timeline in old project doesn't help[.
AMD3700x
32GB DDR4
RTX2060 super
SSD
Win10


Time wasted due to resolve bugs: 38 hours (and counting.. just used for 6 months)
Time wasted due to Premiere bugs: 108 hrs (final)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google Feedfetcher, RikshaDriver, tlegvold, Uli Plank and 74 guests