audio export issues

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Rick van den Berg

  • Posts: 867
  • Joined: Tue Jun 02, 2015 7:47 am

audio export issues

PostMon Apr 12, 2021 10:29 am

lately alot of exports (mostly QuickTime h264) cuts off the audio just a tiny little bit at the start. it's subtle, but just enough to make it unusable. the original files are WAV. I really don't have a clue what could cause it. does anyone recognize this, and have tips to get around it?

resolve 17.1
resolve 17.1
windows 10
i7 6950x
2x gtx 1080 8gb
96gb DDR4 3200
Offline

Reynaud Venter

  • Posts: 2134
  • Joined: Sun May 28, 2017 9:34 am

Re: audio export issues

PostMon Apr 12, 2021 12:48 pm

Is this behaviour also present with audio-only deliverables or only with video exports?

Same behaviour with Resolve 17.1.1?
⟦ Mac Pro Rack | 16-core 3.2GHz | 32GB RAM | Radeon 580X 8GB | 1TB SSD | macOS 10.15.7 (19H1030) ⟧
⟦ Resolve Studio 17.1.1 | Fairlight Audio Editor + Accelerator | Intensity Pro 4K | Desktop Video 12.0 ⟧
Offline

Rick van den Berg

  • Posts: 867
  • Joined: Tue Jun 02, 2015 7:47 am

Re: audio export issues

PostMon Apr 12, 2021 1:02 pm

I only know about video+audio.

i can't try a different version yet, i'm in the middle of some projects. but i know this has been happening before. I also tried it at some mac systems here, but it also happens there. sometimes not. it's pretty random. i also got visual problems/artifacts with mxf exports. i'm really in the middle of a frustration phase now, i just cannot deliver... sigh..
resolve 17.1
windows 10
i7 6950x
2x gtx 1080 8gb
96gb DDR4 3200
Offline

Jim Simon

  • Posts: 16235
  • Joined: Fri Dec 23, 2016 1:47 am
  • Warnings: 2

Re: audio export issues

PostMon Apr 12, 2021 1:43 pm

Do you have any Noise Reduction effects in play for the audio?
Offline

Rick van den Berg

  • Posts: 867
  • Joined: Tue Jun 02, 2015 7:47 am

Re: audio export issues

PostMon Apr 12, 2021 5:44 pm

nope. not a single effect. not even a volume change, it's just one wave file.

but "good" news, After a few tries per timeline i finally got it out of resolve correctly. i have no idea why though. 14 timelines ,3/4 minutes length average. so all good now. but my god that was a bad experience...

However i do want to know how to prevent this.
resolve 17.1
windows 10
i7 6950x
2x gtx 1080 8gb
96gb DDR4 3200

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], capthook, Majestic-12 [Bot], Sean Nelson and 70 guests