"Dark Box Text Lower Third" title problem

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

rasteiner

  • Posts: 2
  • Joined: Wed Apr 14, 2021 4:11 pm
  • Location: Switzerland
  • Real Name: Roman Steiner

"Dark Box Text Lower Third" title problem

PostWed Apr 14, 2021 4:28 pm

Hello,

I have a small problem with one of the fusion titles. Here's a screencast:
youtube.com/watch?v=IdNxq3XkyBw

I have seen this happen only to the "Dark Box Text Lower Third" fusion title.

When copying one of those clips (either via alt+dragging, ctrl+c/ctrl+v or by dragging them in and out of the media window) the little line on the left disappears. When resetting the clip the line reappears, but of course all settings get lost.

It also happens at seemingly random moments, which is especially annoying when you notice it only in the final render (since in the viewport the clip might be cached and actually show the line).

Does this only happen to me? If not, does anyone know of a workaround?

------

--Version of DaVinci Resolve: Studio 17.1.1 Build 9
--OS: Windows 10 Pro
--CPU: Intel Core i7-6700 @ 3.4Ghz
--RAM: 16GB
--GPU: GTX 1080 8GB - Driver GeForce Game Ready 456.71
--Type of Storage Drive for DaVinci Resolve project files and cache: SSD
Offline

Jim Simon

  • Posts: 16381
  • Joined: Fri Dec 23, 2016 1:47 am

Re: "Dark Box Text Lower Third" title problem

PostThu Apr 15, 2021 5:43 pm

I'm seeing the same here in Studio 17.1.1 for Windows.
Offline
User avatar

Jack Swart

  • Posts: 682
  • Joined: Fri Aug 15, 2014 8:09 pm
  • Location: Sydney, Australia

Re: "Dark Box Text Lower Third" title problem

PostThu Apr 15, 2021 9:28 pm

Same on my Mac.
It breaks in the "Instance text" node but I have not found exactly where yet.
DR 17.2 Studio, 2012 Mac Pro 5.1, 10.14.6, 2x3.33GHz 6 core Intel, 96 GB ram
RX 580 8GB graphics card.
USB3 card, BM SDI 4K card, SSD boot disk, 3x4TB SSDs in raid 0, 12TB HDD backup.
Tangent Elements panel, FSI DM240
Offline

Adeadolfo

  • Posts: 2
  • Joined: Sun Jun 21, 2020 6:22 pm
  • Real Name: Adolfo Rodríguez

Re: "Dark Box Text Lower Third" title problem

PostTue May 11, 2021 1:45 am

The same happens to me. What is even more annoying is that even though you manage to see it correctly in the edit window, when you render it , it disappears as well. Also if you create a compound clip of the fusion title when performing correctly, after the compound clip is created, it wont. Very frustrating.. Resolve version 17.0 (Windows 10)
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 1595
  • Joined: Wed Sep 20, 2017 10:19 am

Re: "Dark Box Text Lower Third" title problem

PostWed May 12, 2021 7:55 am

Can you check this with Resolve 17.2 please?

Thanks
Shrinivas
Offline

xunile

  • Posts: 1804
  • Joined: Mon Apr 23, 2018 5:21 am
  • Real Name: Eric Eisenmann

Re: "Dark Box Text Lower Third" title problem

PostWed May 12, 2021 4:15 pm

It seems to be fixed in 17.2.
Win 10 Home | Intel i7 - 10700f 64 GB 512 GB SSD
RTX-3060 12 GB | Resolve 17.1.1

Win 10 Home | Intel Core I7-7700HQ 32 GB 1 TB NVME SSD 1 TB SATA SSD
GTX-1060-6GB | Resolve 17.1.1
Offline

rasteiner

  • Posts: 2
  • Joined: Wed Apr 14, 2021 4:11 pm
  • Location: Switzerland
  • Real Name: Roman Steiner

Re: "Dark Box Text Lower Third" title problem

PostThu May 13, 2021 8:17 am

Just downloaded and installed 17.2 - seems to be fixed for me too. :)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Google [Bot], Lexvid, NazoDesign, pajamas55, roger.magnusson, smith77, smunaut, Steinar Stalsberg and 94 guests