Page 1 of 1

Fairlight playback issues

PostPosted: Thu Apr 15, 2021 2:49 pm
by jallen0
I am going through some Fairlight training and I cannot get the JK keys to work, and the L key is slow to react. Concerning the J key I can see the speed increase next to the reverse key on the interface (2x thought 64x) but the playhead just stays still. Additionally when I grab the playback head to try to scrub back and forth it just doesn't move.

Honestly right now Fairlight is non-usable for me. Is anyone else seeing these issues?

Re: Fairlight playback issues

PostPosted: Thu Apr 15, 2021 3:08 pm
by Reynaud Venter
jallen0 wrote:when I grab the playback head to try to scrub back and forth it just doesn't move.
Is Fixed Playhead enabled?

Open the Timeline View Options drop-down and deselect the Fixed Playhead button or disable the option under the View menu > Show Fixed Playhead.

Re: Fairlight playback issues

PostPosted: Thu Apr 15, 2021 3:39 pm
by jallen0
Fixed playhead was not enabled. When it is enabled it appears to work as intended. The entire timeline moves back and forth. When it is not enabled and grabbing the playhead it wants to try to move but just stays there.

Re: Fairlight playback issues

PostPosted: Thu Apr 15, 2021 4:19 pm
by Reynaud Venter
Are you able to illustrate the behaviour via phone video or screen capture?

Re: Fairlight playback issues

PostPosted: Thu Apr 15, 2021 4:39 pm
by Jim Simon
I can't duplicate this in Studio 17.1.1 for Windows. JKL are working normally on all pages.

Re: Fairlight playback issues

PostPosted: Thu Apr 15, 2021 5:19 pm
by jallen0
I did try to upload the file however it was too large. I'll need to set-up an external link.

I was able to move the playhead back and forth this time however when I do that I do not hear the audio scrubbing...just the playhead moving back and forth. Other else has changed.

Re: Fairlight playback issues

PostPosted: Thu Apr 15, 2021 5:27 pm
by Reynaud Venter
jallen0 wrote:I was able to move the playhead back and forth this time however when I do that I do not hear the audio scrubbing
Is Timeline > Audio Scrubbing enabled?

Does the Timeline > Loop Jog preference assist?

Re: Fairlight playback issues

PostPosted: Fri Apr 16, 2021 2:46 pm
by jallen0
The audio scrubbing was enabled and the Loop Jog was unselected. I selected that and saw no difference.

I have now tried this with multiple clips and different projects and have the same issues. I cannot scrub the audio no matter what I try. Plus even pressing the space bar feels laggy to me.

Re: Fairlight playback issues

PostPosted: Fri Apr 16, 2021 2:59 pm
by Reynaud Venter
Any change with the 4K Mini disabled in Preferences > Video and Audio I/O?

Is Desktop Video 12.0 or an earlier version installed?

Re: Fairlight playback issues

PostPosted: Fri Apr 16, 2021 6:25 pm
by jallen0
I am using Desktop 12 and I have not made any changes in the setup for my UltraStudio 4K mini.

Re: Fairlight playback issues

PostPosted: Sat Apr 17, 2021 4:20 pm
by Reynaud Venter
jallen0 wrote:I am using Desktop 12 and I have not made any changes in the setup for my UltraStudio 4K mini.
Disabling the 4K Mini has no impact on the issue?