Weird color glitch

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Otto5000

  • Posts: 2
  • Joined: Fri Apr 16, 2021 7:43 pm
  • Real Name: Otto Fete

Weird color glitch

PostFri Apr 16, 2021 8:09 pm

Hello guys,

I am a Resolve Newbie, switching from Adobe, so please have some patience with me :D After testing the free version and finally getting the Studio version, trying to recreate a project that I had in Premiere I think I spent 80% of my time searching the forums for answers. For this problem (and others to come) I haven't found any yet.

I get this weird display glitches. I am using 2 Video tracks with the same compound clip stacked on top of each other. the compound clip consists of 1 PNG with Alpha + 1 basic Text + Text+ with animation.

I added a blur effect to the lower one and resized it and suddenly this happened. For testing I tried different blur effects, also on the top one - didn't get any better.

I also got a similar glitch when dragging a compound clip into a timeline with a different apsect ratio than the clip.

the exported video is okay, but I cannot work like that if I never know what the image really looks like as soon as I put on a basic effect like gausian blur. Anybody knows what's going on or what I might be doing wrong here?

Cheers!
Attachments
display glitch 2.PNG
display glitch 2.PNG (54.25 KiB) Viewed 70 times
display glitch 1.PNG
display glitch 1.PNG (74.21 KiB) Viewed 70 times
Offline

Jim Simon

  • Posts: 16342
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Weird color glitch

PostFri Apr 16, 2021 9:33 pm

What's it supposed to look like?
Offline
User avatar

Gary Hango

  • Posts: 731
  • Joined: Mon Apr 09, 2018 10:35 pm
  • Location: Left Coast
  • Real Name: Gary Hango

Re: Weird color glitch

PostFri Apr 16, 2021 9:51 pm

In the project settings, change the image scaling resize filter to "Bilinear". Almost all other filter types add these strange artifacts to the edges of the alpha channel when adding a blur. In fact, even the Bilinear filter adds a small amount of black edge around objects when you blur them.
Microsoft Windows 10 Pro x64
Intel(R) Core(TM) i7-6700, 3.40GHz, 32.0 GB
MB: MSI, BIOS: American Megatrends Inc. A.60, 12/17/2015
NVIDIA GeForce GTX 960, 2Gb
Resolve 17.0b5(Standard)
Offline

Otto5000

  • Posts: 2
  • Joined: Fri Apr 16, 2021 7:43 pm
  • Real Name: Otto Fete

Re: Weird color glitch

PostSat Apr 17, 2021 3:03 pm

Gary Hango wrote:In the project settings, change the image scaling resize filter to "Bilinear". Almost all other filter types add these strange artifacts to the edges of the alpha channel when adding a blur. In fact, even the Bilinear filter adds a small amount of black edge around objects when you blur them.
Thanks for the hint! It already was set to bilinear by default. I tried changing it to basic but it stayed the same. Also changing the bit depth there from 10 to 8 made it only look slightly better but it's still unusable.

Any other ideas? :)

Jim Simon wrote:What's it supposed to look like?
Where you see the cluster of colors it's supposed to show a text in green (this text is actually a png with alpha channel). The rest is white text.

Return to DaVinci Resolve

Who is online

Users browsing this forum: choenig, dariusii, Hendrik Proosa, Jack Swart, John Holt, KayPikeFashion, MarnMxxx, Philipp Schröppel, Scott Leckie, Walker31415 and 108 guests