Page 1 of 1

Keyframes: On title, not visible?

PostPosted: Sat Jul 24, 2021 11:16 am
by BartReynaard
I created and animated a title, using the keyframes into the tab TITLE instead of the tab SETTINGS.
The animation works perfectly.

I wanted to edit these keyframes.

I can't see any curve. they are not visible/editable.
And I did select the one I animated.

In attachment the screenshots that shows what I mean.

Where can I find/edit these keyframes please?

Re: Keyframes: On title, not visible?

PostPosted: Sat Jul 24, 2021 6:05 pm
by BartReynaard
Up, please?

I notice that if the animation was built in the tab SETTINGS, the keyframes are popping up.
But the ones of tab TITLE: not at all.

Where am I wrong please?

Re: Keyframes: On title, not visible?

PostPosted: Thu Jul 29, 2021 2:32 am
by Peter Chamberlain
moved to Resolve forum

Re: Keyframes: On title, not visible?

PostPosted: Thu Jul 29, 2021 4:26 am
by xunile
The keyframes you set on the Title tab are set in the Fusion tab, which you can switch to by clicking on the magic wand icon to the right of the Title's name in the Inspector. Once you have switched to the Fusin tab, you can click on the Keyframes button on the top right of the window and modify the keyframes as needed.

Re: Keyframes: On title, not visible?

PostPosted: Thu Jul 29, 2021 2:51 pm
by BartReynaard
xunile wrote:The keyframes you set on the Title tab are set in the Fusion tab, which you can switch to by clicking on the magic wand icon to the right of the Title's name in the Inspector. Once you have switched to the Fusin tab, you can click on the Keyframes button on the top right of the window and modify the keyframes as needed.


You used the Fusion title. I didn't use it

I'm referring to the "simple text"

Re: Keyframes: On title, not visible?

PostPosted: Fri Jul 30, 2021 12:39 am
by Peter Cave
I see the same issue. No keyframes visible in the clip kf editor for Text attributes that are animated.

Re: Keyframes: On title, not visible?

PostPosted: Fri Oct 22, 2021 6:57 pm
by BartReynaard
Peter Cave wrote:I see the same issue. No keyframes visible in the clip kf editor for Text attributes that are animated.


it's not yet tackled.
On the 17.4 I still have this issue

DaVinci KeyFrames.jpg
DaVinci KeyFrames.jpg (211.16 KiB) Viewed 40 times