Page 1 of 1

Bugs seen over several versions

PostPosted: Tue Oct 19, 2021 7:07 am
by Dave Edwards
In the Edit page, selecting right from the cursor using a shortcut does not select /all/ of the tracks where you have, say, 4 video and 8 audio tracks. It will fail to select the top two video tracks, for example. If you fail to spot this you risk having tracks out of sync further down the timeline.

Sometimes the program starts but clicking a project in the menu has no effect. The solution is to hunt the executable using Task Manager and shut it down.

Re: Bugs seen over several versions

PostPosted: Tue Oct 19, 2021 7:33 am
by Shrinivas Ramani
For the former, please add a screenshot / screencaptured video showing all the tracks, the position of the playhead and the hotkey to select to right. As a preliminary check, please ensure the auto-select is enabled on all tracks.

For the latter, when observed, please grab logs after restarting Resolve from the Help menu. More information on your system will definitely help. Along with the info requested in the FAQs, please also indicate your display resolutions and scaling.

Please create a shareable link from Dropbox, One Drive or othr file share services if the files cannot be attached to the post.

Thanks
Shrinivas

Re: Bugs seen over several versions

PostPosted: Tue Oct 19, 2021 8:32 am
by Dave Edwards
Hi Shrinivas,

thank you for your prompt reply.

Please accept my apology: autoselect was NOT enabled on the missing tracks: I'm not sure how this happened but you have resolved my issue.

The second fault is intermittent so I'll have to wait until it occurs again.

With thanks,

Dave