Page 1 of 1

Consolidate/Copy not working v12

PostPosted: Thu Aug 06, 2015 11:25 am
by Jamie Dickinson
I thought I'd repost this here... Trying to move it to the Resolve 12 feedback thread...

I’ve just finished a job which I’d been doing, linking directly to the client’s drives so I wanted to Consolidate everything to my drive before returning his drives (probably should have sorted this before I started but…?).
I did a Consolidate of the RED files in Resolve 11 and I’ve since installed Resolve 12b. I tried to relink to the consolidated files but they all seem to be slipped so that, for example, the in point is wrong and the end has no media. I’ve redone the while Media Manage>copy (Copying clips used in the Timeline) and repeated the whole thing - the Copy never finished, it always fails at the last stage, before creating a new project to link to - and I got pretty much the same result when I manually relinked to the new files. Reconform to Selected Bin(s) mostly crashes it too.
Also, if I manually Force Conform on an individual clip, it loses the grade - all nodes and versions disappear. 
I’ve done this in the past on a shorter timeline but I can’t get this to work now. Any thoughts?

Re: Consolidate/Copy not working v12

PostPosted: Thu Aug 06, 2015 5:13 pm
by Jamie Dickinson
I finally got this consolidate/copy my RED files.

First I tried deleting parts of the timeline in case there was something weird in one of the clips that was making it crash before it finished but the estimated file size for the New Project just got much bigger, even though there were far fewer clips. The more I deleted from the timeline, the bigger the new project files size estimate became.

Then I used the copy/paste timeline to get the timeline into a while new project and from there the Media Management>Timeline Copy finally worked. Unfortunately, I’d simplified the timeline a bit too much but I thought I could now go and relink the original timeline to the new files. I did a delete & 're-import with tight file names’. This relinked nicely but instantly lost all versions of all grades.

Other thought on the Media Management page…

The Media Management page needs to be a scaleable window because I can never read the filename at the end of a long path or timeline name, they don’t fit. Also it needs a ‘Recalculate’ button because you’re never sure if it’s finished thinking about the destination file size estimate.

Re: Consolidate/Copy not working v12

PostPosted: Fri Aug 07, 2015 4:40 am
by Marc Wielage
I have yet to use Consolidate, but I have successfully used the Media Management feature to save a copy of all the used media files onto a new drive. Important safety tip: be sure to click the Relink to New Files checkbox. I can't for the life of me figure out how to relink if this step is omitted.

Re: Consolidate/Copy not working v12

PostPosted: Fri Aug 07, 2015 2:53 pm
by Jamie Dickinson
The new 'Relink Media' option should do the job? Or Reconform from Selected Bin(s)? That's the theory, although I didn't have any luck with that in this particular project...