Resolve 14 Public Beta Bug List

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

Survivor_Films

  • Posts: 218
  • Joined: Wed May 14, 2014 7:48 pm
  • Location: London

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 4:29 pm

Windows 8.1 x64: Sym-Linked folders are no longer displayed in the media page (though pre-existing projects that use content from these folders can still fetch stuff from them).

Please fix this!

Also, *every* time I quit Resolve (12.5 or 14) I get a crash:


Problem Event Name: BEX64
Application Name: Resolve.exe
Application Version: 14.0.0.20
Application Timestamp: 58fda084
Fault Module Name: MSVCR120.dll
Fault Module Version: 12.0.21005.1
Fault Module Timestamp: 524f83ff
Exception Offset: 0000000000074a30
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 6.3.9600.2.0.0.256.48
Locale ID: 2057
Additional Information 1: 0085
Additional Information 2: 00851acfbcd2035039e04b15dd420396
Additional Information 3: 0ece
Additional Information 4: 0ece0328fa5c3fa6968f613b294bef11



*Edit* I also have a 12.x project that crashes 14 every time:

https://www.dropbox.com/s/dwsh2jl5sjb8tch/Resolve_14_Crash.drp?dl=1
Last edited by Survivor_Films on Tue Apr 25, 2017 4:43 pm, edited 2 times in total.
Offline

Danilo Coelho

  • Posts: 26
  • Joined: Fri Oct 21, 2016 9:14 pm
  • Location: Brazil

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 4:30 pm

Delaying when moving large amounts of clips. There wasn't this issue with 12.5, but, when you try to move like 300 clips in a 2 hours long timeline, you have to wait some seconds to DR responds.
Offline
User avatar

Jean Claude

  • Posts: 2973
  • Joined: Sun Jun 28, 2015 4:41 pm
  • Location: France

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 4:35 pm

Same as Survivor Films: (extracted from logs => Applications of Windows 10)

Nom du journal :Application
Source : Application Error
Date : 25/04/2017 18:12:41
ID de l’événement :1000
Catégorie de la tâche :(100)
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : P10W10
Description :
Nom de l’application défaillante Resolve.exe, version : 14.0.0.20, horodatage : 0x58fdc06e
Nom du module défaillant : MSVCR120.dll, version : 12.0.21005.1, horodatage : 0x524f83ff
Code d’exception : 0xc0000409
Décalage d’erreur : 0x0000000000074a30
ID du processus défaillant : 0x157c
Heure de début de l’application défaillante : 0x01d2bdde9efec8a3
Chemin d’accès de l’application défaillante : C:\Program Files\Blackmagic Design\DaVinci Resolve\Resolve.exe
Chemin d’accès du module défaillant: C:\WINDOWS\SYSTEM32\MSVCR120.dll
ID de rapport : 50f446e2-4f16-4a54-9893-7eb4c6de8e13
Nom complet du package défaillant :
ID de l’application relative au package défaillant :
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2017-04-25T16:12:41.309158200Z" />
<EventRecordID>143402</EventRecordID>
<Channel>Application</Channel>
<Computer>P10W10</Computer>
<Security />
</System>
<EventData>
<Data>Resolve.exe</Data>
<Data>14.0.0.20</Data>
<Data>58fdc06e</Data>
<Data>MSVCR120.dll</Data>
<Data>12.0.21005.1</Data>
<Data>524f83ff</Data>
<Data>c0000409</Data>
<Data>0000000000074a30</Data>
<Data>157c</Data>
<Data>01d2bdde9efec8a3</Data>
<Data>C:\Program Files\Blackmagic Design\DaVinci Resolve\Resolve.exe</Data>
<Data>C:\WINDOWS\SYSTEM32\MSVCR120.dll</Data>
<Data>50f446e2-4f16-4a54-9893-7eb4c6de8e13</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>
"Saying it is good, but doing it is better! "
Win10-1809 | Resolve Studio V16.1 | Fusion Studio V16.1 | Decklink 4K Extreme 6G | RTX 2080Ti 431.86 NSD driver! |
Offline

Danilo Coelho

  • Posts: 26
  • Joined: Fri Oct 21, 2016 9:14 pm
  • Location: Brazil

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 4:48 pm

Would be beautiful if there was shortcuts for assign clip colors in the edit page, so you can easy tag your clips.
Offline

Roy Feldman

  • Posts: 63
  • Joined: Thu Jun 06, 2013 10:39 am

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 5:48 pm

My fairlight page flashes green from every window like a strobe light .
Win 10
I7 32g ram
Offline

Krzysztof Gluszek

  • Posts: 45
  • Joined: Tue Apr 25, 2017 6:11 pm

Re: Resolve 14 Public Beta Bug List - Audio Issue

PostTue Apr 25, 2017 6:14 pm

Dilson Abraham wrote:Thanks a lot to the DR team for this great upgrade (even though still on Beta).

I upgraded from 12.5.5 Studio to 14B1 Studio, and most of the functions are working fine for me, except that audio doesn't playback continuously.

But if I switch to the FAIRLIGHT tab and then back to EDIT or COLOR tab the audio plays back for roughly 10 seconds and then goes off. No activity of audio is shown on the audio meters after that.

If I switch to the FAIRLIGHT tab again and back the audio works for another 10 seconds (audio meter shows activity) on playback and then stops.

Anyone found this issue and/or any workarounds?


I can report exactly the same issue.
Offline
User avatar

Dmitry Shijan

  • Posts: 1370
  • Joined: Wed Sep 17, 2014 7:15 pm
  • Location: UA

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 6:32 pm

When i shift image X/Y position to 0.5 to remove Cross Hatching effect, pixel lines artifacts appears in the top and bottom of the image.
Attachments
v14-2.jpg
v14-2.jpg (84.13 KiB) Viewed 21151 times
v14-1.jpg
v14-1.jpg (72.17 KiB) Viewed 21151 times
All my custom made accessories for BMMCC/BMMSC now available here https://lavky.com/radioproektor/
Offline

Jim Jordan

  • Posts: 93
  • Joined: Thu Dec 31, 2015 2:41 pm

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 6:59 pm

Late Mac 2013 8 Core two D700 GPU.

From old project;

All audio keyframes are gone from all tracks.

Audio playback in Fairlight is incorrect. Lots of phasing and double sound.
Offline

Tom Early

  • Posts: 1455
  • Joined: Wed Jul 17, 2013 11:01 am

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 9:30 pm

Roy Feldman wrote:My fairlight page flashes green from every window like a strobe light .
Win 10
I7 32g ram


I'm also getting this on my 2016 MBP, 16GB Ram, Radeon Pro 460 4GB, Windows 10
MBP2016, MacOS 10.14.6, 2.9 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3,
Radeon Pro 460 4096 MB, Resolve Studio 16.2.1.017
Offline
User avatar

Jack Swart

  • Posts: 634
  • Joined: Fri Aug 15, 2014 8:09 pm
  • Location: Sydney, Australia

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 9:36 pm

Thanks BMD for the audio monitoring on 14, but I have no master track and I can't assign output channels so my audio is all panned left with no way to change it.
Also after going to the Fairlight page the audio drops out even after going back to EDIT.
I'm back on 12.5.5 for now.
DR 16.2.2.11 Studio, 2012 Mac Pro 5.1, 10.13.6, 2x3.46GHz 6 core Intel, 96 GB ram, GTX 1080Ti 11GB graphics card.
USB3 card, BM SDI 4K card, SSD boot disk, 3x4TB SSDs in raid 0, 12TB HDD backup.
Tangent Elements panel, FSI DM240
Offline

Sjur Pollen

  • Posts: 96
  • Joined: Thu Jan 19, 2017 12:47 pm

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 9:56 pm

Does not start in my two windows 10 machines unless I disconnect from the internet.

Loop and playback icons/buttons are randomly highlighted when playing/looping/not playing.

No sound from h264 and no playback in fairlight module on my laptop (old'ish Core i7-3612QM).

H264 playback is not improved one bit, on either my laptop or workstation. In fact it's worse, albeit my computer's are getting long in the tooth, 4K h264 it's okay in premiere, but unusable in resolve.

Would appreciate if someone from the team would shed a bit of light on the h264 performance, and if it depends on certain cpu architectures/generations etc, so we have an idea what to expect on certain hardware.

Lastly, not a bug, but a suggestion that ought to be implemented in the awesome new markers display in the bins: please make marker comments searchable. That would be huge for interviews etc.

Also hope to see option to buy licence directly from bmd website, and not having to go via retailer (as the dongles will be made obsolete). I'd bit the bullet yesterday if that was already the case.
Last edited by Sjur Pollen on Wed Apr 26, 2017 12:10 am, edited 1 time in total.
http://www.sjurpollen.com
-------
Resolve Studio 15.3 (16 too buggy) Fusion Studio 9/16. Windows 10. Ryzen 1700x 32GB GTX1080, laptop: Dell xps 15 7700hq, 32GB, gtx1050(4GB)
Offline

Jason Boyd

  • Posts: 1
  • Joined: Tue Apr 25, 2017 10:58 pm

Re: Resolve 14 Public Beta Bug List

PostTue Apr 25, 2017 11:02 pm

The 'Add Transition' option does not work. I tried to make it into a hotkey and it still did not work. As of now the only way to add a transition is to manually click and drag a transition from the toolbox. Which is annoying.

If you switch your Keyboard Mapping to 'Avid Media Composer' the insert key (v) does not work.
EDIT: Figured it out, the (!) wasn't showing up to warn me that (v) was already in use as a hotkey. Which is a small bug too.
Offline

Steve Golding

  • Posts: 93
  • Joined: Sun Dec 22, 2013 1:57 am
  • Location: Adelaide, South Australia.

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 12:45 am

Hi Folks,

Installed mine straight over 12.5 and after some initial stuttering, I restarted it and it has been fine as far as I can tell with the exception of increased saturation of colour when using LUTs. I am now back to a very basic one as my favorite "Kodak Subtle" from these very pages is way over satuated.

Steve
Offline

Karel Walters

  • Posts: 3
  • Joined: Sat Mar 04, 2017 12:03 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 2:32 am

Fairlight window elements flash in random fashion when I move the mouse pointer or play the audio. After stopping audio playback and no movement of mouse pointer it takes some time for the flashing to stop.
VST Gui are still not scaling properly and now the manual controls for the vst do not appear in the inspector panel.


Windows 7 Pro 64 service pack 1 build 7601
Intel Core i7 3520M
AMD Radeon HD 7800M
Direct x 11.0
using two 1920 x 1080 displays
Dell Precision M6700
Offline

Tom Simstad

  • Posts: 1
  • Joined: Wed Apr 26, 2017 2:35 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 2:44 am

Just installed V14, tried to start a new project and the program crashed 3 separate times. I wasn't able to get any work done so I uninstalled it. Computer is a Z800 HP, dual Xeons, 24 GB ram, multiple SSDs running Win10.
Offline

Rohit Singhal

Blackmagic Design

  • Posts: 373
  • Joined: Wed Aug 22, 2012 11:07 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 4:46 am

Post removed.
Last edited by Rohit Singhal on Wed Apr 26, 2017 9:45 am, edited 2 times in total.
Rohit Singhal
DaVinci Resolve Software Development
Blackmagic Design
Offline

Kraig Winterbottom

  • Posts: 37
  • Joined: Thu Aug 22, 2013 12:05 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 7:21 am

Pretty much half of the time I click to move the playhead in the edit timeline, the playhead fails to play from the new position but instead goes back and plays from the previous position.

Windows 10
Resolve Studio 14
i7
2x980M
32GB ram
Offline

Fernando Hermoso

  • Posts: 9
  • Joined: Wed Apr 26, 2017 7:46 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 8:11 am

Hello, my name is Fernando and I write from the south of Spain.
I have been a long time user of blackmagic products and reading this forum although I have never participated until today. You must excuse my English because it is not very good.

About the problems of the new version 14, I wanted to comment on my experience. I have a dongle license and I made an update from version 12.5 on a laptop msi I7 7700 with gpu 1070 under windows 10 pro 64 and I did not have any problem, everything perfect.

I did exactly the same on the desktop with i7 HQ700 32gb ram and GTX 1080 and the update was done without problem, but had no audio in the timeline. Had audio perfectly in the previous but not in the program, fairlight also did not work.

I did an uninstallation of Resolve and reinstalled it with the same results, without audio in the timeline. I repeated it several times and it went without sound.

Finally uninstall again but this time unplug all the folders that are hidden in windows: Appdata and there is blackmagic user records with settings and others, delete all that, restart the system and did a clean installation of Davinci resovle 14, and everything started to work as it should.

I comment this in case you can serve the other colleagues who are having problems in case they work well this formula that at least to me has worked.

On the other hand to say that the h264 of panasonic gh4 works very fluid with this new version of Resolve, not being necessary the use of proxy, I have noticed a significant increase in the fluidity of the software and although I have done very general tests without deepening in excess , I am quite satisfied.

Greetings.
Offline

Lee Pretious

  • Posts: 1
  • Joined: Wed Apr 26, 2017 8:44 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 8:48 am

Splash page showed for a long time - it was responsive and showed loading all modules etc, but then it disappeared completely and Davinci had just failed to open with no warning messages. Can't open the beta at all!

Windows 10 Home 64 bit
i7-6900k@3.2Ghz
64GB RAM
Dual sli GTX 980Ti's
BMD Decklink 4k Studio
Focusrite 2i2 USB sound
Offline

Brian Breheny

  • Posts: 10
  • Joined: Wed Apr 26, 2017 9:07 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 9:11 am

Will not finish loading, stuck on splash screen READY
mac pro late 2013 10.12.4
Mac Pro Late 2013, 3.5 6-core, 32GB memory, 2 AMD FirePro D700s 6GB each
Offline

Hubert Choi

  • Posts: 1
  • Joined: Wed Apr 26, 2017 10:07 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 10:33 am

Dmitry Shijan wrote:When i shift image X/Y position to 0.5 to remove Cross Hatching effect, pixel lines artifacts appears in the top and bottom of the image.


Same problem here + relinking proxy / original footage won't update metadata (resolution)

If you look closer, it is about 1 pixel line in the top and bottom.
Attachments
擷取3.JPG
#3: Original 4k footage with simple adjustment to show the problem
擷取3.JPG (126.52 KiB) Viewed 20908 times
擷取2.JPG
#2: Original 4k footage
擷取2.JPG (171.38 KiB) Viewed 20908 times
擷取.JPG
#1: Proxy 360p footage
擷取.JPG (146.86 KiB) Viewed 20908 times
Offline
User avatar

Nicolas Horne

  • Posts: 58
  • Joined: Wed Nov 13, 2013 5:14 pm
  • Location: norway

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 11:43 am

isn't there a bug reporting mechanism / procedure for resolve?
i'm used to that from other beta programs
resolve studio 16.1.2.026, mini panel, ultrastudio 4K, LG ultrafine 5K, sony BVM-F250A, promise pegasus R4, OWC envoy pro EX VE 2TB SSD, OWC thunderblade 2TB SSD, 2016 rMBP AMD Radeon Pro 460, BMD eGPU, macOS 10.14.6(18G95)
Offline

Robert James

  • Posts: 220
  • Joined: Fri May 13, 2016 12:07 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 11:47 am

1) Mixer Panel Setting and position are not persisting an application restart.

This is a big one.
2) Play-head functionality ( and space bar or play button) is disconnecting after opening up pretty much any mixer function while media is playing and making an adjustment. After which you can no longer reliably restart or stop the media anywhere in the application. The only fix is an application restart.

EDIT: Sometime is takes a few adjustments to trigger the failure, but it is reproducible every time.
Resolve Studio 14.1
Windows 10 Fall Creator Update
ROG CROSSHAIR VI HERO MB
AMD 1800x 4Ghz 32GB RAM
M.2 System Drive, M.2 Media Drive (All other drives SSDs)
ASUS ROG-STRIX-RX580-O8G VC
Offline

Ray Argall

  • Posts: 27
  • Joined: Thu Jun 06, 2013 8:27 am
  • Location: Sydney; Australia

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 12:15 pm

Congrats BM on a major upgrade. Understand this is a public Beta work in progress so here’s some notes after working with 14B for about 48hrs.

- It took LONG time to load first project, and then froze on autosave and seemed to take forever to save followed by the SBOD. However next day once project had been opened and closed it saved in a blink which is a major change from 12.5 where a save on a big project would take around a minute. Not sure how or why this is happening but presume it is part of the new operating engine.

- No sign in before DR boots up?

- No more multiple projects open

- Picture running a lot smoother, so full points for improvement there. Still no improvements where FX attached (esp Neat Video Pro) but can use Render cache to address.

- Audio has not kept automations such as level adjustments but has kept some level changes. All fade in and fade out points are gone.

- Pan info all gone - is fine on (married) stereo tracks but where L and R are on two tracks they have centred and there is no Pan info on Edit or Fairlight page ie: in Inspector there is only volume and the Graphic equaliser, there is no Pan slider. I note in the manual some of these are TBD. So getting lots of phasing between tracks.

- can’t seem to ISO the audio clip parameters in mixer any more, it only provides track info, so if you change L/R pan there it affects the whole track, not just the clip.

- Speaker only says Sony 5.1, and can format to stereo or others but doesn’t appear to change.
Fairlight - Scroll on mouse widens track but you can’t scroll up or down timeline - would be tricky with many tracks or a smaller screen.

- Audio seems to run 5db hotter on R track on Master mix than left but all tracks feeding to it are balanced. This doesn’t seem to be the case on a separate project so something is happening with settings from 12.5.5 projects when migrated into 14B.

- The preview image in the Fairlight page is great with a simple project with 5 audio tracks, but is coming up as a distorted B&W image in another project. Could be because that project has multiple codecs? But timeline plays fine in Edit mode.

- Issue where PLAY stops working - space bar, play button - nothing will work. Try to reboot DR and asks to save, but nothing happens. Can navigate around DR but impossible to do anything other than quit without saving - you can select save when asking to quit but nothing happens and DR doesn’t quit. (This was an occasional issue in 12.5 too)

I’m going to restore back to 12.5.5 for current work, but look forward to returning to 14 soon.

Running MP 6.1; 2.8ghz 10 core, 32GB, GTX 980Ti, Pegasus 2 RAID
Offline

Justine Robilliard

  • Posts: 125
  • Joined: Thu Apr 10, 2014 1:00 pm

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 12:26 pm

What autosave?
Create a project, it crashes, there is no trace of the project, autosave..more like auto-wipe!!!

The adjustment as seen in the attachment you have to use the mouse left and right, no scroll wheel!!!
Screen Shot 2017-04-26 at 2.22.10 PM.png
Screen Shot 2017-04-26 at 2.22.10 PM.png (253.27 KiB) Viewed 20963 times


To move a box to adjust talent on the screen, you have to use the inspector, that is just wrong on so many levels!!!
Offline

Suhaib Siddiqi

  • Posts: 182
  • Joined: Thu Jun 02, 2016 2:42 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 1:50 pm

On Windows 10, Creator update, i7 (Skylake), RAM 32 GB, nVidia 960 16 GB vRAM, whenever I try to add any OFX plugin from BCC or Boris Red Giant Universe, it crashes with an error message that "You have exceeded limit of of your video memory."

huh? 16 GB video RAM is not enough??????
Offline

Ignacio Carrere

  • Posts: 24
  • Joined: Tue Sep 13, 2016 10:50 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 7:33 pm

One question for BlackMagic Design:

When do you think aprox. will be avalaible a new updated beta of DResolve 14? And the final version?
I've got the Studio version but I prefer to wait untill a more stable beta version one. Patience is not my best virtue, but I do not want to put my work at risk.

Thank you very much Black Magic, you rocks.
Go on
Offline

Danilo Coelho

  • Posts: 26
  • Joined: Fri Oct 21, 2016 9:14 pm
  • Location: Brazil

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 7:49 pm

There is a huge delay when performing ripple edits and ripple delete on longers timelines (2 hours or more).
Offline

Håkan Mitts

  • Posts: 65
  • Joined: Tue Aug 04, 2015 10:22 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 8:05 pm

Not perhaps exactly a bug, but now that Resolve seems to work well on normals laptops, it would be nice if one could actually read the UI texts on small screens. So I wish there was a way to increase font size of critical text elements on the UI. Somelike a "UI font size: small|medium|large" in the Resolve preferences. For a lot of texts, there is quite a lot of "white space" (well, grey to be exact) around the texts so the overall useable screen size would not suffer too much.

Use case is to do quick in-field edits.

The machine is Windows, 14 inch screen, FullHD screen, most UI fonts are not readable by someone like me with glasses/old age.
Resolve 15.3.1 Lite/Windows 10/NVIDIA GeForce GTX 660
Offline

Steven Johnson

  • Posts: 35
  • Joined: Wed Apr 26, 2017 8:34 pm
  • Location: Bellingham, WA, United States

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 8:49 pm

Resolve 14 b1 crashes whenever I try to load an old project.

Windows 10
500 GB SSD, 1 & 3 TB internal drives
16 GB RAM
2 GB video card
Steven Johnson
Windows 10 Pro 64 bit
Puget Systems
Intel i9-9900X @ 3.5 GHz
64 GB RAM
nVidia 2080 Ti 11 GB RAM
Driver: nVidia Studio 431.70
DaVinci Resolve Studio 16.2.2
ASUS ProArt PA32UC monitor
Offline

Andrew Walldez

  • Posts: 49
  • Joined: Tue May 03, 2016 7:15 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 9:13 pm

I am having the same issue as this guy above:


Fairlight page does not play/ is not working. Timeline occasionally plays audio but most of the time does not work. Also does not appear when exporting clips with audio in them.
Offline

Robert James

  • Posts: 220
  • Joined: Fri May 13, 2016 12:07 am

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 11:29 pm

1) Can't remove VST plug-in once added. The FX icon in the timeline remains for a few minutes after the plug-in has been removed. but when you save and reopen Resolve the plug-in remains.

This is one is very intermittent:
2) Drop an audio track on the time line (edit or Fairlight) and will play correctly for 5 seconds and start slowing down / breaking up like it's running out of buffer. Same track plays fine on the Fairlight tab.
Resolve Studio 14.1
Windows 10 Fall Creator Update
ROG CROSSHAIR VI HERO MB
AMD 1800x 4Ghz 32GB RAM
M.2 System Drive, M.2 Media Drive (All other drives SSDs)
ASUS ROG-STRIX-RX580-O8G VC
Offline

Eugene Chebotarev

  • Posts: 26
  • Joined: Sun Oct 18, 2015 5:01 pm

Re: Resolve 14 Public Beta Bug List

PostWed Apr 26, 2017 11:51 pm

Crashes while loading when showing "LOADING AUDIO PLUGINS" message. I have Waves Audio Mercury Complete v9.6 bundle installed that might be causing it but cant instruct DaVinci to ignore them until I open the program which I cant :(
Offline
User avatar

jonathanmurphy

  • Posts: 56
  • Joined: Wed Jun 08, 2016 4:17 pm
  • Location: Midwest USA

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 3:40 am

No video on edit page/timeline when working on dell xps 15 with 1050 gtx on studio version. Working with 10 bit and 8 bit gh5 h264 footage. Video shows up everywhere else but the timeline. Please help!
Jonathan Murphy

Colorist and DP located in Midwest USA
Jonathanmurphy.co
twitter.com/jonathanmurphy
Offline
User avatar

Nick Lear

  • Posts: 112
  • Joined: Sat May 07, 2016 7:58 am

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 6:29 am

MAC beta - Trim > slip playhead to In doesn't work, it ignores the In point and used the first frame of the clip instead.
Win Pro 10, i7-7700K 4.2GHZ, 32GB RAM, RX 480 8GB VRAM, Resolve 16.1.1, dual HD monitors, DeckLink Mini Monitor feeds client TV. SSD boot drive, external drives for rushes.
Offline

Gareth Watkins

  • Posts: 1
  • Joined: Thu Apr 27, 2017 7:16 am

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 7:21 am

Major Audio bug on my machine....
Loads fine and seems to work fairly well scrubbing has some lag... BUT timeline playback has NO AUDIO... be it on the clip or additional music.
Clicking over to Fairlight shows no audio present either... Curiously in the edit window audio can be heard, it just disappears when selection is inserted to time line.
Hope this gets fixed as I was looking forward to giving this a serious try out..
regards
Gareth
Offline

JanKocbek

  • Posts: 32
  • Joined: Tue Jan 12, 2016 1:16 pm

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 7:25 am

Resolve sees mov. files as audio only, crashes at any other video import

On one error I didn't even get the windows error, it just exited, like, okay, bye

But i remember in previous betas, it was at the start, after that it just worked miraculously. Waiting for that here
Offline

Margus Voll

  • Posts: 1092
  • Joined: Wed Aug 22, 2012 10:31 am
  • Location: Tallinn, Estonia

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 7:27 am

I loose audio playback a lot.

Once i go to edit page or media pool i can play audio files back fine but in timeline i loose all audio.
Even meters show audio but i can not hear anything from my speakers. Using system audio.
Margus Voll, C.S.I.

http://www.iconstudios.eu
margus@iconstudios.eu
Insta / Twitter @margusvoll

Resolve 15 W10 (i9-7940x 14c OC @4.4 Ghz, 2x Titan Pascal, 128 gb ram)
Resolve 12.5.4 OSX
BMC 2,5 K
Pocket camera
Offline

bennjoell

  • Posts: 110
  • Joined: Fri Aug 12, 2016 4:11 pm

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 10:30 am

I see a improved performance running H264, if it doesnt collapse, what is usually the case.
I have no audio in timeline, but on the mediapage. Fairlight? Its crashing. At first I go back to the 12.5 Version, because its not possible to work with the 14 beta.

Win10, i7-5960x cpu, AMD rx480, 32GB Ram, asus deluxe x99

Benn
Win 10 64bit, ASUS x99 deluxe, CPU i7 5960X, 32 GB RAM, GTX 1080 ti, SSD Samsung 850 EVO 1 TB
Offline

Alfred Zanini

  • Posts: 1
  • Joined: Thu Apr 27, 2017 10:55 am

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 11:35 am

Resolve 14:
Its great, however - the audio issue was bound to happen, especially when adding a whole new tab for audio. It should not, however, be completely unusable, even for a public beta
Additionally, even while switching in and out of the fairlight tab to get 5 seconds of audio playback, it is extremely choppy, and some musics that have particularly high tempos are litterally unlistenable.
On a side note, I had experienced this issue with davinci 12.5, so much that I couldn't edit a project that I was working on.
The fairlight audio also does not play at all, for some obscure reason, so basically all the benefits are rendered kinda useless.
Also - I crashed switching between fairlight and editing, several times.
Other than that, I love the push for a better audio and effects suite, keep up the good work! I, however shall be using 12.5 until the next beta that fixes audio or the offical release
When it doesn't work, try, try and fail again.
Offline

Suhaib Siddiqi

  • Posts: 182
  • Joined: Thu Jun 02, 2016 2:42 am

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 3:44 pm

I imported 20 *.MOV clips in the timeline. While rearranging the clips, it crashed. Now when I start Resolve 14 Beta and open a project, it immediately crashes. I quickly did a screen capture before it crashes. I noticed the gallery path has strange characters in it. c:oI0\gallery. It should be C:\gallery. Do not know why Resolve inserting a "oI0" between C; and "\gallery"

resolve crash.jpg
screen caputure during crash
resolve crash.jpg (208.75 KiB) Viewed 20702 times
Offline
User avatar

Jean Claude

  • Posts: 2973
  • Joined: Sun Jun 28, 2015 4:41 pm
  • Location: France

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 4:01 pm

Suhaib Siddiqi wrote:I imported 20 *.MOV clips in the timeline. While rearranging the clips, it crashed. Now when I start Resolve 14 Beta and open a project, it immediately crashes. I quickly did a screen capture before it crashes. I noticed the gallery path has strange characters in it. c:oI0\gallery. It should be C:\gallery. Do not know why Resolve inserting a "oI0" between C; and "\gallery"

resolve crash.jpg


If I have a tip: the gallery and cache:> put them on a disk other than C: if C: is the OS disk (windows)
Writing to the OS disk requires special permissions. If you do not give Davinci Resolve these permissions: it can not work.
In addition, the advantage of placing this 2 directories on another disk: it improves the fluidity between the system I / O and those necessary to Davinci Resolve. :oops:
"Saying it is good, but doing it is better! "
Win10-1809 | Resolve Studio V16.1 | Fusion Studio V16.1 | Decklink 4K Extreme 6G | RTX 2080Ti 431.86 NSD driver! |
Offline

Suhaib Siddiqi

  • Posts: 182
  • Joined: Thu Jun 02, 2016 2:42 am

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 4:13 pm

Jean Claude wrote:
Suhaib Siddiqi wrote:I imported 20 *.MOV clips in the timeline. While rearranging the clips, it crashed. Now when I start Resolve 14 Beta and open a project, it immediately crashes. I quickly did a screen capture before it crashes. I noticed the gallery path has strange characters in it. c:oI0\gallery. It should be C:\gallery. Do not know why Resolve inserting a "oI0" between C; and "\gallery"

resolve crash.jpg


If I have a tip: the gallery and cache:> put them on a disk other than C: if C: is the OS disk (windows)
Writing to the OS disk requires special permissions. If you do not give Davinci Resolve these permissions: it can not work.
In addition, the advantage of placing this 2 directories on another disk: it improves the fluidity between the system I / O and those necessary to Davinci Resolve. :oops:



Thanks. I did figure out this issue after posting. I created the folders on another drive and gave permission to Resolve to read and Write on this folders. That got rid of the those funny C:oI0\ character permission issue.

However, my project still crashes. When I open it, it immediately crashes the 14 Beta. A Fresh project works fine with 4 clips only. The previous project, which is crashing, has 35 clips. I assume, it could be one of the clips causing crash????
Offline

Arian Wichmann

  • Posts: 37
  • Joined: Fri Feb 17, 2017 5:25 pm

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 4:17 pm

I have a big project I'm working on that is consistently crashing in 14 after converting the database. It seems to be related to specific corrections done to some clips, but I couldn't find out which corrections. When I delete the whole clip from the timeline it works without problems.

If somebody from blackmagic is interested I can provide a database plus media files that provoke the crash.
Offline
User avatar

Jean Claude

  • Posts: 2973
  • Joined: Sun Jun 28, 2015 4:41 pm
  • Location: France

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 4:19 pm

@Suhaib Siddiqi
The previous project may be corrupt: no longer use it.
That is what I would do. Warning: this is a BETA version: not for production.
"Saying it is good, but doing it is better! "
Win10-1809 | Resolve Studio V16.1 | Fusion Studio V16.1 | Decklink 4K Extreme 6G | RTX 2080Ti 431.86 NSD driver! |
Offline

Suhaib Siddiqi

  • Posts: 182
  • Joined: Thu Jun 02, 2016 2:42 am

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 4:44 pm

Jean Claude wrote:@Suhaib Siddiqi
The previous project may be corrupt: no longer use it.
That is what I would do. Warning: this is a BETA version: not for production.



Jean, Thanks.
I know it is a beta release and not meant for production. The project is for a friend for which I do not get paid. Therefore I am playing with in Beta release to test the features.

The project was not corrupted. I traced it to a bad clip. I renamed the clip. After renaming the clip, Resolve opened the project with one clip as Media Offline, because it was renamed. I deleted it from the project. Saved the project, applied color correction and now rendering OK. No crashes so far.
Offline
User avatar

timbutt2

  • Posts: 1535
  • Joined: Tue Nov 12, 2013 10:32 am

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 5:49 pm

I'm curious if anyone else has had audio issues on export. Basically for me the first second of audio doesn't export, despite playback in Resolve being fine. So I know the audio is there for that first second, it's just getting cut out on export for some reason. Has anyone experienced this and, if so, how have you resolved it?

Here's a link to the exported UHD Vimeo video: https://www.dropbox.com/s/saadj3yjd6sny ... _.mov?dl=0

I also have the same issue occur with the UHD ProRes 422 HQ version.

I'm pleased to say that I was able to work with the audio in the Fairlight tab. I resolved my previous issue with Resolve crashing by reducing the timeline resolution to HD, turning of a few nodes on the color panel, and turning proxy mode on to quarter resolution for the playback. I was able to do my audio editing, mixing, and all to get this to wear I was pleased.

It's not a very complicated audio mix. A 1-second ad I did last year. Mainly fixing dialogue levels, adding a few SFX, and creating the reverb atmosphere to the room.

EDIT: Note, on this export the Applause SFX exported the first second, but the dialogue didn't.
"I'm well trained in the art of turning **** to gold." - Tim Buttner (timbutt2)

Cameras: URSA Mini Pro G2, URSA Mini 4.6K EF & Cinema Camera 2.5K EF
Computers: iMac 5K (Late 2015) & MacBook Pro Retina 15.4in (Mid 2018)
Offline

Aaron Davies

  • Posts: 2
  • Joined: Thu Apr 27, 2017 4:57 pm

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 6:19 pm

Big bug for mixing: aaf's won't import unless there is video in the aaf. Audio only aaf(s) error out saying that there is no video timeline present. Without this feature I can't test further.

AD
Offline
User avatar

Paul Draper

  • Posts: 153
  • Joined: Thu Apr 27, 2017 8:33 pm

Suggestions for audio improvements

PostThu Apr 27, 2017 8:56 pm

Loving DR-14, have been testing on Mac Sierra & Win10 workstations. I'll leave other to speak about the various bugs, but personally, am very much looking forward to the GM. As an audio professional and music composer however, I would like to make a few suggestions for that side of things:

1) Provide support for ASIO drivers. Presently Resolve only has the simple 'default to system settings', but to make full use of the multichannel outputs, most composers use multichannel audio interfaces. The as yet to be announced spec for the (much more upmarket) Fairlight consoles will no doubt take care of this, but please also include ASIO driver support for those who have already invested.

2) Fairlight is set up for audio files only. Needs to include support for the many composers who use MIDI-based DAWs and VIs to develop their scores prior to sound stage or as an addition to that. That should be accomplished by the following:

- Provide OFM and AFF import; the former is an old standard but is supported by most if not all music DAWs.

– Expand on the AAF Deliver options, presently only works with ProTools (i.e., think about Cubase, Neundo, Sonar, Logic X, Digital Performer and the rest). That is a simple spec and one size will fit most, but the present Export implementation of AAF does not; needs to be run through yet another conversion utility.

– Provide MTC sync (as well as the present LTC); that can be piped around the workstation to real-time sync & have most composer MIDI DAWs chase resolve.

3) The Deliver page hasn't changed much. Consider a few 'burn' delivery options, say for CD, DVD & Blu-Ray, even if only to ISO. These are aways useful for test runs & the Blu-Ray in particular provides for 8 channels of 96k sound.

In sum, while the DR-14 Fairlight press release speaks of 'not disparaging audio engineers', it does appear slightly limited in its understanding of professional music /sound design workflow. Think more about musicians, and less about Pro Tools techies perhaps. Maybe even add a composer to your design team? These days, there is far more to the sound world than the Hollywood Pro Tools thing ... many, many private studios doing all sorts of things in the new world of -post & the Interwebs.

Cheers
Offline

Vern Dias

  • Posts: 2
  • Joined: Thu Apr 27, 2017 9:19 pm

Re: Resolve 14 Public Beta Bug List

PostThu Apr 27, 2017 9:33 pm

Resolve 14 beta crashed several times when scrubbing the timeline.

System Info:

Operating System: Windows 7 Professional, 64-bit (Service Pack 1)
Core 2 Quad Processor
16 GB Memory
DirectX version: 11.0
GPU processor: GeForce GTX 650 Ti BOOST
Driver version: 378.78
Direct3D API version: 11
Direct3D feature level: 11_0
CUDA Cores: 768
Core clock: 980 MHz
Memory data rate: 6008 MHz
Memory interface: 192-bit
Memory bandwidth: 144.19 GB/s
Total available graphics memory: 9983 MB
Dedicated video memory: 2048 MB GDDR5
System video memory: 0 MB
Shared system memory: 7935 MB
Video BIOS version: 80.06.59.00.50
IRQ: Not used
Bus: PCI Express x16 Gen2

Application error:

Resolve.exe
14.0.0.20
58fda084
pthreadVC2.dll
2.9.1.0
58255014
c0000005
00000000000045df
13d8
01d2bf8ecef00a9b
D:\Program Files\Blackmagic Design\DaVinci Resolve beta\Resolve.exe
D:\Program Files\Blackmagic Design\DaVinci Resolve beta\pthreadVC2.dll
8dd22b0d-2b82-11e7-8190-001fd0d46b70
PreviousNext

Return to DaVinci Resolve

Who is online

Users browsing this forum: David Baxter, Edrick Smith, Google [Bot], LJames, Mark Sterne and 67 guests