Audio in nested timelines not respecting mutes / track type

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Giordano Lu

  • Posts: 56
  • Joined: Mon Aug 29, 2016 11:27 pm
  • Location: Verona - Italia

Audio in nested timelines not respecting mutes / track type

PostThu Oct 26, 2017 1:02 am

Just getting crazy with a bug I just found here (14.01)

I have a timeline T1, which is added as a nested timeline (hence, looks like a clip) in a "master" timeline M.

T1 has 2 tracks. Both are muted.
the "clip" T1 in M is added in such way that its nested audio is in a stereo track, not muted.
No matter what, when I playback at M level, I hear both tracks, but when I open T1 in timeline (hence, going one level down), Resolve respects the muted tracks and I dont hear anything, just as it is supposed to be.

In my opinion, Resolve should respect the lower layer mute configuration, not mixing to the upper layer whatever track its muted.

(edited the thread title to be more accurate)


Anybody else with issues in nested timelines ? Thanks in advance.
Last edited by Giordano Lu on Sat Oct 28, 2017 11:12 pm, edited 1 time in total.
I7 7700K, 32G, 16T, GTX1070 | NVIDIA 385.28 | DR 14.1 | MiniMonitor 4K | DesktopVideo 10.9.7 | Windows 10
Offline

Giordano Lu

  • Posts: 56
  • Joined: Mon Aug 29, 2016 11:27 pm
  • Location: Verona - Italia

Re: Nested audio not respecting muted tracks

PostSat Oct 28, 2017 10:33 pm

Just found another similar issue, also for nested timelines, mono clips in the sub-timeline are playing single channel (only left) in the container timeline, even if that clip in the sub-timeline is placed in a mono track.
I7 7700K, 32G, 16T, GTX1070 | NVIDIA 385.28 | DR 14.1 | MiniMonitor 4K | DesktopVideo 10.9.7 | Windows 10
Offline

Gary Wedekind

  • Posts: 68
  • Joined: Tue Apr 25, 2017 9:39 am

Re: Audio in nested timelines not respecting mutes / track t

PostSun Oct 29, 2017 8:58 am

I too have a repetative problem of muted track audio pulling through to a nested timeline in another sequence. I have to go back to the original nested timeline and mute all the audio clips to prevent this. Have reported it to support, but so far they say they cannot replicate. Hope it get solved, as painful working around.
Davinci Studio 16.2 (Build 16.2.0.054)
Windows 10 Pro (1903)
32gb RAM
GTX 1080
Nvidia driver NSD 430.86
Offline

Tom Early

  • Posts: 1462
  • Joined: Wed Jul 17, 2013 11:01 am

Re: Nested audio not respecting muted tracks

PostSun Oct 29, 2017 11:42 am

Giordano Lu wrote:Just found another similar issue, also for nested timelines, mono clips in the sub-timeline are playing single channel (only left) in the container timeline, even if that clip in the sub-timeline is placed in a mono track.


do you have any panning on that track?
MBP2016, MacOS 10.14.6, 2.9 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3,
Radeon Pro 460 4096 MB, Resolve Studio 16.2.3.015
Offline

Giordano Lu

  • Posts: 56
  • Joined: Mon Aug 29, 2016 11:27 pm
  • Location: Verona - Italia

Re: Nested audio not respecting muted tracks

PostSun Oct 29, 2017 11:47 am

Tom Early wrote:
Giordano Lu wrote:Just found another similar issue, also for nested timelines, mono clips in the sub-timeline are playing single channel (only left) in the container timeline, even if that clip in the sub-timeline is placed in a mono track.


do you have any panning on that track?


Hi Tom, no, our approach is always the simplest possible. We dont do any mixing, panning, anything in DR. All our mixing is done outside DR, we generate consolidated tracks with panning "builtin" and we import these tracks as stereo wavs.
In our workflow narration track is exported as consolidate mono wavs from Vegas, in which case, the problem happens. in the "inner" timeline , they play fine in both channel (if we of course change track type to mono), but in the master time line, which contains the nested "inner" one, that audio plays on left only.
I7 7700K, 32G, 16T, GTX1070 | NVIDIA 385.28 | DR 14.1 | MiniMonitor 4K | DesktopVideo 10.9.7 | Windows 10

Return to DaVinci Resolve

Who is online

Users browsing this forum: Chris Duncan, Darren Abate, Majestic-12 [Bot] and 61 guests