Problems With Fusion Connect (Possible Bug)

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Nathan Morgan

  • Posts: 493
  • Joined: Wed May 20, 2015 3:02 pm

Problems With Fusion Connect (Possible Bug)

PostThu Feb 22, 2018 7:22 pm

I have been trying to use fusion connect more, but running into a couple of problems.

1) Fusion connect does not know how to integrate into transitions. Not a big problem as you can just pull out the clip, create the fusion connect clip and then recreate the effect, but I would be nice if this worked with transitions.

2) After you create the initial clip DaVinci does not allow you to modify the fusion connect clip only create a new version. For example say you have two versions one with a red title (V1) and one with a blue title (V2). If you want to go back and change the red title, fusion can not overwrite V1 while Resolve is open. Instead, you either have to close Resolve or render it out as a new version (V3).

Not sure if this is the intended behavior or not. Would love to hear if anyone has any workarounds or solutions for this.
PC: Resolve 16.2.6.005, Windows 10, GTX 2080Ti
(All bug reports etc. are PC unless specified.)
Mac: Macbook Pro 15", Resolve 16.2.0.055, 10.14.6
Terrablock 24D Shared Storage on 10G network
Offline

Nathan Morgan

  • Posts: 493
  • Joined: Wed May 20, 2015 3:02 pm

Re: Problems With Fusion Connect (Possible Bug)

PostThu Feb 22, 2018 7:50 pm

Additionally when I export "Quicktime" "DNxHD 1080p 10bit" Resolve does not create any new media and fusion opens with errors.
PC: Resolve 16.2.6.005, Windows 10, GTX 2080Ti
(All bug reports etc. are PC unless specified.)
Mac: Macbook Pro 15", Resolve 16.2.0.055, 10.14.6
Terrablock 24D Shared Storage on 10G network

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], Charles Bennett and 83 guests