Stills and Powergrades not applying

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

aptedford

  • Posts: 1
  • Joined: Thu Feb 22, 2018 9:20 pm
  • Real Name: Tony Tedford

Stills and Powergrades not applying

PostThu Feb 22, 2018 9:23 pm

Hi everyone, do you ever run into the instance where you try to apply a grade from a still in the Gallery and it just will not apply? It seems to have worked for the first clip I tried it on but it's not working on any of the others. The Node Graph shows there is a grade with the still and the shot number gets the colored outline but no changes are applied to the clip.

These are the same shots from another (episode) project of the same series. This is basic stuff, right? What am I doing wrong...?

Thank you!
Offline
User avatar

Marc Wielage

  • Posts: 6954
  • Joined: Fri Oct 18, 2013 2:46 am
  • Location: Hollywood, USA

Re: Stills and Powergrades not applying

PostFri Feb 23, 2018 5:20 am

Hard to say. What is the Keyframe Timeline Mode set to -- Color or Sizing or All? It needs to at least be in Color in order for you to see a color change.

Open up the Gallery grade by right-clicking on the still and choosing "Display Node Graph." If you see some actual nodes there, then those should nominally be applied. This panel will also give you the choices of "Apply Color" or "Apply PTZR" or "Apply All," and you have further options in the Node selector that provides a plethora of checkboxes that you can choose or not choose.

I would also check to make sure that the Node window isn't BYPASSED, which is a rookie mistake everybody makes from time to time. And one I stumble into very late at night is when I have a still up and can't understand why an applied grade doesn't change the image: it's because I'm not looking at the image underneath the still.

And the last possibility is that you're parked on a different video track and are trying to change a different video track. Color for each video track clip has to be applied separately (unless remote grades are being used).
marc wielage, csi • VP/color & workflow • chroma | hollywood
Offline
User avatar

waltervolpatto

  • Posts: 8119
  • Joined: Thu Feb 07, 2013 5:07 pm
  • Location: 1146 North Las Palmas Ave. Hollywood, California 90038 USA

Re: Stills and Powergrades not applying

PostFri Feb 23, 2018 5:35 am

Also, right click in the gallery and be sure that you don't have (protect number of nodes) mode on
SuperServer 5039AD-I
C9X299-PGF - DDR4-2400 16x4 GB
i9-7920xCPU 12c 2.90GHz Water cooled
2x 1080ti DeckLink Studio 4K (11.5.1)
W10-1903 - BMR St. 16.2.2.012
nvidia: 441.66 studio

Return to DaVinci Resolve

Who is online

Users browsing this forum: ethanxatris, Google Feedfetcher, Kenzo, Mattias Murhagen, mwalton, roger.magnusson and 120 guests