Page 1 of 1

Davinci Resolve 14 Crashes On Startup

PostPosted: Wed Feb 28, 2018 3:35 pm
by zachzims
Hey guys,

This is a bit infuriating. I have chosen to use Davinci Resolve to edit a video for a client using Magic Lantern Raw video shot on a Canon 5D2. It all worked fine until recently when I started noticing a lot more crashes and eventually the program will not start at all. It hangs on Loading Waveform Module and crashes.

https://drive.google.com/file/d/1k4j0kH ... sp=sharing
https://drive.google.com/file/d/1LD1QMW ... sp=sharing

There's a google drive link to the .NFO and the zip log report thingy.

How I got the final crash: I'm editing tons of large (read massive) DNG sequences and I started to realize I should make some proxies. I set the computer to run the proxies over night while I was away from the office. I come back and Davinci is crashing like crazy but I'm still able to get into my project. Then I realize the proxies I made overnight are still too large for my computer to playback at source frame rate so I change the optimized media to "quarter" instead of "half" and generate optimized media for one of the clips. The clip gets to about 50% then Davinci crashes and WILL NOT OPEN. I re-installed the program, I re-installed an earlier version. No matter what I do the program will not even OPEN after a fresh install.

This is insane... Does anyone know a work around not using Davinci? Premiere CC doesn't recognize my DNG's because they are made from a Canon 5D2. I'm completely speechless and don't know what to do at this point.