DR 15 Crashes on startup (Intel chipset) Ubuntu 18.04

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Tukcedo

  • Posts: 50
  • Joined: Mon Jul 09, 2018 3:21 pm
  • Location: Netherlands
  • Real Name: Michel van der Kleij

DR 15 Crashes on startup (Intel chipset) Ubuntu 18.04

PostTue Aug 21, 2018 7:41 pm

Dear All,

Apart from the trusty XPS15 (see siggie) I also have an XPS13:
i7-5500 2.4Ghz, 8Gb RAM, 500Gb SSD, 13'3" QHD screen, Intel HD 5500, Ubuntu 18.04, DR15.02

Of course this will never be my main editing machine, but for on the road and smaller jobs it should do. As with the XPS15 I installed using makeresolvedeb. It installs without errors and on startup I get the intro which I can complete. However, as soon as the Project manager would start, it crashes. Therefore I can't generate the normal logs, but it does generate a ResolveDebug.txt in the logs directory.

https://tukcedo.stackstorage.com/s/BB3Xv6xxwwbToaD

Password: r3$olVE!

ResolveDebug.txt
HW: Dell XPS15, i7-8750 6 core, 32Gb RAM, 1Tb SSD
GPU: NVIDIA GeForce 1050Ti 4Gb on 4K
SW: DVR 16.1.1.005 Lite on CentOS 7
Offline

SteveMulcahy

  • Posts: 15
  • Joined: Thu Apr 19, 2018 3:49 pm
  • Real Name: Steve Mulcahy

Re: DR 15 Crashes on startup (Intel chipset) Ubuntu 18.04

PostTue Aug 21, 2018 7:53 pm

You need CUDA and OpenCL installed, but chances are, that graphics chipset won't work even with them installed.

Open a terminal and launch resolve from /opt/resolve/bin/resolve, and I bet you'll see complaints about opencl files not having version information. Then if you run clinfo, it probably won't have any data.

You'll probably need to stick with the trusty 15.
Offline

Tukcedo

  • Posts: 50
  • Joined: Mon Jul 09, 2018 3:21 pm
  • Location: Netherlands
  • Real Name: Michel van der Kleij

Re: DR 15 Crashes on startup (Intel chipset) Ubuntu 18.04

PostTue Aug 21, 2018 9:32 pm

SteveMulcahy wrote:You'll probably need to stick with the trusty 15.


I'm afraid that's sound advice Steve :-( I'm getting just this even after installing CUDA and OpenCL (those are very NVIDIA focused I notice): segmentation fault.

$ /opt/resolve/bin/resolve
ActCCMessage Already in Table: Code= 2282, Mode= 0, Level= 0, CmdKey= 8, Option= 0
ActCCMessage Already in Table: Code= c005, Mode= 13, Level= 1, CmdKey= -1, Option= 0
ActCCMessage Already in Table: Code= c006, Mode= 13, Level= 1, CmdKey= -1, Option= 0
ActCCMessage Already in Table: Code= c007, Mode= 13, Level= 1, CmdKey= -1, Option= 0
15.0 (#086) Linux/Clang
Main thread starts: BAE79380
[0x7fa2bae79380] | Undefined | INFO | 2018-08-21 22:59:44,647 | --------------------------------------------------------------------------------
[0x7fa2bae79380] | Undefined | INFO | 2018-08-21 22:59:44,647 | Loaded log config from /opt/resolve/configs/log-conf.xml
[0x7fa2bae79380] | Undefined | INFO | 2018-08-21 22:59:44,648 | --------------------------------------------------------------------------------
Segmentation fault (core dumped)

# clinfo
Number of platforms 0
HW: Dell XPS15, i7-8750 6 core, 32Gb RAM, 1Tb SSD
GPU: NVIDIA GeForce 1050Ti 4Gb on 4K
SW: DVR 16.1.1.005 Lite on CentOS 7

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], febros, Google [Bot], jackwillison, Kenzo, lacobo, smartyarts and 130 guests