Page 1 of 1

can't playback ''cached'' frames

PostPosted: Fri Jan 18, 2019 1:57 pm
by Rick van den Berg
in the fusion tab, i have a quite simple composition. it has one particle system (pemitter, prenderer, looks like a static starfield, no forces or anything like that) three 4k png files from which one is on screen mode, a few blurs and some color correctors. final output is HD, 25p. i eventually want to put it in the ''main'' timeline to use as an intro animation for a music video.

when i cache the final merge, the playhead goes trough the timeline, new frames are rendered and turn green, all good, but after like 20 frames the first frames turn grey again, and it continuous like that, as a snake moving trough the animation. when its done, i cannot even playback the green part, like its ignoring all the cached frames.

looks like it is out of disk space or something, or memory. but im sure that i have a lot of space and memory left. i tried changing the caching location in the project settings, and in the cache popup window (rightclick on node, cache to disk)

i also removed some effects for testing purposes, like the particles, but that didn't really solve the problem.

there is just no way i can get the timing right this way. i believe this issue was mentioned a while ago by some more users, but i cant remember if it was a user mistake or a ''bug''. i used the fusion tab a few times before now for really simple tasks, and it was behaving okay so far, but i kind of want to use it a little more ''advanced'' now.

im on windows 10, i7 6950x, 128gb DDR4, 2x gtx1080, resolve 15.2.2
the cache-locations were on multiple nvme ssd's

log files: ... VXhLW8B77h

so is this still something i cannot fix?

Re: can't playback ''cached'' frames

PostPosted: Mon Jan 21, 2019 3:20 pm
by Rick van den Berg
i now also tried to insert a saver node just before the mediaout, but while rendering i keep getting the error ''WARNING! render did not complete!'' the console says ERROR: Render failed at Mon 4:13PM! Last frame rendered: 165.0!

it's a different comp, but not that complicated either. Here are the logs: ... DiYqWpw4Oi

Re: can't playback ''cached'' frames

PostPosted: Tue Jan 22, 2019 2:36 pm
by Rick van den Berg
are there people experiencing all the tabs combined (fusion in particular, and not just a text node) in a positive, smooth way, on windows 10?