Media Offline after XML Import

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

shotbylewis

  • Posts: 2
  • Joined: Wed Jan 23, 2019 5:59 pm
  • Real Name: Lewis Jones

Media Offline after XML Import

PostWed Jan 23, 2019 6:14 pm

Hi,

I'm rather a beginner at Resolve so forgive me if I'm being dumb. I've recently done the final edit of a short film in Adobe Premiere. Now I am on the stage of grading it. I exported the project as an XML and then went into DaVinci Resolve Lite to import it to the timeline. The import successfully worked although it did ask for the whereabouts of 3 clips which are unnecessary for the import anyway. However, after the import, I am given a MEDIA OFFLINE error in the player (See picture). However, you can successfully watch all the footage in the media pool. Also, you can see the thumbnails in the timeline and hear the sound when playing in the timeline. I've scanned over a number of forums and can't seem to find anyone else struggling with this problem, I believe it may be a bug.

What am I doing wrong?

Video footage was shot on a Sony A6300 at post 23.976fps and 25fps in MP4. All footage is on my external hard drive. DaVinci Resolve 15. Adobe Premiere 2018.
Attachments
Davinci problem-min.jpg
Davinci problem-min.jpg (407.04 KiB) Viewed 678 times
Offline

shotbylewis

  • Posts: 2
  • Joined: Wed Jan 23, 2019 5:59 pm
  • Real Name: Lewis Jones

Re: Media Offline after XML Import

PostWed Jan 23, 2019 10:40 pm

bump.
Offline

Uli Plank

  • Posts: 7433
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: Media Offline after XML Import

PostThu Jan 24, 2019 2:48 am

I'm afraid that camera doesn't deliver proper TC, mp4 is notorious for that. Please check if each clip has individual TC or if all start at 0. Plus, compare the TC in Premiere and Resolve and check if the clips have information in the reel/tape field (it's the same, even if the naming is different).
Resolve Studio 16.2.2 and Fusion Studio under MacOS Mojave 10.14.6
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
Offline

tjsmith

  • Posts: 1
  • Joined: Mon Jun 03, 2019 4:57 am
  • Real Name: Tom Smith

Re: Media Offline after XML Import

PostMon Jun 03, 2019 5:03 am

I am having the exact same issue with UMP footage. A couple of clips are offline which makes the whole timeline offline. Been importing XML's this way for years and now it doesn't work.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Berlin, Fafaua, Google [Bot], Majestic-12 [Bot] and 49 guests