Not able to start Resolve

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Not able to start Resolve

PostSat Mar 02, 2019 9:35 pm

I'm not able to get Resolve 15 working again on my system (win10 OS Build 17763.348) today :(
Neither the current version 15.2.4 nor any older release works-
Resolve stops after the splash screen (log file below)
First I assumed it may be related to my graphics card (Radeon RX) but even after uninstalling the driver and just testing with the build in Intel HD 630 the issues persists. Trying with different driver versions for the Radeon didn't help. Failure and message are always identical. Even after uninstalling Resolve and cleaning up the programdata folder the next fresh install behaves the same.
I would be very grateful for any hint to resolve the issue. I'm under pressure :oops: :oops: to get some videos out for whentobewhere.com

Code: Select all
[0x00003b18] | GPUManager           | INFO  | 2019-03-02 22:13:19,430 | Initializing GPU board 0 with context thread 0
[0x00002bd0] | IO                   | INFO  | 2019-03-02 22:13:19,582 | Using DNxHR library v2.3.5.43r
[0x00002bd0] | IO                   | WARN  | 2019-03-02 22:13:19,778 | KDU :: Using 4 engines
[0x00002bd0] | DVIP                 | INFO  | 2019-03-02 22:13:19,779 | DVIP Version : 2.0.0, Revision = 75437 (Release)
[0x00003b18] | GPUManager           | INFO  | 2019-03-02 22:13:19,852 | Setting channel cache size on GPU board 0 to 4
[0x00003b18] | GPUManager           | INFO  | 2019-03-02 22:13:19,852 | Board manager 0 on thread 0 initialization done on GPU Radeon RX Vega M GL Graphics
[0x00002bd0] | Fairlight            | INFO  | 2019-03-02 22:13:19,873 | Running Fairlight (r008145-9e66c88d2172a38f41b478364ebb8fcaeb3d763f)
[0x00002694] | SyManager            | ERROR | 2019-03-02 22:13:20,429 | socket failed to connect to server, error: 10061

[0x00002694] | SyManager            | ERROR | 2019-03-02 22:13:20,429 | DRIVER: panel connection failed
[0x00002694] | SyManager            | ERROR | 2019-03-02 22:13:21,430 | socket failed to connect to server, error: 10061

[0x00003b18] | GPUManager           | INFO  | 2019-03-02 22:13:23,262 | Completed prebuild of basic OpenCL kernels in 3410 msec
[0x00003b18] | GPUManager           | INFO  | 2019-03-02 22:13:23,262 | Entering loop to wait for commands
[0x0000274c] | GPUManager           | INFO  | 2019-03-02 22:13:23,262 | Finished initializing OpenCL board 0 <Radeon RX Vega M GL Graphics> on platform <AMD Accelerated Parallel Processing> clock rate <1011> multiprocessor count <20> global mem size (MB) 4096, available mem size (MB) 0, shared mem size (KB) 32, on SBM[0|0]
[0x0000274c] | GPUManager           | INFO  | 2019-03-02 22:13:23,262 | Hired OpenCL board 0 <Radeon RX Vega M GL Graphics>
[0x0000274c] | GPUManager           | INFO  | 2019-03-02 22:13:23,264 | Let There Be OpenCL Light, Done!!
[0x0000274c] | GPUManager           | INFO  | 2019-03-02 22:13:23,265 | Using OpenCL Pinned Memory!


Code: Select all
[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:31,845 | Running DaVinci Resolve v15.2.4.006 (Windows/MSVC)

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,505 | Updating display GPU information...

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,613 | Found correct name from registry for device : Microsoft Basic Display Adapter, provider Microsoft

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,613 | Found CUDA Device: Microsoft Microsoft Basic Display Adapter

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,613 | GPU Microsoft Microsoft Basic Display Adapter is used for display

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,613 | Found correct name from registry for device : I, provider Intel Corporation

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,613 | Found Intel Device: Intel(R) HD Graphics 630

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,924 | GPUs detected: 1 integrated, 1 discrete, 1 OpenCL. Force disabling graphics interop.

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,924 | Detected uptime 303s

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,924 | GPU Name = 'Microsoft Microsoft Basic Display Adapter', Main display = 1

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,924 | Not GLmap capable. GPUs: 0 discrete, 0 integrated, 0 external. Manual mapping, OpenCL processing, main display not on external GPU.

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:32,924 | LsManager.3.NumGPUs is set in the config file. No auto-detecting GPUs

[0x00003480] | IO                   | INFO  | 2019-03-02 21:52:32,924 | RED InitializeSdk with library path at C:\ProgramData\Blackmagic Design\DaVinci Resolve\Support\Libraries

[0x00003480] | IO                   | INFO  | 2019-03-02 21:52:33,085 | R3DAPI 7.1.0-3YM06 (20180720 W64S) R3DSDK 7.1.0-3YM06 (20180720 W64D) RED CUDA 7.1.0-45494 (20180721) RED OPENCL 7.1.0-45494 (20180721) [C:\ProgramData\Blackmagic Design\DaVinci Resolve\Support\Libraries\] init is successful

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:33,085 | 0 RED rocket cards available

There are 1 GPUs in the system.
[0x00003480] | SyManager.DeckLink   | ERROR | 2019-03-02 21:52:33,092 | Failed to create instance.

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:33,092 | Decklink model name: '', version: ''

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:33,092 | Resolve Module Handle 00007FF60CDE0000

[0x00003480] | Main                 | ERROR | 2019-03-02 21:52:33,097 | initializeGLExtensions: failed 36 functions

[0x00003480] | Main                 | ERROR | 2019-03-02 21:52:33,098 | initializeGLExtensions errMsg: Failed to load the following GL extensions:
- glCompileShader
- glGetProgramInfoLog
- glLinkProgram
- glAttachShader
- glShaderSource
- glCreateShader
- glCreateProgram
- glUseProgram
- glGetUniformLocation
- glUniform1f
- glUniform1i
- glGetShaderiv
- glGetShaderInfoLog
- glGenBuffers
- glDeleteBuffers
- glBindBuffer
- glBufferData
- glBufferSubData
- glMapBuffer
- glUnmapBuffer
- glBlendColor
- glMultiDrawArrays
- glActiveTexture
- glGetProgramiv
- glGenFramebuffers
- glDeleteFrame- glTexImage3D
- glBlitF??OQ?

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:33,156 | Installed custom font: Open Sans

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:33,158 | Installed custom font: Open Sans Semibold

[0x00003480] | Main                 | INFO  | 2019-03-02 21:52:33,249 | Finished loading Application style sheet

*********** WITH DIRECT I/O SWITCHED ON!
*********** WITH DIRECT I/O SWITCHED ON!
Local.Speed.Debug switched OFF - ''
[0x000022c0] | LeManager            | INFO  | 2019-03-02 21:52:33,392 | 521, 38

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,486 | Memory config: reserved=4034M pinned=3025M log=0

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,486 | Using default pooled memory manager

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,514 | Starting Daemon: C:/Program Files/Blackmagic Design/DaVinci Resolve/DPDecoder.exe

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,527 | Starting Daemon: C:/Program Files/Blackmagic Design/DaVinci Resolve/DPDecoder.exe

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,529 | Starting Daemon: C:/Program Files/Blackmagic Design/DaVinci Resolve/DPDecoder.exe

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,532 | Starting Daemon: C:/Program Files/Blackmagic Design/DaVinci Resolve/DPDecoder.exe

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,535 | Starting Daemon: C:/Program Files/Blackmagic Design/DaVinci Resolve/DPDecoder.exe

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,537 | Starting Daemon: C:/Program Files/Blackmagic Design/DaVinci Resolve/DPDecoder.exe

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,540 | Starting Daemon: C:/Program Files/Blackmagic Design/DaVinci Resolve/DPDecoder.exe

[0x00003480] | BtCommon             | INFO  | 2019-03-02 21:52:34,542 | Starting Daemon: C:/Program Files/Blackmagic Design/DaVinci Resolve/DPDecoder.exe

[0x00003480] | Fusion               | INFO  | 2019-03-02 21:52:34,654 | Fusion Build: r063752-ed5626a (Feb  7 2019 12:41:43)

[0x00003480] | SyManager            | INFO  | 2019-03-02 21:52:34,961 | Total: 20, NumDtThreads: 8, NumComms: 0, NumSites: 1


[0x00003480] | SyManager            | INFO  | 2019-03-02 21:52:34,961 | Lookaheads -> playback = 20, record = 20, stop = 2


Sy High Command Handler Thread ----- (-1124104880)
SY high priority cmd handler thread starts: BCFF8550
Sy Low Command Handler Thread ----- (-1124108912)
SY low priority cmd handler thread starts: BCFF7590
[0x00003480] | DtManager            | INFO  | 2019-03-02 21:52:34,962 | Using 8 generic IO threads

[0x00003480] | DtManager            | INFO  | 2019-03-02 21:52:34,962 | Total of 16 IO threads (including 8 generic and 8 Red decode threads)

Sy Data Handler Thread ----- (-1124105776)
SY data handler thread starts: BCFF81D0
[0x00002488] | DtManager            | INFO  | 2019-03-02 21:52:34,962 | Dt Worker Thread Started

[0x000027ac] | DtManager            | INFO  | 2019-03-02 21:52:34,962 | Dt Worker Thread Started

Gs Low Command Handler Thread ----- (-1124108464)
GS low priority cmd handler thread starts: BCFF7750
Dp High Command Handler Thread ----- (-1124103088)
DP high priority cmd handler thread starts: BCFF8C50
[0x00002940] | GsManager            | INFO  | 2019-03-02 21:52:34,963 | Gs Processor Thread ----- (-1124103984)


GS processor thread starts: BCFF88D0
Local.Speed.Verbose switched OFF - ''
Ls Data Handler Thread ----- (-1114764496)
Dt High Command Handler Thread ----- (-1124108016)
DT high priority cmd handler thhread starts: BCFF7910
LS data handler thread starts: BD8E0B30
Dt Low Command Handler Thread ----- (-1124107568)
DT low priority cmd handler thread starts: BCFF7AD0
[0x000028e0] | DtManager            | INFO  | 2019-03-02 21:52:34,963 | Dt Data Handler Thread Started

DT data handler thread starts: BCFF8710
[0x00000598] | DtManager            | INFO  | 2019-03-02 21:52:34,963 | Dt Worker Thread Started

[0x000012c8] | DtManager            | INFO  | 2019-03-02 21:52:34,963 | Dt Worker Thread Started

[0x00002c40] | DtManager            | INFO  | 2019-03-02 21:52:34,963 | Dt Worker Thread Started

[0x0000298c] | DtManager            | INFO  | 2019-03-02 21:52:34,964 | Dt Worker Thread Started

[0x00002ad8] | DtManager            | INFO  | 2019-03-02 21:52:34,964 | Dt Worker Thread Started

Gs High Command Handler Thread ----- (-1124110256)
GS high priority cmd handler thread starts: BCFF7050
[0x00002d44] | DtManager            | INFO  | 2019-03-02 21:52:34,964 | Dt Worker Thread Started

[0x000028d4] | DtManager            | INFO  | 2019-03-02 21:52:34,964 | Dt Worker Thread Started

[0x00001b3c] | DtManager            | INFO  | 2019-03-02 21:52:34,964 | Dt Worker Thread Started

[0x00002974] | DtManager            | INFO  | 2019-03-02 21:52:34,964 | Dt Worker Thread Started

[0x0000343c] | DtManager            | INFO  | 2019-03-02 21:52:34,964 | Dt Worker Thread Started

[0x000011bc] | DtManager            | INFO  | 2019-03-02 21:52:34,965 | Dt Worker Thread Started

[0x000025bc] | DtManager            | INFO  | 2019-03-02 21:52:34,965 | Dt Worker Thread Started

[0x00001214] | DtManager            | INFO  | 2019-03-02 21:52:34,965 | Dt Worker Thread Started

[0x0000293c] | DtManager            | INFO  | 2019-03-02 21:52:34,965 | Dt Worker Thread Started

[0x00002a2c] | DtManager            | INFO  | 2019-03-02 21:52:34,965 | Dt Worker Thread Started

Ls High Command Handler Thread ----- (-1115004448)
Ls Low Command Handler Thread ----- (-1114764944)
LS low priority cmd handler thread starts: BD8E0970
Dp Low Command Handler Thread ----- (-1124109360)
DP low priority cmd handler thread starts: BCFF73D0
Ls High Command Handler Thread ----- (-1114770768)
Ls Low Command Handler Thread ----- (-1114767184)
LS low priority cmd handler thread starts: BD8E00B0
Ls Data Handler Thread ----- (-1114772112)
LS data handler thread starts: BD8DED70
Ls High Command Handler Thread ----- (-1114768976)
Ls Low Command Handler Thread ----- (-1114765840)
LS low priority cmd handler thread starts: BD8E05F0
Ls Data Handler Thread ----- (-1114768528)
Mem Data Transmitter Thread ----- (-1114765392)
[0x00002064] | GPUManager           | INFO  | 2019-03-02 21:52:34,966 | Let There Be OpenCL Light!

Mem data transmitter thread starts: BD8E07B0
[0x00002064] | GPUManager           | INFO  | 2019-03-02 21:52:34,966 | Start detecting OpenCL boards

[0x00002064] | GPUManager           | INFO  | 2019-03-02 21:52:34,966 | Found qualified OpenCL board 0: platform - Intel(R) OpenCL, vendor - Intel(R) Corporation, id - 000001FAB5080FF0, device name - Intel(R) HD Graphics 630 id - 000001FABBA8E8E0, global memory size (MB) - 6521, local memory size (KB) - 64, max global memory alloc size (MB) - 3260

[0x00002064] | GPUManager           | INFO  | 2019-03-02 21:52:34,966 | Skipping unsupported device Intel(R) Core(TM) i7-8705G CPU @ 3.10GHz

[0x00002064] | GPUManager           | INFO  | 2019-03-02 21:52:34,966 | 1 OpenCL boards detected

[0x00002064] | GPUManager           | INFO  | 2019-03-02 21:52:34,966 | Board manager thread id 0x556fea60 policy 0 priority 0

[0x00003504] | GPUManager           | INFO  | 2019-03-02 21:52:34,967 | Initializing GPU board 0 with context thread 0

[0x00003480] | DbCommon2            | INFO  | 2019-03-02 21:52:34,968 | Loading dblist file: C:\ProgramData\Blackmagic Design\DaVinci Resolve\Preferences\dblist.conf

[0x00003504] | GPUManager           | INFO  | 2019-03-02 21:52:34,968 | Setting channel cache size on GPU board 0 to 0

[0x00003504] | GPUManager           | INFO  | 2019-03-02 21:52:34,968 | Board manager 0 on thread 0 initialization done on GPU Intel(R) HD Graphics 630

[0x00003480] | IO                   | INFO  | 2019-03-02 21:52:35,208 | Using DNxHR library v2.3.8.47r

[0x00003480] | DVIP                 | INFO  | 2019-03-02 21:52:35,210 | DVIP Version : 2.0.0, Revision = 81094 (Release)

[0x000010d4] | SyManager            | WARN  | 2019-03-02 21:52:35,977 | socket failed to connect to server, error: 10061


[0x000010d4] | SyManager            | ERROR | 2019-03-02 21:52:35,977 | DRIVER: panel connection failed

SY panel handler thread starts: BCFF8390
[0x000010d4] | SyManager            | WARN  | 2019-03-02 21:52:36,981 | socket failed to connect to server, error: 10061




Some required information is missing for email crash report, the crash archive will not be updated


==========[CRASH DUMP]==========
Please send this to support:

#TIME Sat Mar 02 21:52:39 2019 - Uptime 00:00:06 (hh:mm:ss)
#PROGRAM_NAME DaVinci Resolve v15.2.4.006 (Windows/MSVC)

00007FF60E211B5A
00007FF60E1ED4E2
00007FF60E1ECCEA
00007FF60E1EBF5A
00007FF867A5669C
00007FF86AB080CB
00007FF86AAEFD36
00007FF86AB0468F
00007FF86AA64BEF
00007FF86AB033FE
00007FF86052FC0F
0000009658BFECE0
000001FAC35C08B0
000001FAC903F400

================================
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline

nikotaro

  • Posts: 86
  • Joined: Fri Aug 31, 2012 5:22 am

Re: Not able to start Resolve

PostSun Mar 03, 2019 10:32 am

I had a similar problem, i have reinstalled windous, davinci etc. from beginning and after that it works perfectly, dont skip davincis introduction page when you start it for firs time.
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostSun Mar 03, 2019 1:39 pm

I hoped to avoid a W10 reinstall but looks like after hours of testing with all different versions of Radeon drivers (up to 19.2.3) and 10x reinstalls of Resolve I need to go this way.
Glad that this worked for you but in general there has to be guidance from BM for such an issue. I've seen so many issues raised here. I just wonder what a clean W10 install does differently...
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostSun Mar 03, 2019 4:18 pm

I tried what worked for others: Fresh W10 Install, fresh Resolve install including initial setup (Resolve still doesn't start). Updating the drivers to latest version (see below) -> didn't change the issue -> Very sad :oops: :oops: :oops: :twisted:

All required files to be found here:

https://drive.google.com/open?id=1By8td ... 7ZGJrff8uI

Code: Select all
Radeon Software Version - 19.2.3
Radeon Software Edition - Adrenalin 2019
Graphics Chipset - Radeon RX Vega M GL Graphics
Memory Size - 4096 MB
Memory Type - HBM2
Core Clock - 1011 MHz
Windows Version - Windows 10 (64 bit)
System Memory - 16 GB
CPU Type - Intel(R) Core(TM) i7-8705G CPU @ 3.10GHz


Radeon Settings Version - 2019.0220.1532.27963
View Release Notes - https://www.amd.com/en/support/kb/release-notes/rn-rad-win-19-2-3
Driver Packaging Version - 18.50.25.01-190220a-339583E-RadeonSoftwareAdrenalin2019
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1634
Direct3D® Version - 9.14.10.01377
OpenGL® Version - 25.20.15000.13547
OpenCL™ Version - 25.20.15025.1002
AMD Mantle Version - 9.1.10.0295
AMD Mantle API Version - 102400
AMD Audio Driver Version - 10.0.1.7
Vulkan™ Driver Version - 2.0.68
Vulkan™ API Version - 1.1.96

Graphics Card Manufacturer - Powered by AMD
Graphics Chipset - Radeon RX Vega M GL Graphics
Device ID - 694E
Vendor ID - 1002
SubSystem ID - 2073
SubSystem Vendor ID - 8086
Revision ID - C0
Bus Type - PCI Express 3.0
Current Bus Settings - PCI Express 3.0 x8
BIOS Version - 015.051.000.000
BIOS Part Number - 408436.180301.04s
BIOS Date - 2018/02/28 22:18
Memory Size - 4096 MB
Memory Type - HBM2
Memory Clock - 700 MHz
Core Clock - 1011 MHz
Total Memory Bandwidth - 179 GByte/s
Memory Bit Rate - 1.40 Gbps
2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001
OpenGL® API Version - 4.6
OpenCL™ API Version - 2.0
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 9575
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Not able to start Resolve

PostMon Mar 04, 2019 3:25 am

Can you also grab and post your NFO file?
DaVinci Resolve Product Manager
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7704
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Not able to start Resolve

PostMon Mar 04, 2019 5:57 pm

Intel has specific AMD drivers for their NUC hardware.

You have an Adrenaline 19.2.3 driver installed, which seems much newer than Intel's latest driver here:

https://downloadcenter.intel.com/downlo ... -NUC8i7HVK
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostMon Mar 04, 2019 9:40 pm

The NFO file can be found on the google drive share.

yes, I tried the latest adrenalin sw because nothing else worked.

Yesterday Resolve worked once, but today same issue, after the splash screen Resolve dies.
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostMon Mar 04, 2019 9:50 pm

The most recent log files can now be found on the shared google drive folder.

From yesterday (as Resolve worked again) to today nothing had changed on my system. I'm in IT for more than 2 decades and cannot imagine why this could happen.

Hope for your support!
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostMon Mar 04, 2019 10:27 pm

I used DDU to remove the latest driver, rebooted and installed the supported intel driver

Radeon™ RX Vega M Graphics Driver for Windows® 10 64-bit for Intel® NUC Kit NUC8i7HNK, NUC8i7HVKLatest version: 25.20.15002.58Installed Version: 25.20.15002.58

But guess, still the same issue, after the splash screen resolve dies :oops:

I uploaded the latest log capture into my gdrive folder
https://drive.google.com/open?id=1By8td ... 7ZGJrff8uI

Anything you would suggest to modify in the profile graphics (see attachment) for Resolve?
Attachments
explorer_2019-03-04_23-26-24.png
explorer_2019-03-04_23-26-24.png (59.85 KiB) Viewed 3397 times
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostMon Mar 04, 2019 10:33 pm

Here is the downgraded Radeon SW summary:

Code: Select all
Radeon Software Version - 18.12.2
Radeon Software Edition - Adrenalin 19
Graphics Chipset - Radeon RX Vega M GL Graphics
Memory Size - 4096 MB
Memory Type - HBM2
Core Clock - 1011 MHz
Windows Version - Windows 10 (64 bit)
System Memory - 16 GB
CPU Type - Intel(R) Core(TM) i7-8705G CPU @ 3.10GHz

Graphics Card Manufacturer - Powered by AMD
Graphics Chipset - Radeon RX Vega M GL Graphics
Device ID - 694E
Vendor ID - 1002
SubSystem ID - 2073
SubSystem Vendor ID - 8086
Revision ID - C0
Bus Type - PCI Express 3.0
Current Bus Settings - PCI Express 3.0 x8
BIOS Version - 015.051.000.000
BIOS Part Number - 408436.180301.04s
BIOS Date - 2018/02/28 22:18
Memory Size - 4096 MB
Memory Type - HBM2
Memory Clock - 700 MHz
Core Clock - 1011 MHz
Total Memory Bandwidth - 179 GByte/s
Memory Bit Rate - 1.40 Gbps
2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001
OpenGL® API Version - 4.6
OpenCL™ API Version - 2.0

Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostMon Mar 04, 2019 10:53 pm

Oh my gosh, I found the hint on reddit!

https://www.reddit.com/r/blackmagicdesi ... wont_open/

I unplugged my Plantronics headset and Resolve starts. Putting it back into USB Resolve doesn't start.
Unplug it again and Resolve starts up.

Please get this issue fixed!

This message should point you to the issue:

[0x000036e4] | SyManager | ERROR | 2019-03-04 23:52:59,882 | DRIVER: panel connection failed
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7704
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Not able to start Resolve

PostMon Mar 04, 2019 10:54 pm

Can you post an updated NFO file to your file location?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7704
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Not able to start Resolve

PostMon Mar 04, 2019 10:55 pm

Unplugging a USB headset fixed your issue?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Uli Plank

  • Posts: 9424
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: Not able to start Resolve

PostTue Mar 05, 2019 1:26 am

I think we had reports on Plantronics killing DR before, Dwaine.
Resolve Studio 17 and Fusion Studio 17 under MacOS Mojave 10.14.6
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB RAM
2018 Mac mini 16 GB RAM, eGFX Breakway Radeon RX 580 under Catalina 10.15.7
MacBook Air M1
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostTue Mar 05, 2019 7:04 am

lates NFO file is on Gdrive now.

Just after rethinking what happened before (working vs. not working) I got the idea instead of unplugging the Plantronics device just to change the sound playback device within W10.
And voila:
- If Plantronics is selected as the sound playback device (see screenshot) DR doesn't start
- If I selected another device (in my case Realtek) DR starts up without an issue

Hope this helps.
Attachments
explorer_2019-03-05_07-59-04.png
explorer_2019-03-05_07-59-04.png (108.44 KiB) Viewed 3256 times
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7704
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Not able to start Resolve

PostTue Mar 05, 2019 10:29 am

Indeed Uli, this has been reported a time or two. We've never been able to reproduce it, so it's hard to fix.

I guess from now on, for any Windows start up issues, this is a question that will need to be asked.

@Markus: that message you referenced in the log is normal. and nothing to do with this issue.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

mherber

  • Posts: 11
  • Joined: Sat Mar 02, 2019 9:15 pm
  • Real Name: Markus Herber

Re: Not able to start Resolve

PostTue Mar 05, 2019 1:06 pm

Just let me know if I can help, on my system the issue can be reproduced any time.
And @Dwaine, thx for the details that this message is not related to the issue.
Intel NUC 16 GB
Intel® Core™ i7-8705G CPU @ 3.10GHz
Microsoft Windows 10 Pro (64-bit)
Intel® HD Graphics 630
Radeon RX Vega M GL Graphics
Offline
User avatar

crawdaddy

  • Posts: 1
  • Joined: Tue Mar 19, 2019 6:36 pm
  • Location: Los Angeles, CA
  • Real Name: Collin Crawford

Re: Not able to start Resolve

PostTue Mar 19, 2019 7:17 pm

Hey Guys,


I actually just made this account to see if I can save other people all the time I spent trying to figure this issue out myself.

I'm running Win10 with an i7 6700k, 32GB DDR4 2133MHz, RTX2080.

This issue seemingly came out of nowhere. Resolve would load the splash, but nothing past that. I could even see the Resolve project manager in the small thumbnail when you hover over an open application in the taskbar, I could see it when trying to alt-tab, but never got it to actually come back up on the monitor. At the same time, I then tried to open Premiere 2015 and it wouldn't load after splash either.

I had a deadline to make back at the end of November and didn't want to waste anymore time after my usual troubleshooting procedures, so I ended up grabbing another ssd to install windows on and all was good for a few months.

After the storm had passed, I was getting tired of jumping between OS boot drives and decided I would finally set up my new OS with my wallpaper, taskbar prefs, the usual stuff. Suddenly the problem came back and I was cursing the gods for teasing me with this damned GUI bug that rendered my box completely useless.

I remembered back when I combed through the Internet looking for a fix to this problem, some people had a fix with their usb audio interface, some people made new local user accounts (which did work, but that completely throws off my workflow and I'm not about to login and out of multiple accounts if this were to happen on the new accounts like an endless user account loop).

I was trying to backtrack what could've caused the second time this cropped up, and I did think it was a little odd that my screen did one quick flash when I unlocked my taskbar to drag it to the right side of my desktop. It was also slightly larger font for the timeclock. It had to be related to that, since nothing else changed around that time. I ended up pressing windows+P to toggle presentation mode, since I know that makes the taskbar hide away. Well that just made the monitor go black. After a couple minutes waiting to see if it would change, I pressed windows+P again and the monitor came back up, only this time the clock was back to normal. I clicked on the resolve icon and next thing I see the project manager on my desktop.


Since then, I've been back up and running. It seems like it's a Windows bug that caused this months-long journey I took with my computer, since it also took out Premiere 2015 (Premiere 2018 and 2019 had no problems opening the entire time btw).

So there it is. Hope this tale can help others that have tried all the other options on the web with no luck..
Windows 10 Pro x64 1809 | Davinci Resolve Studio 15.3.0.008 | DeckLink Mini Monitor 4k PCI | Nvidia 411.70
Offline

Mike57

  • Posts: 3
  • Joined: Sat Aug 22, 2020 1:22 pm
  • Real Name: Mike Pilman

Re: Not able to start Resolve

PostSat Aug 22, 2020 2:07 pm

OMG mheber

That was so epic. I just (like last night) finished building my new PC for video editing and had the same problem. "DaVinci Resolve is not responding." I unplugged my Plantronics headset and 'voila'. Resolve is happy as a clam.

Thankyou
Thankyou
Thankyou
Offline

FolioGraphic

  • Posts: 4
  • Joined: Wed Oct 14, 2020 4:44 pm
  • Real Name: Kevin Graham

Re: Not able to start Resolve

PostWed Oct 14, 2020 4:54 pm

So first time trying Resolve and everything was great until I switched to my Arctis 7 headset for audio in Windows 10.

A few minutes passed and I went to maximize resolve back to work on it but it wasn't open any more. So I opened the application again, knowing that all my work must have been lost, and sure enough... It wouldn't even open. Kept looking for... What ever it was and then the application would crash out. Every time I went to open the app it would stop running before opening.

So I saw the link to this thread and sure enough, as soon as I switched the audio back to my monitor I can open it again. But that sucks because some times I want to edit in my headset... And I don't have time to troubleshoot software problems for someone else.

What to do, what to do...
Offline

Uli Plank

  • Posts: 9424
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: Not able to start Resolve

PostThu Oct 15, 2020 3:24 am

Get a headset with a good, old audio plug.
Under Windows, I've seen lots of trouble with USB audio devices.
Resolve Studio 17 and Fusion Studio 17 under MacOS Mojave 10.14.6
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB RAM
2018 Mac mini 16 GB RAM, eGFX Breakway Radeon RX 580 under Catalina 10.15.7
MacBook Air M1
Offline

FolioGraphic

  • Posts: 4
  • Joined: Wed Oct 14, 2020 4:44 pm
  • Real Name: Kevin Graham

Re: Not able to start Resolve

PostThu Oct 15, 2020 5:08 am

Uli Plank wrote:Get a headset with a good, old audio plug.
Under Windows, I've seen lots of trouble with USB audio devices.


I suppose, if that IS the only solution that's what I will have to do. Wireless is desirable for so many reasons though, so I wish the issue could be looked at since as you say "lots of trouble with USB audio devices." means lots of people are using them and experiencing the trouble. In my case, the only trouble I've come across has been with Resolve. And that makes me sad because it's SO much better than every other video editing software I've tried to date.
Offline

Uli Plank

  • Posts: 9424
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: Not able to start Resolve

PostThu Oct 15, 2020 4:04 pm

Bluetooth works for me.
Resolve Studio 17 and Fusion Studio 17 under MacOS Mojave 10.14.6
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB RAM
2018 Mac mini 16 GB RAM, eGFX Breakway Radeon RX 580 under Catalina 10.15.7
MacBook Air M1
Offline

FolioGraphic

  • Posts: 4
  • Joined: Wed Oct 14, 2020 4:44 pm
  • Real Name: Kevin Graham

Re: Not able to start Resolve

PostThu Oct 15, 2020 4:55 pm

Uli Plank wrote:Bluetooth works for me.


Strange isn't it? That I can go dig out the old jack adapter cable and plug it in and everything is fixed? I don't like having to do it for one piece of software but at least I can use my headset for now with Resolve. So I guess the issue can stay on the "Low Priority" to fix list.

If anyone wants to fix it, I'm using Win 10 and it was a wireless headset (Arctis 7) that caused Resolve to shut down and not open again until I switched the audio device to anything else. And I can confirm that using the jack adapter on the same headset going through Realtek HD audio instead has worked as a work around.
Offline

WayneSchlegel

  • Posts: 1
  • Joined: Thu Dec 03, 2020 3:12 am
  • Real Name: Wayne Schlegel

Re: Not able to start Resolve

PostThu Dec 03, 2020 3:22 am

Just thought I'd mention that I've been using Davinci Resolve 16 for a few months (totally new user) and it's been stable.

Today, for whatever reason, I've had these same problems. I've uninstalled, reinstalled rebooted (just DR16, not Windows!) and nothing seemed to work until I unplugged by USB capture card. Then it started right up without changing anything else. (incidentally, I have left my Yeti Blue USB mic still plugged in - and both items are plugged into an Anker 10 port USB hub)

The same configuration has also been stable from start to close and for LOTS of sessions over the period of several months, so I have no idea what's changing upon SOME launches and not others and NOW and not historically.

If anyone cares for explicit details, I'll share them, but otherwise I'm just chiming in that unplugging extraneous USB items could be a quick kludge.
Casual User
Windows 10
AMD Ryzen 9 3950X
ASUS Prime X570-Pro
64GB DDR4 3200
GeForce RTX 2080 SUPER
Offline

FolioGraphic

  • Posts: 4
  • Joined: Wed Oct 14, 2020 4:44 pm
  • Real Name: Kevin Graham

Re: Not able to start Resolve

PostSun Feb 21, 2021 6:02 pm

Bringing this back up because, today, with the latest version of BETA (Build 33) I was able to run DaVinci Resolve WITH my headset on bluetooth through USB.

Problem solved? Looks like anyways... *Knocks on wood

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google [Bot] and 63 guests