Unable to import BRAW

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message


  • Posts: 6
  • Joined: Thu Apr 11, 2019 9:59 pm
  • Real Name: Nathan Jones

Unable to import BRAW

PostThu Apr 11, 2019 10:08 pm

So I just got the new BMPCC4K and I've been shooting some test bits with it in Blackmagic Raw, but when I come to edit these in Resolve, I can't get them to import.

I tried dragging and dropping from windows explorer, finding the folder in the media browser (which just sees the selected folder as empty) and by doing file>import.

I don't know if I'm doing something wrong and the process for importing raw is different than normal footage (Resolve can see some pro res footage I also shot on the same camera just fine.) I also tried reinstalling the copy of resolve included with the camera.

I think the footage itself is ok, as I got the trial version of a plugin for premiere and ironically, I can import braw just fine into there! But for reference, I have a couple of clips from an SD card and some from an SSD attached via USB-C.

Carsten Sellberg

  • Posts: 1173
  • Joined: Fri Jun 16, 2017 9:13 am

Re: Unable to import BRAW

PostThu Apr 11, 2019 10:16 pm


I don't know what version of Resolve you use?
But resolve 15.3 got support for Blackmagic RAW version 1.3
If you are below, will I suggest you to update.

Regards Carsten.
URSA Mini 4.6K


  • Posts: 6
  • Joined: Thu Apr 11, 2019 9:59 pm
  • Real Name: Nathan Jones

Re: Unable to import BRAW

PostFri Apr 12, 2019 9:36 pm

I upgraded to version 16 and this resolved it, so the version they included in the box with 'Blackmagic Raw' on the front must have been older!
Thanks anyway.


  • Posts: 4
  • Joined: Tue Jun 18, 2019 3:02 pm
  • Real Name: Robin Morgan

Re: Unable to import BRAW

PostTue Jun 18, 2019 3:04 pm

Im in trouble!

Chose to film a mate's wedding to test out the BMPCC4K before buying one..

Shot in BRaw to save space on T5 500GB.

Now Davinci Resolve and BRAW Studio plugin for premiere both refuse to take my Braw files..

Resolve doesnt even produce an error message - just does nothing. Premiere plugin says 'generic error'.

I'm using an AMD Phenom II CPU and a Zotac GTX 970 GPU.



  • Posts: 5
  • Joined: Wed Jul 24, 2019 12:14 am
  • Real Name: Thomas M Lawcock

Re: Unable to import BRAW

PostFri Jul 26, 2019 9:38 pm

I'm having the exact same issue. When trying to import braw DaVinci doesn't even ask me it I want to change the resolution it just ignores the attempt. I've uninstalled/reinstalled both desktop video and resolve, even nuked all setting and file remnants of DaVInci.... AND trying the 15.3 version of DaVinci.... to NO resolve (clever, huh?). All of this on a 6 core ryzen, 48 gig mem, gtx1080. All Footage of prores, mp4, qt import with no problem....
I Tried on my new laptop with an Intel CPU and it worked perfectly.... Tried it on an older AMD Platform..... No Success there.... Tried it on an 4 year old I7 platform.....PERFECT...

Though it's not a thorough and perfect test, it leads me to believe there are some coding incompatibilities between Intel and AMD platforrms...

If that is the case, hope it get's fixed shortly as it seems to be shifting to an AMD based jungle....


  • Posts: 6
  • Joined: Thu Apr 11, 2019 9:59 pm
  • Real Name: Nathan Jones

Re: Unable to import BRAW

PostWed Sep 16, 2020 6:37 pm

Hope you guys managed to sort it, I've always edited my braw stuff on AMD gear (1700 then a 3700x) and no issues aside from the version one here.

I would suggest that you're going to struggle on a Phenom II and 970 for RAW 4K (or even just 4K), so I would definitely consider a system upgrade!

The other thing I would maybe suggest, whilst it's true of most formats, I've found that both the BRAW and Pro Res files from the BMPCC4K work best when they're being edited off a fast SSD. (Personally I'm editing off a Crucial MX500

Ric Murray

  • Posts: 147
  • Joined: Tue Nov 07, 2017 8:45 pm
  • Location: North Kingstown, RI USA

Re: Unable to import BRAW

PostWed Sep 16, 2020 9:35 pm

BRAW, camera firmware, and Resolve are constantly being updated, and it's vital that you be using compatible versions of all three. The latest firmware for the Pocket 4K and 6K allow the ISO on the camera to be set to values that are not compatible (will not be read) on older versions of Resolve. Install the latest version of Resolve (16.3 Beta) and I bet the files will import and play just fine.
Creativity is the ability to accept ambiguity.


  • Posts: 127
  • Joined: Sat Aug 22, 2020 7:19 pm
  • Warnings: 1
  • Real Name: Sasa Ivanov

Re: Unable to import BRAW

PostWed Sep 16, 2020 10:42 pm

There are no issues with BRAW on AMD systems. Everything works fine on my Threadripper (Zen1) and Zen2. It also works on a FX8350 (pre Zen) system with an RX580.

However Phenom II is missing some instructions used by Resolve to work properly. Nobody should use that old CPU to work with BRAW.
AMD Threadripper 1950X
AMD Radeon VII
Decklink Mini Monitor 4K
Davinci Resolve 15.3.1
Ursa Mini 4.6K
Pocket Cinema Camera 4K
Pocket Cinema Camera
Production Camera 4K
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 6803
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Unable to import BRAW

PostThu Sep 17, 2020 12:13 am

Right. AMD Phenom II is a no go for BRAW.

Currently there are also issues using BRAW 2.0 with older Xeons as used in MacPro 4,1 and 5,1 systems.
Dwaine Maggart
Blackmagic Design DaVinci Support

Return to DaVinci Resolve

Who is online

Users browsing this forum: An_Angry_Donkey_, Dermot Shane, Google [Bot], Igor Riđanović and 73 guests