Radeon VII causing slower UI/Playback Resolve 15

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Feri Ternak

  • Posts: 8
  • Joined: Tue Nov 05, 2019 6:52 pm
  • Real Name: Ferenc Ternák

Re: Radeon VII causing slower UI/Playback Resolve 15

PostWed Nov 06, 2019 11:58 am

Hi, my Radeon VII causing slower UI/Playback in Resolve 16.1.1 (and 16, 16.1) :/ The rendering/exoprting speed is good but the playback ony 19fps if i enable the "play all frames" checkbox....

i tried:

- Enable HMBC
- install from the oldest to the newest amd driver
- clean windows install
- enable/disable every checkbox in resolve and radeon settings:)
- set maximum performance in windows energy management

I dont know what is the problem :/

Feri

(asus z9pe-d8 ws, 2xXeon 2687W v2, 32gb ram, ssd boot, raid5 datastorage)
Resolve 16.1.2
Win10
Asus z9pe-d8-ws
2x2687w v2
32gb ram
Radeon VII
Offline

Feri Ternak

  • Posts: 8
  • Joined: Tue Nov 05, 2019 6:52 pm
  • Real Name: Ferenc Ternák

Re: Radeon VII causing slower UI/Playback Resolve 15

PostMon Nov 18, 2019 2:35 pm

Hi, anyone?:)

I tried a clean install windows and put cart to other pci slot...no difference...The
resolve generate thumbnails slowly and the playing timeline choppy ( until didnt cached it.!)

Before the radeon vii, i used gtx
titan’s, and the playing was perfect..

Thanks, Feri
Resolve 16.1.2
Win10
Asus z9pe-d8-ws
2x2687w v2
32gb ram
Radeon VII
Offline

ebizzle

  • Posts: 46
  • Joined: Wed Sep 18, 2013 6:12 am
  • Real Name: Erik Mickelson

Re: Radeon VII causing slower UI/Playback Resolve 15

PostFri Nov 29, 2019 3:04 am

H264/H265 footage in the timelien?
Might be your Xeon chips, check to see if they have Intel Quicksync.

My system runs slow editing H264/H265 because no Intel Quicksync.
I can edit MXF Black Magic files, Prores just fine on my old beast.
Resolve Studio 16.2.0.054
Win 10, AMD 3900x, 32GB ram, Nvidia 2070s - 431.86
Cannot keyframe subframe edit audio
Offline

Feri Ternak

  • Posts: 8
  • Joined: Tue Nov 05, 2019 6:52 pm
  • Real Name: Ferenc Ternák

Re: Radeon VII causing slower UI/Playback Resolve 15

PostFri Nov 29, 2019 10:03 am

ebizzle wrote:H264/H265 footage in the timelien?
Might be your Xeon chips, check to see if they have Intel Quicksync.

My system runs slow editing H264/H265 because no Intel Quicksync.
I can edit MXF Black Magic files, Prores just fine on my old beast.


My xeon's dont support quicksync.

I use h.264/h.265,braw and r3d

I noticed an interesting thing.
All values ​​in the test are similar.


--------
Asus z9pe-d8 ws, 2x2867w v2, 32gb ram, Radeon Vii, Win10, ssd, raid5
Attachments
BlackmagicRAWSpeedTest.png
BlackmagicRAWSpeedTest.png (202.48 KiB) Viewed 214 times
Resolve 16.1.2
Win10
Asus z9pe-d8-ws
2x2687w v2
32gb ram
Radeon VII
Offline

Feri Ternak

  • Posts: 8
  • Joined: Tue Nov 05, 2019 6:52 pm
  • Real Name: Ferenc Ternák

Re: Radeon VII causing slower UI/Playback Resolve 15

PostMon Feb 24, 2020 10:13 am

My problem solved :) ...i replaced the radeon vii to an nvidia 2080ti ....lot of laggy thing solved (slow gui reaction, playing problems...etc). I think it was a driver problem but I'm tired of experimenting.

Thanks,
Feri
Resolve 16.1.2
Win10
Asus z9pe-d8-ws
2x2687w v2
32gb ram
Radeon VII
Offline

Lucius Snow

  • Posts: 223
  • Joined: Sun Nov 24, 2013 1:19 pm

Re: Radeon VII causing slower UI/Playback Resolve 15

PostMon Feb 24, 2020 5:22 pm

It's a Resolve bug because it's slow at startup using Windows, Mac and Linux.

BMD, please fix this.
Offline

José Santos

  • Posts: 38
  • Joined: Wed Mar 11, 2015 1:46 pm

Re: Radeon VII causing slower UI/Playback Resolve 15

PostMon Feb 24, 2020 5:48 pm

Feri Ternak wrote:My problem solved :) ...i replaced the radeon vii to an nvidia 2080ti ....lot of laggy thing solved (slow gui reaction, playing problems...etc). I think it was a driver problem but I'm tired of experimenting.

Thanks,
Feri



How does the performance compar? Much better? I'm almost at the point of doing the same... No point in having 16gb of VRAM and a GPU that is technically fastest (for compute) in the market if it's not optimized for Resolve...
Offline

Michael Kropfberger

  • Posts: 154
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: Radeon VII causing slower UI/Playback Resolve 15

PostFri Mar 06, 2020 3:28 pm

Michael Kropfberger wrote:same for me... I use a RADEON VII and it works fast and clean! (see my signature below)


unfortunately still have to revise my above statement: BRAW playback does show artefacts with DR16.1.2 and now also with DR16.2 :(
Intel i7-8700K 3.70Ghz @ 6 cores, 32GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

José Santos

  • Posts: 38
  • Joined: Wed Mar 11, 2015 1:46 pm

Re: Radeon VII causing slower UI/Playback Resolve 15

PostFri Mar 06, 2020 3:37 pm

I've sent an email to BMD showcasing the performance issues and refering back to this thread and a similar one on LGG. I'm waiting on an answer but if nothing comes out of it I'm going to sell the card, get dual 2080ti's and be done with it...
Previous

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google Feedfetcher, Henchman, Majestic-12 [Bot] and 81 guests