No Video Playback/Preview in Resolve 16 (Free Version)

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

tetsuhari

  • Posts: 4
  • Joined: Tue Mar 09, 2021 6:09 pm
  • Real Name: Ahti Katiska

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Mar 09, 2021 8:52 pm

Hey,

I seem to have a very similar problem. Any video file I add to the Media Pool just does not seem to work. I can see the audio waveform with the strip view, but not a single frame comes through. I also can't preview play them, and I can't play the timeline if any of the broken videos have been added there. I've attached Resolve logs and System Information.
Attachments
DaVinci-Resolve-logs-20210309-224353 + systeminfo.zip
Davinci logs and System NFO
(772.69 KiB) Downloaded 47 times
Offline

salmohunter

  • Posts: 2
  • Joined: Wed Mar 10, 2021 1:38 pm
  • Real Name: Justin Coleman

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Mar 10, 2021 2:15 pm

I'm having a similar problem to those described in this thread, but in my case the lack of video playback occurs in v17. Below are links to my NFO file and DaVinci v17 diagnostic logs. I had to add a random space at the beginning of the URLs because my last attempt to post was blocked due to URLs.

h ttp://jgcoleman.com/mycomputer.nfo
h ttp://jgcoleman.com/DaVinci-Resolve-log ... 310-083832

Here's the synopsis. Everything was working well on the latest iteration of v16. Got the notification several days ago that 17 was available and I excitedly upgraded. However, upon firing up v17 for the first time, I found that there was no video playback in the Edit panel. Strangely, if I go into the Fusion panel, even if there's no Fusion work done, the video plays back fine. And if I render the project, it renders just fine. But in the Edit panel... nothing but audio playback with a black video window.

I proceeded to try uninstalling and reinstalling my GPU drivers several times over. Tweaked several settings in v17. No matter what I did, I just couldn't get the video playback to work in the Edit panel in v17.

Yesterday, in frustration, I ended up uninstalling v17 and went back to the latest v16. Everything worked perfectly... video played back smooth in the Edit panel for the same clips from the same cameras that weren't working in v17.

Unfortunately, I made the hasty, foolish decision back when I first upgraded to v17 to upgrade my main v16 database without first backing it up. Consequently, all of my work is now inaccessible in v16 and that's forced me back to v17 once again to make another effort at figuring this out.

Any help that can be provided would be most appreciated.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Mar 10, 2021 11:51 pm

You have a very old driver installed for the Quadro K620. It only supports CUDA 9.1.

You need a current driver which support CUDA 11.

Try the current Quadro 461.72 driver.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

salmohunter

  • Posts: 2
  • Joined: Wed Mar 10, 2021 1:38 pm
  • Real Name: Justin Coleman

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Mar 11, 2021 3:26 am

Dwaine Maggart wrote:You have a very old driver installed for the Quadro K620. It only supports CUDA 9.1.

You need a current driver which support CUDA 11.

Try the current Quadro 461.72 driver.


You were spot on. For some reason, NVIDIA's own update utility never recommended that advanced version of the driver. I downloaded it directly from their site and installed it. Works great on the Quadro-connected monitor that Resolve is using... video plays back perfectly now!

Annoyingly, it seems NVIDIA GPUs which require different drivers don't tolerate being in the same machine. Every time I update the Quadro, the GeForce disables on account of requiring an older driver. Every time I try to install the older driver for the GeForce, it starts running the Quadro on the older driver, too. Oh well, the day was inevitably going to come that the GeForce got too old to use any longer... Resolve 17 just happened to be the first piece of software with demands it couldn't meet.

But ultimately, I'm just happy that I've figured this out and can start editing again, even if I'm down to from three monitors to one. I can upgrade my secondary GPU soon enough and get the other displays back up and running. Thanks so very much for your assistance! Greatly appreciated!
Offline

tetsuhari

  • Posts: 4
  • Joined: Tue Mar 09, 2021 6:09 pm
  • Real Name: Ahti Katiska

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Mar 11, 2021 3:09 pm

tetsuhari wrote:Hey,

I seem to have a very similar problem. Any video file I add to the Media Pool just does not seem to work. I can see the audio waveform with the strip view, but not a single frame comes through. I also can't preview play them, and I can't play the timeline if any of the broken videos have been added there. I've attached Resolve logs and System Information.


I was wondering if by any chance Resolve doesn't support AMD graphics cards? I'm sorry if I'm asking really stupid questions. All help appreciated!
Offline

tetsuhari

  • Posts: 4
  • Joined: Tue Mar 09, 2021 6:09 pm
  • Real Name: Ahti Katiska

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Mar 12, 2021 11:52 am

Hey,

As usual the problem was apparently driver related. I uninstalled the chipset drivers and reinstalled, and with a bit of registry wrangling it magically worked.
Offline

b1ohazard

  • Posts: 3
  • Joined: Thu Mar 11, 2021 8:08 pm
  • Real Name: Aaryan Haworth

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Mar 12, 2021 3:44 pm

Hello,

I updated to Resolve 17 and now the preview and even playing a video doesn't work anymore, as you can see in the screenshot. I tried updating my graphics card, but it didn't work. I'd like to avoid updating my BIOS, but I'll do it if there's no other way.

Resolve interface:
*link deleted for privacy reasons*

Resolve logs:
*link deleted for privacy reasons*

Computer info:
*link deleted for privacy reasons*
Last edited by b1ohazard on Fri Mar 19, 2021 3:10 pm, edited 1 time in total.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat Mar 13, 2021 5:47 am

Your HD7900 GPU is 9 years old. It may be too old to work in 17. But not having that card, I can't be certain.

Looks like you have a current AMD driver installed. Maybe try an older version or 2, to see if that makes any difference.

We are also seeing issues with people reporting current AMD GPU issues in 17 with cards and driver's that work fine in our test systems. So we are now suggesting people with AMD issues after upgrading to 17, to try using the AMD Cleanup Utility. So you might try that and then reinstall a previous driver or 2. Or even the current driver again. This utility looks like it basically does what the DDU utility does, but is aimed specifically at AMD hardware.

Link to the AMD Cleanup Utility:

https://www.amd.com/en/support/kb/faq/gpu-601
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

b1ohazard

  • Posts: 3
  • Joined: Thu Mar 11, 2021 8:08 pm
  • Real Name: Aaryan Haworth

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Mar 15, 2021 6:34 pm

Dwaine Maggart wrote:Your HD7900 GPU is 9 years old. It may be too old to work in 17. But not having that card, I can't be certain.

Looks like you have a current AMD driver installed. Maybe try an older version or 2, to see if that makes any difference.

We are also seeing issues with people reporting current AMD GPU issues in 17 with cards and driver's that work fine in our test systems. So we are now suggesting people with AMD issues after upgrading to 17, to try using the AMD Cleanup Utility. So you might try that and then reinstall a previous driver or 2. Or even the current driver again. This utility looks like it basically does what the DDU utility does, but is aimed specifically at AMD hardware.

Link to the AMD Cleanup Utility:


I tried the cleanup tool and installed an older version of the driver. It didn't work. Afterwards I installed the newest one, but unfortunately it didn't work either.

I have another question. What was the version right before 17? After I updated to 17 and it didn't work, I got 16.2.8 from the homepage and all of a sudden my database didn't work, because it was too new and I had to make one for version 16. The database I used before works with version 17. Was there a version between 16.2.8 and 17 that already
used the new databases? It should be the version that was current around the end of January.
If possible I'd like to use that build.
Offline

smunaut

  • Posts: 358
  • Joined: Sat Jan 30, 2021 6:15 pm
  • Real Name: Sylvain Munaut

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Mar 16, 2021 9:29 am

All v17 use a different db version than any v16, you can't downgrade.
Ryzen 3700X - AMD R570X / NVidia RTX2700Super (switching between the 2) - Linux
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Mar 17, 2021 7:12 pm

All Resolve 16 versions use the same database format. There was no Resolve 16 version that required a database upgrade.

All Resolve 17 versions to date have used the same database format.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

b1ohazard

  • Posts: 3
  • Joined: Thu Mar 11, 2021 8:08 pm
  • Real Name: Aaryan Haworth

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Mar 18, 2021 11:48 am

Mhh, maybe I updated the database without realizing.
Thanks for the help, I'll stick with version 16 and try 17 if there's new graphics card drivers.
Offline

Mladen038

  • Posts: 3
  • Joined: Sat Mar 20, 2021 12:02 pm
  • Real Name: Mladen Blagojevic

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat Mar 20, 2021 12:20 pm

Hi, I just install DaVinci and I have problem. I dont have picture on videos. I send logs and screenshot. Can anyone help me?
On my laptop everyting works well but on desktop not
Attachments
DaVinci-Resolve-logs-20210320-125422.zip
(989.19 KiB) Downloaded 41 times
Davinci.jpg
Davinci.jpg (189.45 KiB) Viewed 3239 times
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10006
  • Joined: Wed Aug 22, 2012 7:08 am

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat Mar 20, 2021 3:42 pm

It could be the file type can’t be read. Can u put a sample here.
DaVinci Resolve Product Manager
Offline

echandov

  • Posts: 5
  • Joined: Sat Mar 20, 2021 6:29 am
  • Real Name: Echando Vaina

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat Mar 20, 2021 8:01 pm

Hello Dwaine (or anyone else),

I hope you're doing great and keeping safe! wonderif you could kindly help me with this please?

I have the same problem with Resolve 17. Cannot preview/play my video files.
1)I'm first time user.
2)I'm working in a Laptop (Dell Inspiron 3583)
3)I just update my Radeon 520 drivers
4)I cannot even change my GPU in the Resolve's preferences (please see image
echandov_error.jpg
echandov_error.jpg (54.94 KiB) Viewed 3183 times
)
5)I'm attaching mi zipped .NFO info
echandov_system.zip
(82.29 KiB) Downloaded 45 times


Any help will be appreciated.. Thanks for your time.
Offline

echandov

  • Posts: 5
  • Joined: Sat Mar 20, 2021 6:29 am
  • Real Name: Echando Vaina

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat Mar 20, 2021 8:53 pm

Sorry, I forgot to include my files in a shared drive instead..

Hi Dwaine, hope you are doing great and keeping safe,

I have the same issue where can't preview my videos or even the thumbnails does not give any image.

1) I'm on a laptop (Dell Inspiron 3583) W10 64 bits
2) Using Resolve 17 and only .mp4 files
3) Yesterday I updated all my drives, including the ones for my RADEON 520.
4) I can not change my GPU in Resolve, please see image echandov_error.jpg
5) I attached the .NFO and previous image here https://drive.google.com/drive/folders/ ... sp=sharing

Any help will be appreciated. Thanks for your time!
Last edited by echandov on Mon Mar 22, 2021 7:50 pm, edited 1 time in total.
Offline

Mladen038

  • Posts: 3
  • Joined: Sat Mar 20, 2021 12:02 pm
  • Real Name: Mladen Blagojevic

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat Mar 20, 2021 11:03 pm

I am sorry, I don't now how to do that. File is to large to be send. I send you properties of file. If you have additional questions...?
Attachments
file.jpg
file.jpg (66.16 KiB) Viewed 3204 times
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10006
  • Joined: Wed Aug 22, 2012 7:08 am

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Mar 22, 2021 6:35 am

we need the NFO and resolve generated logs to assist. place then in dropbox or here as your permissions allow, with a space in the path
DaVinci Resolve Product Manager
Offline

echandov

  • Posts: 5
  • Joined: Sat Mar 20, 2021 6:29 am
  • Real Name: Echando Vaina

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Mar 22, 2021 7:56 pm

Hi, I just added the logs in the same path as the NFO: https://drive.google.com/drive/folders/ ... qkqaJk873w

DaVinci-Resolve-logs-20210322-164259 (generated after just started Resolve)
DaVinci-Resolve-logs-20210322-164747 (generated after adding a file and try to preview it and change GPU options).

Many thanks!
Offline

Mladen038

  • Posts: 3
  • Joined: Sat Mar 20, 2021 12:02 pm
  • Real Name: Mladen Blagojevic

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Mar 23, 2021 8:11 pm

Logs is here in attachments. I don't know what is NFO file. Can you tell me how to find them?
DaVinci-Resolve-logs-20210323-210250.zip
logs
(769.11 KiB) Downloaded 36 times
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Mar 23, 2021 11:00 pm

@Echando: I think the issue for you is that the AMD 520 GPU is not adequate to run Resolve 17. I've asked the dev team to have a look at your logs to see if they agree.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostTue Mar 23, 2021 11:07 pm

@Mladen: You have a very old AMD driver installed.

Go to the AMD Driver Downloads site and run the Auto-Detect App and install the RX470 driver that it recommends.

If you still have issues after that, send another Resolve log and a .NFO file.

Generate the .NFO file by opening the Windows System Information app, and then selecting File - Save to generate the .NFO file.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Logan McGill

  • Posts: 1
  • Joined: Thu Mar 25, 2021 5:14 pm
  • Real Name: Logan McGill

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Mar 25, 2021 5:24 pm

So as many people in this forum, I also have the same Issue I have updated both my GPU and motherboard to the latest software, I don't know what an NFO is but if that helps tell me how to get one and we can go from there

Thanks
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Mar 26, 2021 4:24 pm

In a File Explorer window, go to:

C:\Program Files\Blackmagic Design\DaVinci Resolve

and run CaptureLogs

This will place a Resolve log file named similar to this on your Windows desktop: DaVinci-Resolve-logs-20181228_140434.zip (You may not see the .zip extension if your system is set to hide known extensions).

Then open Windows System Information and do a File - Save (Not a File Export), which will generate a .NFO file.

Place both those files on a file sharing site and provide links to the files here.

If you are a new Forum user, you may not be allowed to post URLs. If this happens, just put a space near the front of the URL, so the system doesn't think it's a URL.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Raymend25

  • Posts: 2
  • Joined: Mon Mar 29, 2021 8:17 am
  • Real Name: Ramendra Singh

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Mar 29, 2021 8:38 am

I'm having the same issue. There is no video playback during editing.
Im using a HP Envy X360 16gb Ram AMD Radeon Vega8 graphics.

I'm attaching the diagnostics below.
Attachments
DaVinci-Resolve-logs-20210329-191416.zip
(781.21 KiB) Downloaded 34 times
DaVinci-Resolve-logs-20210329-191416.zip
(781.21 KiB) Downloaded 44 times
Offline

echandov

  • Posts: 5
  • Joined: Sat Mar 20, 2021 6:29 am
  • Real Name: Echando Vaina

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Mar 29, 2021 3:31 pm

Hi @dwaine sorry I know you guys are pretty busy but,
1) Any feedback from the devs about running Resolve with AMD Radeon 520?
2) Could I run it with my Intel UHD Graphics 620? if so, why I'm not able to select it?

Thanks for your time! Would be a pity not be able to use Resolve :(
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Mar 31, 2021 7:57 am

Anyone in this thread who is having issues with AMD GPU's in 17 and 17.1 that worked with 16.2.8, should install the just released 17.1.1. It has a fix for many of the AMD GPU issues.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

echandov

  • Posts: 5
  • Joined: Sat Mar 20, 2021 6:29 am
  • Real Name: Echando Vaina

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Apr 08, 2021 5:16 am

Hi @dwaine: with the new version 17.1.1 is working now with my Radeon!! Many, many thanks guys!
Offline

pantarhei

  • Posts: 3
  • Joined: Thu Apr 15, 2021 12:06 pm
  • Real Name: Tomasz Waszczyk

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu Apr 15, 2021 12:09 pm

I have exactly the same error, no preview. I include exported file, what should I do? I have NVidia and Linux Mint.
Attachments
log_archive_20210415-140315.tgz
(188.47 KiB) Downloaded 31 times
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri Apr 16, 2021 7:56 am

We only support CentOS 7.x.

Try posting on the big Linux thread, and someone there with Mint experience may be able to help:

viewtopic.php?f=21&t=56878
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

salyrus

  • Posts: 4
  • Joined: Wed Apr 21, 2021 4:00 am
  • Real Name: Ruslan Salyakhov

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed Apr 21, 2021 4:54 am

Hello! The same problem in Resolve 17.1.1 - could you please assist?
NFO is available at https://drive.google.com/file/d/1l7H3Vt ... sp=sharing
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon Apr 26, 2021 10:57 pm

Also need a Resolve log.

You might get rid of the Citrix graphics adapter and see if that helps.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

salyrus

  • Posts: 4
  • Joined: Wed Apr 21, 2021 4:00 am
  • Real Name: Ruslan Salyakhov

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat May 01, 2021 10:38 pm

I've stopped all citrix processes and got the resolve logs https://drive.google.com/file/d/1XOjc0Y ... sp=sharing
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon May 03, 2021 5:50 pm

You are using the AMD 21.3.2 driver. Other users have reported issues with that driver and 17.1.1, that were fixed by using the 21.2.3 driver. So try that.

If that doesn't help, try the current 21.4.1 driver and see if that helps.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

salyrus

  • Posts: 4
  • Joined: Wed Apr 21, 2021 4:00 am
  • Real Name: Ruslan Salyakhov

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed May 05, 2021 5:06 am

Both options do not work for me. Just in case if you need the new resolve logs https://drive.google.com/file/d/1PVcA6E ... sp=sharing
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed May 05, 2021 4:39 pm

My only other suggestion is to use DDU to remove the AMD driver, and if the Citrix driver shows up in the GPU list (or anything else, for that matter) remove it, then install the 21.2.3 AMD driver and see if that works.

This link shows the basics of how to get and use the DDU app:

viewtopic.php?f=21&t=119852&hilit=+ddu#p659861
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

salyrus

  • Posts: 4
  • Joined: Wed Apr 21, 2021 4:00 am
  • Real Name: Ruslan Salyakhov

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu May 06, 2021 2:46 am

Thank you! It worked after uninstall of Citrix HDX RealTime Media Engine
Offline

herbrand

  • Posts: 17
  • Joined: Sat Jun 23, 2018 2:01 pm
  • Real Name: Matteo Bianchi

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu May 06, 2021 1:25 pm

I have the same issue with Resolve 17.1.1 studio: no playback/video preview. Everything works fine with Resolve 16.2.8 studio.

Here you can find the logs.

viewtopic.php?f=21&t=138444
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostThu May 06, 2021 4:50 pm

It's failing Resolve's OpenCL build process.

When I've seen this in the past, it was related to the Intel graphics not being adequate to support Resolve 17. That was anything prior to Intel Graphics 520. The same GPU worked in Resolve 16.2.6.

However, it appears that the Intel Iris 6100 GPU should be adequate. It also appears you have the current Intel driver installed. All I can suggest is to try an older driver and see if that works.

You have the 5171 driver installed. These are other drivers Intel lists for your graphics:

15.40.47.5166
15.40.46.5144
15.40.45.5126
15.40.44.5107
15.40.42.5063

Those are here: https://downloadcenter.intel.com/downlo ... ows-15-40-

Hopefully one of those will work.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

herbrand

  • Posts: 17
  • Joined: Sat Jun 23, 2018 2:01 pm
  • Real Name: Matteo Bianchi

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri May 07, 2021 12:18 pm

Dwaine Maggart wrote:It's failing Resolve's OpenCL build process.

When I've seen this in the past, it was related to the Intel graphics not being adequate to support Resolve 17. That was anything prior to Intel Graphics 520. The same GPU worked in Resolve 16.2.6.

However, it appears that the Intel Iris 6100 GPU should be adequate. It also appears you have the current Intel driver installed. All I can suggest is to try an older driver and see if that works.

You have the 5171 driver installed. These are other drivers Intel lists for your graphics:

15.40.47.5166
15.40.46.5144
15.40.45.5126
15.40.44.5107
15.40.42.5063

Those are here: https://downloadcenter.intel.com/downlo ... ows-15-40-

Hopefully one of those will work.

Thank you for your answer.

I tested all the drivers, by performing a "clean installation" every time (by uninstalling the previous driver, rebooting, and installing the new driver), but unfortunately the problem remains.

There are no video playback/preview, and after some time an error message appears (see the link the other thread that i posted above).

Even worse, I have discovered that my nuc computer has reached the "end of life", and so Intel will no longer provide any driver update whatsoever. So, it is quite unlikely that they will release a new version of the gpu drivers.

Do you have any other suggestion? Is there any hope that a future release of Resolve 17 could fix this issue? I understand that the easiest way would be to upgrade the computer, but since it is also the more expensive, I would like to find another solution.

Thank you.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri May 07, 2021 4:24 pm

As a test, please try Resolve 16.2.6 and see if that works.

You'll need to use the Windows Control Panel - Programs and Features panel to remove DaVinci Resolve 17.1.1, by right clicking that item, and selecting Uninstall. Then 16.2.6 should install normally.

You could also take a look at this, though it's pretty pretty outdated, being Resolve 14 specific:

https://photos.google.com/share/AF1QipP ... lZMnM5cFZn

Maybe on a NUC as old as yours, it could have some applicability, and maybe an even older Intel driver would work. What I don't know is if such an older driver would work with Resolve 16 or 17.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

herbrand

  • Posts: 17
  • Joined: Sat Jun 23, 2018 2:01 pm
  • Real Name: Matteo Bianchi

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostSat May 08, 2021 1:01 pm

Dwaine Maggart wrote:As a test, please try Resolve 16.2.6 and see if that works.

You'll need to use the Windows Control Panel - Programs and Features panel to remove DaVinci Resolve 17.1.1, by right clicking that item, and selecting Uninstall. Then 16.2.6 should install normally.

You could also take a look at this, though it's pretty pretty outdated, being Resolve 14 specific:

https://photos.google.com/share/AF1QipP ... lZMnM5cFZn

Maybe on a NUC as old as yours, it could have some applicability, and maybe an even older Intel driver would work. What I don't know is if such an older driver would work with Resolve 16 or 17.

As I said in my first message, everything works fine with Resolve 16.2.8 studio, however I cannot use the more advanced features of Resolve 17 studio.

To be more precise, the issue with Resolve 17.1.1 studio is related to the color page. Specifically, if I apply no corrections in the color page, then everything works. The problems begin when some corrections are applied. The situation is a bit strange, since for example the "color boost" works fine, but if I use a LUT or I move one of the wheels, then the playback/preview window freezes, and an error message appears: "the GPU failed to perform image processing because of an error: error code -1". When this happens, even if I "undo" all the corrections to the color page, the playback/preview window does not work any longer, in any page, and I have to restart Resolve.

So, it seems that the problem is related to some of the controls in the color page.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 7885
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostMon May 10, 2021 6:42 am

OK. It's an issue with the Intel iGPU and its openCL capabilities.

All I can suggest is to try an older Intel driver and see if that helps.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

herbrand

  • Posts: 17
  • Joined: Sat Jun 23, 2018 2:01 pm
  • Real Name: Matteo Bianchi

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostWed May 12, 2021 4:13 pm

Dwaine Maggart wrote:OK. It's an issue with the Intel iGPU and its openCL capabilities.

All I can suggest is to try an older Intel driver and see if that helps.

Today I installed Resolve 17.2 studio, and surprisingly it seems to work: no more gpu errors, and the preview windows appear correctly. It is slower than Resolve 16.2.8 studio, but this is acceptable.

I will do more testing to see if there are other issues.

Interestingly, I had a similar issue with the preview windows of Resolve 15, and the problem was solved with version 15.2.
Offline

Leighsky

  • Posts: 1
  • Joined: Fri May 14, 2021 2:06 am
  • Real Name: Leigh Hatcher

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri May 14, 2021 2:14 am

Hi I've just downloaded davinci and it seems an amazing program - tks! But I'm encountering the same problem with being unable to play clips or projects.. I have GeForce GTX 1070 version 416.34
Any suggestions of how I can get it work? very much appreciated.
Offline

smunaut

  • Posts: 358
  • Joined: Sat Jan 30, 2021 6:15 pm
  • Real Name: Sylvain Munaut

Re: No Video Playback/Preview in Resolve 16 (Free Version)

PostFri May 14, 2021 2:04 pm

416.34 is like 3 years old ... update to the latest studio drivers and retry.
Ryzen 3700X - AMD R570X / NVidia RTX2700Super (switching between the 2) - Linux
Previous

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Lexvid and 70 guests