Jump to: Board index » General » Fusion

Lone letter at title rise fade

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline
User avatar

Nakkopiu

  • Posts: 21
  • Joined: Sat Sep 07, 2019 8:45 am
  • Real Name: Thomas Kot

Lone letter at title rise fade

PostFri Jan 24, 2020 5:38 pm

Hello.

I'm currently doing something with text templates (modifiying them, adding something more to them) but I have noticed a lone letter which doesn't want to follow the others. As you can see on these attachments. What's the reason for the letters disobedience? It seems to be happening on unmodifed and modified templates
Attachments
Challange.png
Challange.png (161.33 KiB) Viewed 232 times
Dddy.png
Dddy.png (122.19 KiB) Viewed 232 times
Offline

Sander de Regt

  • Posts: 1543
  • Joined: Thu Nov 13, 2014 10:09 pm

Re: Lone letter at title rise fade

PostFri Jan 24, 2020 9:07 pm

I am not sure how everything is set up, but does it still happen if you change the text itself?
Sander de Regt

ShadowMaker SdR
The Netherlands
Offline

Frank Feijen

  • Posts: 112
  • Joined: Tue Dec 13, 2016 10:04 am
  • Location: Vilvoorde, Belgium

Re: Lone letter at title rise fade

PostFri Jan 24, 2020 11:17 pm

This has happened to me in Fusion standalone as well, when duplicating and adapting textnodes with the follower-modifier. Apparently, when changing the text, the range does'nt update itself in the followertab. I had to manually set the range to fix this.
Offline

Okke Verbart

  • Posts: 182
  • Joined: Tue Jan 17, 2017 8:40 pm

Re: Lone letter at title rise fade

PostSat Jan 25, 2020 7:39 am

One other thought....sometimes with the follower I need to add a space to the end of the text to ensure the last character gets affected too.
www.ablackbirdcalledsue.com

Return to Fusion

Who is online

Users browsing this forum: Google Feedfetcher and 16 guests