Jump to: Board index » General » Fusion

Fusion effects aren't copied on the destination clip

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Musicnet Studio

  • Posts: 137
  • Joined: Sat Jun 01, 2019 7:23 am
  • Real Name: Fulvio Pietramala

Fusion effects aren't copied on the destination clip

PostSat Jul 02, 2022 7:26 am

If I copy/paste attributes from the source clip to the destination clip fusion effects aren't pasted
Schermata 2022-07-02 alle 09.11.55.png
Schermata 2022-07-02 alle 09.11.55.png (146.13 KiB) Viewed 1058 times



Any solution?
Offline

xunile

  • Posts: 2527
  • Joined: Mon Apr 23, 2018 5:21 am
  • Real Name: Eric Eisenmann

Re: Fusion effects aren't copied on the destination clip

PostSat Jul 02, 2022 6:17 pm

I think it is referring to the actual Fusion Effects in the Effects section of the Edit page. In the images below, I added the Binoculars Fusion Effect to the clip on the left, then right-clicked and chose copy. I then right-clicked on the right clip and chose Paste Attributes and checked the box for Fusion Effects, and it pasted the Binoculars effect. I then added the red stripes in the Fusion page on the first clip, did the same thing with copy and paste attributes, and it didn't transfer. This might be intended, it might be a bug, but it would be nice if the Fusion nodes would copy either way.
Attachments
2022-07-02 (9).jpg
2022-07-02 (9).jpg (247.88 KiB) Viewed 954 times
2022-07-02 (10).jpg
2022-07-02 (10).jpg (240.92 KiB) Viewed 954 times
Win 10 Home | Intel i7 - 10700f 64 GB 512 GB SSD
RTX-3060 12 GB | Resolve Studio 18.01 | Fusion Studio 18.01

Win 10 Home | Intel Core I7-7700HQ 32 GB 1 TB NVME SSD 1 TB SATA SSD
GTX-1060-6GB | Resolve 17.4.6

Return to Fusion

Who is online

Users browsing this forum: No registered users and 11 guests