Jump to: Board index » General » Fusion

Starting time of clip inside fusion

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Noctropolitan

  • Posts: 4
  • Joined: Mon Dec 09, 2019 4:06 pm
  • Real Name: Nacho Ferrando

Starting time of clip inside fusion

PostTue Jan 21, 2020 4:05 pm

(I already asked this on the Discord Channel, but no one answered, I'm trying here then)
Hi, quick question. I'm creating a macro template for a specific style that I usually use in my channel (Switched to houdini to try to speed up my editing). But something is not working for me: I have 2 videos that through an alpha multiply (start, the revealer) and an alpha divide (finishing, the hider) are used as masks to reveal and hide the title bar. I placed the hider one at the end of the timeline, and if it stays as a Fusion Comp it works fine, but if I save it as a template and I place it in the Titles Folder and bring it up again, the hider doesn't work (just the revealer). I suppose It has to do with its position in the timeline and that not being saved inside the macro. How can i make it work?
Image

If i explained myself badly: i have 2 videos with shapes and transparent background that I use to reveal and cut the title bar. It appears, it stays for a few seconds, and then goes away, but when i save the macro, the "going away" doesn't work. I have to create it as a template so I can easy edit the text and position in each reuse.
Little help, please :) ?
Offline

Noctropolitan

  • Posts: 4
  • Joined: Mon Dec 09, 2019 4:06 pm
  • Real Name: Nacho Ferrando

Re: Starting time of clip inside fusion

PostWed Jan 22, 2020 9:21 am

Anyone? I'm still stuck with this and I can't find any info on the matter.

Return to Fusion

Who is online

Users browsing this forum: No registered users and 5 guests