Jump to: Board index » General » Fusion

Show Only Selected Tools Not Working

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Jimmy Paez

  • Posts: 40
  • Joined: Thu May 05, 2016 12:56 am

Show Only Selected Tools Not Working

PostSun Feb 09, 2020 6:13 pm

Did anyone notice this? Some nodes cannot be isolated, is it a documented bug? Is there any way to solve it?
Offline
User avatar

Saad Shah

  • Posts: 106
  • Joined: Sun Dec 30, 2018 5:36 pm
  • Real Name: Saad Shah

Re: Show Only Selected Tools Not Working

PostSun Feb 09, 2020 6:26 pm

You mean in the Spline Editor and Keyframe Editor?

I believe those editors dont show all your nodes. Only the ones with animation on them. Naturally, you wont need to show those tools in the Spline Editor as they have no displacement or value changes.

Sadi
Youtube Channel: Gargoyles At Work
Offline

Jimmy Paez

  • Posts: 40
  • Joined: Thu May 05, 2016 12:56 am

Re: Show Only Selected Tools Not Working

PostSun Feb 09, 2020 6:30 pm

Both of them, it's more frequent on the keyframe editor
Offline
User avatar

Saad Shah

  • Posts: 106
  • Joined: Sun Dec 30, 2018 5:36 pm
  • Real Name: Saad Shah

Re: Show Only Selected Tools Not Working

PostMon Feb 10, 2020 4:27 pm

I havent noticed it very often at my end. Specifically in one case though, where I copy and paste nodes - sometimes they dont show up in the Keyframe Editor. Un-connecting and reconnecting the nodes usually solves this problem.
Youtube Channel: Gargoyles At Work

Return to Fusion

Who is online

Users browsing this forum: Alexandre Leclerc, xunile and 9 guests