Jump to: Board index » General » Fusion

Fusion 17 and 16 Can't render with OpenGL

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

RichardT

  • Posts: 2
  • Joined: Mon Nov 16, 2020 7:10 pm
  • Real Name: Richard Tomkus

Fusion 17 and 16 Can't render with OpenGL

PostMon Nov 16, 2020 7:19 pm

Hi guys, I cant render with OpenGL. Message in console - Renderer3D1: fatal error - failed to create downsampling x filter Renderer3D1: Render aborted.

Software render works fine, but OpenGL not rendering.

Where is point here? I Have Nvidia RTX 2080 with last 456.71 studio driver. Thanks a lot.

Image
Last edited by RichardT on Tue Nov 17, 2020 8:47 am, edited 1 time in total.
Offline

UserNoah

  • Posts: 130
  • Joined: Fri Oct 04, 2019 3:32 pm
  • Location: Berlin
  • Real Name: Noah Hähnel

Re: Fusion 17 and 16 Can't render with OpenGL

PostTue Nov 17, 2020 6:53 am

There are more people that have this issue. I personally don't but this seams like a bug that many people are experiencing.

Based on the error message you could try to disable any Anti Aliasing and upsampling on the Renderer3D and see if it works. This will probably not be a quality that you can use, but it could help narrow down the search of what is wrong.
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 1206
  • Joined: Wed Sep 20, 2017 10:19 am

Re: Fusion 17 and 16 Can't render with OpenGL

PostTue Nov 17, 2020 6:57 am

Richard

This report looks related. Please provide the info requested in that thread so we can take a look.

Regards
Shrinivas
Offline

RichardT

  • Posts: 2
  • Joined: Mon Nov 16, 2020 7:10 pm
  • Real Name: Richard Tomkus

Re: Fusion 17 and 16 Can't render with OpenGL

PostWed Nov 18, 2020 11:28 am

Yes problem is with Anti Aliasing. If Anti Aliasing is disable, OpenGL render works


UserNoah wrote:There are more people that have this issue. I personally don't but this seams like a bug that many people are experiencing.

Based on the error message you could try to disable any Anti Aliasing and upsampling on the Renderer3D and see if it works. This will probably not be a quality that you can use, but it could help narrow down the search of what is wrong.

Return to Fusion

Who is online

Users browsing this forum: No registered users and 9 guests