Jump to: Board index » General » Fusion

Render node 3D : crash Aliasing

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

malgure

  • Posts: 3
  • Joined: Mon Nov 16, 2020 9:59 pm
  • Real Name: Adrien Royer

Render node 3D : crash Aliasing

PostMon Nov 16, 2020 10:06 pm

Hi,

My 3D render node turn to red when i use an OpenGL render, with this message :

Renderer3D: fatal error - failed to create downsampling x filter
Renderer3D: Render aborted.

I don't understand the problem, even connect with a simple shape.... :|

Thanks and best regards,
Adrien
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 1206
  • Joined: Wed Sep 20, 2017 10:19 am

Re: Render node 3D : crash Aliasing

PostTue Nov 17, 2020 3:24 am

Hi

Is this on Fusion Studio or Davinci Resolve? 16.2? 17.1b1? Can you let us know more about your OS, hardware, drivers etc?

Can you post a comp we can examine?

If DaVinci Resolve, could you also create a log archive for us to take a look at?

thanks
Shrinivas
Offline

malgure

  • Posts: 3
  • Joined: Mon Nov 16, 2020 9:59 pm
  • Real Name: Adrien Royer

Re: Render node 3D : crash Aliasing

PostTue Nov 17, 2020 5:58 pm

Hi,

I'm with the 17.1.b Da Vinci, i had already the bug with 16.2.
I have the script Reactor installed.

Windows 10
AMD Ryzen 7 2700XGPU
NVIDIA GeForce GTX 1050 Ti (driver 457.30)
16 DDR4


Thx,
Adrien
Attachments
ResolveDebug_1.zip
Log Archive
(7.12 KiB) Downloaded 12 times
Exemple_SimpleShader.zip
Simple comp with the bug
(3.36 KiB) Downloaded 14 times
Offline

malgure

  • Posts: 3
  • Joined: Mon Nov 16, 2020 9:59 pm
  • Real Name: Adrien Royer

Re: Render node 3D : crash Aliasing

PostFri Nov 20, 2020 10:39 am

Hello,

With the update today, "17.0b2 Da Vinci Resolve", the bug seems to be solved : i don't have any "error message".

Have a nice day,
Adrien

Return to Fusion

Who is online

Users browsing this forum: aknittel, Google Feedfetcher and 13 guests