Jump to: Board index » General » Fusion

Fusion Planar transform polygon does not attach

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

raubocop

  • Posts: 3
  • Joined: Sat Dec 05, 2020 10:20 pm
  • Real Name: Ruben Teshmar

Fusion Planar transform polygon does not attach

PostMon Jan 11, 2021 3:39 pm

Hi guys,
I need to comp some eyes black in fusion. I am not a big compositor but the fact that resolve has its own compositing software makes it for people like me quite easy to comp out some cables and stuff.

I am using Davinci 17Beta and fusion which is integrated in davinci resolve, so not the standalone version.

I did a tutorial from vfxstudy at youtube
Paint and Track - Essential DaVinci Resolve Tools to "Fix it in Post"


At the first shot I used this method (first one in this tut) it worked fine! everythig workd as it should..
But at the time I tried the second shot using this method the polygon does not attach to the planar transform anymore, it just stays still in the frame.
My thought is that i might have pushed something by accident and now fusion tells my polygon not to attach to my planar transform anymore.

Hope someone can help me out!

Cheers and have new and fresh start in 2021.

Ruben
Offline

raubocop

  • Posts: 3
  • Joined: Sat Dec 05, 2020 10:20 pm
  • Real Name: Ruben Teshmar

Re: Fusion Planar transform polygon does not attach

PostMon Jan 11, 2021 7:56 pm

I know I could open a view more threads but I also have 2 more Issues I just do not get behind the reason why they are still happening.

1. One Fusion Comp can´t be seen in the timeline but when I´m in the fusion tab I can see it correctly.

2. When I link the planar transform between my boolean and my merge node the background node disappears with my poly node in the screen. I used this technique on node tree before and it worked...

Return to Fusion

Who is online

Users browsing this forum: Rick van den Berg and 15 guests