Jump to: Board index » General » Fusion

Delat Keyer not using the "cleanplate" correctly

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Binsfeld

  • Posts: 21
  • Joined: Tue Mar 26, 2019 10:37 am
  • Real Name: Jean Huot

Delat Keyer not using the "cleanplate" correctly

PostWed Feb 17, 2021 2:28 pm

Hi, Resolve studio 16 here,


The first time I used delta Keyer with a clean plate, it worked normally :
Connected the cleanplate to DelatK in the "Cleanplate" input and it directly keyed out the blue screen selected in the Cleanplate.

Now, even when making a new project, when I connect Cleanplate into Delta Keyer, it keys out some non-blue parts of the image..
(Screenshot attached)
Screenshot 2021-02-17 at 15.26.23 copy.jpg
Screenshot 2021-02-17 at 15.26.23 copy.jpg (439.91 KiB) Viewed 362 times


Any ideas ?
Offline

Kel Philm

  • Posts: 451
  • Joined: Sat Nov 19, 2016 6:21 am

Re: Delat Keyer not using the "cleanplate" correctly

PostWed Feb 17, 2021 9:08 pm

Have you selected the BG color in the clean plate? Looks like it may be set to green rather than blue?
Offline

Binsfeld

  • Posts: 21
  • Joined: Tue Mar 26, 2019 10:37 am
  • Real Name: Jean Huot

Re: Delat Keyer not using the "cleanplate" correctly

PostThu Feb 18, 2021 10:16 am

You'r right... It looks like it.

But as you can see on the Cleanplate Thumnail on my screenshot, I indeed selected the blue with the "Range" tool, or... am I missing something ?
Online

wfolta

  • Posts: 534
  • Joined: Fri May 15, 2020 1:12 pm
  • Real Name: Wayne Folta

Re: Delat Keyer not using the "cleanplate" correctly

PostThu Feb 18, 2021 5:23 pm

Binsfeld wrote:You'r right... It looks like it.

But as you can see on the Cleanplate Thumnail on my screenshot, I indeed selected the blue with the "Range" tool, or... am I missing something ?

Is the Cleanplate node an actual CleanPlate node? I don't see any "Range" tool in CleanPlate. There's a Background Color, which you might mean.

But your CleanPlate thumbnail looks weird. It should be spreading the blue around and the top of the image should be solid blue but it's not.
Resolve Studio 17 latest, Fusion Studio 17 latest, macOS Big Sur latest, MacBook Pro 2020 64GB RAM and Radeon Pro 5600M 8GB VRAM
Offline

Binsfeld

  • Posts: 21
  • Joined: Tue Mar 26, 2019 10:37 am
  • Real Name: Jean Huot

Re: Delat Keyer not using the "cleanplate" correctly

PostFri Feb 19, 2021 1:23 pm

I had the same thought, but I searched and there is no other "cleanplate" tool that I could have mistakenly used.

At he top dropdown menu you can change "color" to "range" (and select a range of colors instead of one pick)

In that video :

you can see that the cleanplate looks like mine. the Green screen selected is showing the fabric and only the filling parts are solid color.

I'm going to install DR 17 and see if it fixes my problem.
Online

wfolta

  • Posts: 534
  • Joined: Fri May 15, 2020 1:12 pm
  • Real Name: Wayne Folta

Re: Delat Keyer not using the "cleanplate" correctly

PostFri Feb 19, 2021 4:05 pm

Ah, I had totally missed that it was a pulldown. And you're right that it doesn't do anything (much) to the non-filled-in part of the screen -- I guess that's a more extremely poor blue screen than I've ever used.

Just as a different alternative, have you tried disconnecting the CleanPlate and instead using the pre-matte in Delta Keyer -- which is pretty much just the built-in clean plate builder? It's a little non-intuitive since it doesn't have a dropper, but you do select regions with the cursor to make it happen. If it works, that would indicate CleanPlate's the issue, but if it also doesn't work -- in a similar way -- than it's either a deep-seated part of Fusion or the footage is perhaps wonky in some way.
Resolve Studio 17 latest, Fusion Studio 17 latest, macOS Big Sur latest, MacBook Pro 2020 64GB RAM and Radeon Pro 5600M 8GB VRAM
Offline

Binsfeld

  • Posts: 21
  • Joined: Tue Mar 26, 2019 10:37 am
  • Real Name: Jean Huot

Re: Delat Keyer not using the "cleanplate" correctly

PostFri Feb 26, 2021 1:12 pm

Thanks for the pre-matte tip, faster to render than a cleanplate and works ok.

The clean plate works... when I pick the blue color in the key tab.
Maybe delatK "thinks" it is a green screen that is connected by default and picking the blue tells it what it is.

Thanks for your help. The Cleanplate technique pulls out the best results I ever saw on any keyers in the market, (Proof on this horrible blue screen ;)
I would be sad to not be able to use it.
Online

wfolta

  • Posts: 534
  • Joined: Fri May 15, 2020 1:12 pm
  • Real Name: Wayne Folta

Re: Delat Keyer not using the "cleanplate" correctly

PostFri Feb 26, 2021 2:09 pm

Great! At least you have a workaround and an example that works. I agree that, in my limited experience, the CleanPlate works better than the Pre-Matte a lot of the time. But at other times, I get basically the same results. In both cases, better than just a straight key.
Resolve Studio 17 latest, Fusion Studio 17 latest, macOS Big Sur latest, MacBook Pro 2020 64GB RAM and Radeon Pro 5600M 8GB VRAM

Return to Fusion

Who is online

Users browsing this forum: MegabyteLuv and 6 guests