Page 1 of 1

Fusion comp not transparent in timeline, but Fusion page ok

PostPosted: Thu Mar 18, 2021 12:29 pm
by Noukita
Hello there,

I tried a few compositions with particles, most of them are fine, but one among them appears completely black on the timeline on the Edit Page, even though the composition itself is transparent (as I want and need it) in the Fusion Page.

The particles are quite dark but I put a white solid background on the Timeline to be sure I was not just not seeing them because of too small contrast. But there is no animation at all, only a black solid color.

Here is a screenshot of the viewer in the Fusion Page, where all is ok:

Bildschirmfoto 2021-03-18 um 13.16.50.png
This shows that the comp has transparency like I wish
Bildschirmfoto 2021-03-18 um 13.16.50.png (95.32 KiB) Viewed 282 times


I tried to do a new composition, pasted the nodes there, but I got the same result.
So there must be smtg wrong with some settings in my comp.

But what could it be that I should check?

Thanks a lot in advance for your help!

PS: I am not sure I can post a second image here. In a later post I can post a screenshot of the viewer of the timeline with the black background appearing instead of my transparent comp if necessary.

Re: Fusion comp not transparent in timeline, but Fusion page

PostPosted: Thu Mar 18, 2021 5:07 pm
by Noukita
Hello again,

well, I am actually answering myself :D

After some more trial I found out (more or less randomly) that I needed to put "in" as operator option in the merge node.

Still do not quite understand what this means and what it is good for precisely (it will come with more experience and more research!), but I thought to briefly describe this here might help some other newbie like me maybe facing the same problem once.

Of course I will try to understand better those merge option as soon I have more time, right know I am just happy it works and that my animation looks like I wanted.

Cheers,
Noukita