Jump to: Board index » General » Fusion

Broken Fusion titles due to not find fonts

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

brendanisaac

  • Posts: 4
  • Joined: Sat Apr 10, 2021 6:56 am
  • Real Name: Brendan isaac

third party titles can't find fonts

PostSun Apr 11, 2021 7:04 am

Hey guys,

been battling this for a few hours and am finally stuck. I have downloaded some .setting macros to use some titles i have downloaded from envato.

I have downloaded the .ttf fonts and installed them. I can use them in resolve with text plus+

however i believe when the macro is trying to access them it doesn't work. it results in a red node in fusion.

The console says this.

'TEXT_02: Could not find font "Oswald", style "Bold"
Merge2 cannot get foreground image at time 87
TEXT_03: Could not find font "Oswald", style "DemiBold"
Transform4 cannot get Parameter for Input at time 87
Merge4 cannot get Parameter for Background at time 87
TEXT_04: Could not find font "Oswald", style "DemiBold"
Transform4_1 cannot get Parameter for Input at time 87
Merge5 cannot get Parameter for Background at time 87
Transform6 cannot get Parameter for Input at time 87
Transform8 cannot get Parameter for Input at time 87
Transform7 cannot get Parameter for Input at time 87
MAIN cannot get Parameter for Input at time 87
Merge1 cannot get foreground image at time 87
MediaOut1 cannot get Parameter for Input at time 87'

Can any of you wonderful people help me out here!

Thanks!

Brendan.
Offline

brendanisaac

  • Posts: 4
  • Joined: Sat Apr 10, 2021 6:56 am
  • Real Name: Brendan isaac

Broken Fusion titles due to not find fonts

PostSun Apr 11, 2021 7:09 am

Hey guys, have been battling through this and the other font help articles dont seem to work.

Downloaded the .settings files from Envato and installed them into the fusion 'Edit Templates' list in the Effects library tab after i have installed the correct font .ttf files. (Oswald)

I can find the font in Text+ and it seems fine.

When i drop the title into the timeline it is just a black screen.

The console says this

'TEXT_02: Could not find font "Oswald", style "Bold"
Merge2 cannot get foreground image at time 87
TEXT_03: Could not find font "Oswald", style "DemiBold"
Transform4 cannot get Parameter for Input at time 87
Merge4 cannot get Parameter for Background at time 87
TEXT_04: Could not find font "Oswald", style "DemiBold"
Transform4_1 cannot get Parameter for Input at time 87
Merge5 cannot get Parameter for Background at time 87
Transform6 cannot get Parameter for Input at time 87
Transform8 cannot get Parameter for Input at time 87
Transform7 cannot get Parameter for Input at time 87
MAIN cannot get Parameter for Input at time 87
Merge1 cannot get foreground image at time 87
MediaOut1 cannot get Parameter for Input at time 87"

running windows 10 & latest resolve 17.

Thank you so much for your help!

Cheers

Brendan Isaac.
Offline

brendanisaac

  • Posts: 4
  • Joined: Sat Apr 10, 2021 6:56 am
  • Real Name: Brendan isaac

Re: third party titles can't find fonts

PostSun Apr 11, 2021 7:30 am

WINDOWS 10

and latest resolve 17
Offline
User avatar

iddos-l

  • Posts: 499
  • Joined: Sat Mar 30, 2019 7:55 pm
  • Real Name: iddo lahman

Re: third party titles can't find fonts

PostSun Apr 11, 2021 8:24 am

Just a thought,
Did you installed the fonts for all users?


Sent from my iPhone using Tapatalk
Offline

brendanisaac

  • Posts: 4
  • Joined: Sat Apr 10, 2021 6:56 am
  • Real Name: Brendan isaac

Re: Broken Fusion titles due to not find fonts

PostMon Apr 12, 2021 1:20 am

thanks for the reply. Yes i found that article and have installed for all users :)

Return to Fusion

Who is online

Users browsing this forum: No registered users and 15 guests